Jump to content
PLC Forum


Aggiornamento 4.3-4.4 Con Errore Z2txt


Dimel
 Share

Recommended Posts

salve a tutti, ho un problema che non so risolvere. qualche tempo fa ho fatto l'aggiornamento dal 4.3 al 4.4 del mio programma, e da allora, ogni volta che aprivo il programma, mi appariva questa scritta: Z2TXTCLS-4.TZ2:errore riga 359, stringa errata: 99

cliccando ok la scritta andava via e tutto funzionava normalmente. qualche giorno fa però, un mio cliente al quale ho installato uno zelio programmato mentre avevo questo problema, mi ha chiamato per dirmi che delle volte quando accende il quadro il sistema non parte e il zelio ha il schermo spento. dopo qualche minuto tutto si mette in moto e funziona regolarmente. il programma è a posto perchè lo uso oramai da un paio d'anni su diverse macchine e mai fino ad ora mi ha creato problemi.

adesso ho scaricato la versione 4.5 e la scritta di errore non mi appare più, ma non riesco a risolvere il problema con lo zelio che si blocca.

qualcuno mi sa dire cosa significa l'errore che mi appariva, e soprattutto come posso risolvere il problema che ha lo zelio? grazie

Link to comment
Share on other sites


prima di tutto bisognerebbe capire se il problema è effettivamente dovuto all'aggiornamento,

potresti fare una prova empirica sostituendo lo Zelio con un'altro di sicuro funzionamento,

il fatto che il display sia spento sembra dovuto all'alimentazione più che al software,

magari è il cavo di alimentazione stretto male da qualche parte .. boh ...

quando hai caricato il software sullo Zelio ti ha aggiornato anche il firmware?

te ne accorgi perchè te le chiede al momento dell'upload,

ciao

Link to comment
Share on other sites

si ha aggiornato anche il firmvare. no. non è un problema di alimentazione dello zelio. ho provato a scaricare il programma con la versione 4.5 su un nuovo zelio ed è una settimana che il programma gira senza mai fermarsi (è un semplice sequenziale a 9 uscite). però una volta si è bloccato è andato in stop da solo. certo è che non posso consegnare a un cliente un zelio che a volte va in stop. volevo capire quale fosse il problema e risolverlo in modo definitivo. grazie

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...