Jump to content
PLC Forum


r.m.service

Panasonic Tx28g1 - no audio no video no disp acceso

Recommended Posts

r.m.service

fatto ho mandato a prendere l'str aspetto che arrivi ....ho un'altro problema adesso pure da risolvere prima sul condensatore di filtro non mi arrivano piu i 300v penso si sia bruciato un componente ma non riesco a trovarlo nei miei fornitori si trova subito dopo il ponte di diodi , sad.gif sembrava fosse un condensatore ceramico invece smontandolo vedo che sulla scheda e figurato come (D804) quindi un diodo mai visti di questo tipo ...sul componente c'e scritto (385v 504 ph 9243) cm lo trovo o provo ????

Link to comment
Share on other sites


Riccardo Ottaviucci

quello non è un diodo,ma un varistore,cioè una protezione contro i transienti di tensione.Solo se è in corto devi sostituirlo o al limite escluderlo.

Link to comment
Share on other sites

r.m.service

capito quindi dovrei fare un ponte e dovrebbero arrivare i 300v al condensatore di filtro ....ma come mai e siglato D804? cosi per curiosita rolleyes.gif

Link to comment
Share on other sites

Riccardo Ottaviucci
r.m.service+15/07/2011, 17:19--> (r.m.service @ 15/07/2011, 17:19)

no no ! quale ponte! Questo sta in parallelo ai 300V,se fai un ponte bruci tutto! blink.gif

Se non arrivano i 300V controlla il fusibile e segui lo schema,almeno quella parte non è complicato dry.gif

Link to comment
Share on other sites

r.m.service

il fusibile e buono ; io fino al ponte di diodi ho tensione poi la pista si interrompe e la corrente dovrebbe passare da questo componente (385v 594-ph 9243) cm dicevi veristore; e va direttamente sulla pista dove si trova il condensatore di filtro 400v 220uf sul negativo ....... mi manca la tensione all'uscita di questo benedetto varistore come faccio ad annullarlo come mi dicevi ?? o cm posso sostituirlo ?? non riesco a trovarlo da nessuna parte ... grazie del'aiuto comunque wink.gif

Link to comment
Share on other sites

Riccardo Ottaviucci

mi sorge il dubbio che tu non sappia leggere lo schema,mi spiego:

è chiaro che l'altro capo del varistore sia collegato sul negativo del condensatore di filtro! Quel punto è la massa primaria e rispetto a quella vanno effettuate le misure sui componenti del primario,cioè verso la rete.

Hai notato che i simboli di massa sono diversi tra zona primaria e secondaria? Un perchè ci sarà,no?

Lui ,il varistore, sta in parallelo al condensatore di filtro stesso ed elimina i transienti di tensione,potresti anche toglierlo,il TV funzionerebbe lo stesso!

Ai suoi capi devi trovare circa 317V continui.

mad.gif

Se non hai i 160V di batteria,il guasto è sicuramente l'IC o i componenti attigui,transistori diodi e resistenze oppure qualche altra causa aggiunta dal tuo intervento,oppure c'è un sovraccarico (trafo eat in corto)

Di più non posso dirti a distanza,il TV è sul tuo banco di lavoro senzasperanza.gif

Edited by Riccardo Ottaviucci
Link to comment
Share on other sites

r.m.service

avevi ragione il varistore e buono ho trovato una resistenza ceramica bruciata sul primario ...ecco perche non mi arrivavano piu i 300v nel condensatore di filtro ...comunque si so leggere lo schema e solo che non sapevo cosa fosse il varistore non avevo mai avuto l'occasione di vederne uno o sostituirlo scusami . comunque ho sostituito l'str e controllato tutti i componenti circostanti (diodi resistenze induttanze ) ma senza risultato sad.gif la tv in st.by funziona accende il led appena accesa fischia 3 sec e poi morta con il display acceso ..... non so piu cosa controllare senzasperanza.gif ....non capisco perche all'uscita del trsf swithc non ho nessun voltaggio in nessun piedino .... non so piu se dirigermi sul secondario o primario ... wallbash.gif

Link to comment
Share on other sites

Fulvio Persano

Ciao r.m.service.

Per cortesia, come da Regolamento, evita di usare abbreviazioni tipo sms nello scrivere, altrimenti si passa mezzora a correggere i tuoi posts.

Grazie.

Per il tuo Panasonic, ti suggerisco, se ancora non lo hai fatto, di sostituire a tappeto tutti gli elettrolitici su primario e secondario switch e vedi come si comporta.

Link to comment
Share on other sites

r.m.service

scusa hai ragione e l'abitudine qualche volta dimentico ... sad.gif comunque grazie provvedo con gli elettrolitici .

Link to comment
Share on other sites

r.m.service

salve a tutti finalmente ho risolto il problema .... era il finale di riga (d1441) non era in corto ma in perdenza ...sostituito 2 giorni fa e sembra tutto ok ..grazie a tutti x la collaborazione... laugh.giflaugh.gif

Link to comment
Share on other sites

r.m.service

dimenticavo scusate per il ritardo .....ma l'avevo messa da parte per un po unsure.gif

Link to comment
Share on other sites

Riccardo Ottaviucci
r.m.service+25/08/2011, 19:33--> (r.m.service @ 25/08/2011, 19:33)

siamo tutti perdenti,chi più chi meno senzasperanza.gif

Link to comment
Share on other sites

r.m.service

siamo tutti perdenti,chi più chi meno

Link to comment
Share on other sites

r.m.service

non penso di reputarmi un perdente ...anzi mi piace vincere .....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...