Jump to content
PLC Forum


Blocco Cpu Premium - A quanti utenti è accaduto?


Stefano Sormanni
 Share

Recommended Posts

Stefano Sormanni

Purtroppo no, dalla Schneider tutto tace, anzichè approfondire a suo tempo hanno preferito seppellire il tutto (tanto c'è Unity!).

Link to comment
Share on other sites


Purtroppo Vi devo segnalare che questa CPU ha versione del firmware 5.8 (43).

Quindi credo di essere spacciato.

Fortunatamente mi hanno spedito 2 CPU nuove, speriamo che siano funzionanti.

Per cortesia, mi potete postare il link dove scaricare il firmware, magari lo scarico ugualmente e funziona.

Ciao e grazie per il supporto.

Mauro :ph34r:

Link to comment
Share on other sites

Cristina Fantoni
Purtroppo Vi devo segnalare che questa CPU ha versione del firmware 5.8 (43).

Quindi credo di essere spacciato.

Le ultime CPU TSX57 che ho montato hanno FW 5.9.

Purtroppo pero' adesso puntano tutto su Unity: chi ha problemi con PL7....... :senzasperanza:

Su a Torino dipende molto con chi parli, qualcuno ti dice: "Perche' non prendi Unity che risolvi tutti i problemi????" :whistling:

Gia', ammesso e non concesso che cio' sia vero... tutte le CPU montate me le metto in tasca.... oppure continuano a dare problemi? <_<

smile%20xstmas%20bighat.gif

Edited by Cristina Fantoni
Link to comment
Share on other sites

Grazie per la risposta Cristina,

il vendor ora le sostituirà e spero vivamente che il problema si risolva visto che questi 2 PLC sono installati su skid del gas (mica cotica).

Sai se si può scaricare il FW nuovo dal sito della schneider oppure devo chiamare?? (vorrei evitare di chiamare per questioni contrattuali, visto che il sistema è un package).

Di nuovo grazie e auguri di buon Natale a tutti gli utenti del Forum.

Mauro :ph34r:

Link to comment
Share on other sites

Stefano Sormanni

Altro giro, altro casino....

Mi hanno chiamato stamani...hanno una 572623 senza scheda di memoria bloccata con ERR fisso (significa che il prg. all'interno della CPU è sparito). ho chiesto come mai a Pronto contatto e il tecnico ha dato la colpa alla batteria... poverina!

La prossima settimana avrò la CPU in mano per verificare n.serie e versione firmware.

Saluti

Link to comment
Share on other sites

:ph34r:

Noi abbiamo sostituito le cpu e per ora sembra funzionare tutto a dovere......

Sono veramente deluso, mi aspettavo qualcosa di più a livello di affidabilità..

Parto per la Francia per un'altro progetto, spero di rimanere collegato.

Ciau

Edited by tangibleman
Link to comment
Share on other sites

Contrordine!!!

Abbiamo sostituito le cpu e dopo qualche ora abbiamo avuto lo stesso errore, l'assistenza latita e noi restiamo col problema.

Vabbè la prossima volta cambio direttamente il sistema!

Ciao a tutti

Link to comment
Share on other sites

tangibleman

:ph34r:

Nuovo canmbio di cpu

tutto risolto, guarda caso la versione del firmware era uguale ma la differenza stava nella versione dell hardware.

misteri schneider.

Ciau a tutti

Link to comment
Share on other sites

Stefano Sormanni

Dacci allora la vesione del firmware e dell'hardware, così possiamo avere un dato come riferimento...

Link to comment
Share on other sites

Salve ragazzi,

è un po che non ci aggiorniamo.

Allora come vanno le cose???? Qualcuno ha risolto in modo definitivo???

Io continuo ad avere problemi, puntualmente si piantano.

A voi come va?? Avete risolto il problema magari utilizzando Unity....

grazie

Link to comment
Share on other sites

Vi faccio sapere quello che è successo a me,

Le CPU sono state sostituite e corredate di memory card, ora funzionano alla grande.

C'è uno stock di CPU impazzite in giro!!! :blink:

Ciao a tutti

Link to comment
Share on other sites

ok ragazzi,

io provo cosi:

1-rack unico non espandibile (elimino l'espansione ed i terminali)

2- Cpu nuove in unity (provo a farmi convertire il software da loro, dato che io non lo conosco)

Se anche cosi non funziona cambio il PLC...................................

grazie

Link to comment
Share on other sites

Domani devo mettere le mani per la prima volta su un PLC TSX...

Tutto ciò che avete scritto mi incoraggia terribilmente sull'affidabilità

delle macchine...

Speriamo bene

Saluti

Link to comment
Share on other sites

Mi unisco al gruppo anche io che, venerdì scorso, ho sostituito la seconda cpu unity (2 mesi di vita dal cliente) andata in blocco irreversibile, con spie TER AUX e ERR accese fisse. Ambedue le CPU sono delle TSX P571634M su rack 8 posti non espandibile TSX RKY8 con opzione CANOpen TSX CPP110 e cartuccia di memoria TSX MRPP224K.

Schneider ha risposto con il canonico "espertise" o come cavolo si scrive dicendo che "una cosa del genere non era mai successa" <_<

Edited by naimah81
Link to comment
Share on other sites

Stefano Sormanni

circa 1 mese fa un cliente mi chiama e mi dice che la cpu (pl7) che ho installato 2 anni fa, ha iniziato a dare i numeri, dicendomi che resettava i bit a casaccio e scriveva le %MW come gli pareva. Io ovviamente non gli credevo ed ho lasciato la cosa cadere lì. dato che il cliente insisteva e dato che non potevo dirgli di no ho sostituito la CPU. Da allora non ha più avuto problemi del genere. Mi sono fatto dare la CPU per verificare se è vero e in ufficio ho fatto la seguente prova:

LD TRUE

ST %M100

Il bit non veniva settato!

se invece facevo:

LD %S6

ST %M100

il bit veniva settato ogni secondo correttamte.

Ho chiesto lumi a Schneider del perchè di questa cosa, e loro mi hanno risposto (ancora non ufficialmente) che era un lotto di produzione mal funzionante. (dopo 2 ANNI!!). fortunatamente non uso più PL7!

Link to comment
Share on other sites

Non è un problema SW - FW, il problema è dato da un difetto del processore in riguardo al bus indirizzi e precisamente sulla gestione della memoria. Purtroppo un lotto di CPU è stato commercializzato e quindi "è in giro". Comunque, sappiate che esiste l'estensione della garanzia a 3 anni e la sostituzione completamente gratuita. Questi problemi, capitano a tutti i costruttori di apparecchiature elettroniche e non solamente a SCHNEIDER. Siemens, Omron, Rockwell hanno avuto ed hanno i loro bravi problemi.

Ciao

Link to comment
Share on other sites

Stefano Sormanni

Io non dico che i problemi costruttivi siano solo di Schneider, ma sono comuni a tutti, quello che differisce però è la politica nei confronti dei clienti. Io non ho ricevuto nessuna informativa da parte di Schneider riguardo a questo difetto e ho dovuto verificarlo sulla mia pelle, facendo anche una brutta figura con il cliente.

Comunque al di là di tutto (oramai la cosa è avvenuta) spero tanto che non si ripeta, oppure che Schneider invii ai suoi clienti il lotto di produzione difettoso.

x Claudio

TYPE: TSXP572623M

SN:21045000094

PV:11

RL:02

SV:05.70

DOM:12:2004

Edited by Stefano Sormanni
Link to comment
Share on other sites

Claudio Monti

Purtroppo mi aggiungo anch'io alla lista dei fortunati... e come potevo rimanerne fuori?!? :ph34r:

Tipo CPU: TSXP573623M con sistema operativo Unity quindi diventata TSXP573634M

DOM: 08-2004

SV iniziale (non si legge più) SV finale: 2.50 (l'ho caricato io)

Purtroppo il problema è molto casuale ed e' da un po' di tempo che lo fa... volevo solo essere sicuro di rientrare nelle casistiche che avete evidenziato:

ogni tanto perde il programma ed il led rosso ERR lampeggia, gli altri led sono spenti!

Ricaricandi il programma via unitelway ritorna a lavorare egregiamente fino... alla prossima perdita di programma :angry:

Ora sento =S= per sapere se rientra nelle "partite difettose".

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...