Jump to content
PLC Forum


Loewe Arcada 72-100Sat Alimentatore Guasto


cuddia
 Share

Recommended Posts

salve a tutti ho in riparazione questi dannati televisori (dannati perché pesanti), non appena aperta mi accorgo del fusibile di alimentazione saltato controllo il tutto e trovo soltanto il finale in corto procedo con la sostituzione dei componenti, con l'aggiunta di 2 condensatori elettrolitici c 651 e c652 che mi sono sembrati un po gonfi accendo e sembra funzionare il tutto.

Lascio il televisore per una settimana in prova, ormai sicuro del funzionamento richiudo il tutto.

Non appena riaccendo sento un grosso botto ed il televisore non ha funzionato più.

Lo riapro e vedo che questa volta si è rorrto:

fusibile

finale buz 91

ci tda4605-3

in più si sono bruciate resistenze e diodi che non conosco i valori:

d630

r624

r630

r631

r632

qualcuno riesce ad aiutarmi nella riparazioni e magari a trovare lo schema oppure i valori dei componenti bruciati.

Grazie anticipatamente a tutti

buona giornata.

Link to comment
Share on other sites


Ciao, ti elenco i valori dei componenti che hai citato:

D630 = MA165

R624 = 120R

R630 = 27R

R631 = 1K

R632 = 150R

ti consiglio di controllare il diodo d624

ciao

Link to comment
Share on other sites

grazie tanto dell'informazione, secondo te ci possono essere altri motivi che facciano saltare questi pezzi?

il d624 che sigla ha?

grazie ancora dell'aiuto

Link to comment
Share on other sites

il diodo d624 è siglato byw96.

secondo mè c'è qualche resistenza che ha variato il suo valore ohmico, oppure qualche condensatore elettrolitico "secco" tipo il c622,c634,c636

ma comunque ti consiglio di sostituirli tutti gli elettrolitici.

Attento al diodo d630 (ma165), magari sembra buono ma sotto tensione se conduce da entrambi i versi ti manda in corto il buz91a ecc

Link to comment
Share on other sites

grazie ancora delle tue tempestive risposte, senti dove è possibile trovare lo schema elettrico di questo telaio.

Grazie ancora tanto...

Link to comment
Share on other sites

ho sostituito i seguenti pezzi:

d630

r624

r630

r631

r632

i611

q624

d624

c634

c622

r625

r622

d636

d622

secondo voi prima di provare ad accendere devo sostituire qualcosaltro?

le restanti resistenze sono state dissaldate e controllate.

Non ho verificato i restanti condensatori che a vista non sembrano avere problemi.

grazie buona giornata.

Link to comment
Share on other sites

si come già ti ho detto i condensatori sostituiscili, a vista non controlli se sono buoni, magari se qualcuno è in perdita ti crea altri guai.

Link to comment
Share on other sites

i condensatori elettrolitici li ho cambiati tutti non ho sostituito quelli in poliestere.

In una discussione che in un altro apparecchio il problema dei componenti che saltavano era dovuto al condensatore a pastiglia posto in parallelo al transistor horizzontale, a me sembra un pò difficile secondo te è possibile?

Link to comment
Share on other sites

certo che è possibile è il condensatore di collettore c534 del finale orizzontale, ma se guasto ti fa saltare il finale e non gli altri componenti

trova ad accendere il tv.

Link to comment
Share on other sites

ancora non ho provato ad accendere la tv ma penso di provarla oggi.

ho letto in un altra discussione di controllare il ptc, ma di solito quando e guasto fà saltare solo il fusibile, in questo apparecchio brucia pure gli altri componenti?

Link to comment
Share on other sites

ho provato ad acdcendere la tv ma niente si sente attaccare e staccare il relè e la spia verde si accende e si spegne.

Ho visto che la tensione sul condensatore arriva altro non sò.

Adesso provo il finale horizzontale.

Link to comment
Share on other sites

deve essere qualcosa sull'alimentatore secondo me! Sull'integrato solo in un pin c'è una tensione pulsante.

non sò cosa controllare forse è arrivata l'ora della discarica per questo apparecchio.

Link to comment
Share on other sites

esagerato ti arrendi subito!!!!

Se il led accende/lampeggia c'è qualche componente diodo, resistenza, condensatore che non và.

dai una bella controllata e vedi che risolvi, controlla i diodi sul secondario

Link to comment
Share on other sites

i diodi e le resistenze i fusibili li ho controllati tutti, non so cosa controllare.Si può capire in qualche modo se il problema e sul primario o sul secondario?

il led in questo televisore si accendeva pure prima con tutto l'alimentazione guasta...

Link to comment
Share on other sites

Certo che c'è un modo per capire se il guasto è sul primario o secondario, la prova della lampada, se accende, l'alimentatore al 90% funziona.

Procedimento, togli il finale orizzontale in questo telaio dovrebbe essere Q534, e collegare sul collettore ed emittore una lampada da 40 - 60w, premere il tasto d'accenzione dal telecomando o dal pannello del tv, se la lampada si accende l'alimentazione funziona.

Edited by albertobr
Link to comment
Share on other sites

sul secondario non cè nessuna tensione e sul primario c'è soltanto i 300v le altre pulsano.

io non vorrei arrendermi...secondo me qualche valore di resistenza riportato sullo schema potrebbe non coincidere con il valore originale del telaio.

Io non trovo la scritta del telaio dove posso controllare?

grazie a tutti

Link to comment
Share on other sites

ma hai fatto la prova della lampada????

è normale che qualche resistenza montata sul tv, sullo schema è diversa.

comunque il codice del telaio lo trovi dietro l'etichetta del tv oppure sul pcb.

Link to comment
Share on other sites

ciao controlla sul primario precisamente sul condesatore di filtro se sono presenti i +300v e sono fissi e non pulsano, visto che come mi hai già detto sono le tensioni secondarie a pulsare.

Comunque se la lampada non accende non significa che l'alimentatore non funziona, la prova della lampada non funziona su tutti i tv.

Link to comment
Share on other sites

sul secondario non c'è nessuna tensione le tensioni che pulsano sono sul integrato dell'alimentatore e la tensione di 300v c'è e non pulsa o meglio si muove un pò quando attacca il relè per quel secondo.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...