Jump to content
PLC Forum

carmine34

Acer tavelmate 4072

Recommended Posts

carmine34
wink.gif salve a tutti ho un problema con il mio acer tavelmate 4072..non partiva piu.glio cambiato la mobo..ora parte per appena sto un po acceso roba di 10 minuti mi esce il video tutto blu.. e come andasse in protezione..lo provo a riaccendere subito ma non parte .la mobo si accende pero non parte,parte dopo un mezzora cosa puo essere...puo essere la mobo,,..o il chipte ..grazie in anticipo wallbash.gif
Link to post
Share on other sites

carmine34

no ho messo solo xp.perche non mi da il tempo di installare .esce la schermata azzurra e non riesco a mettergli i driver..poi i driver non ce lo...pero non doverbbe fare quella schermata azzurra..

Link to post
Share on other sites
genioeu

ciao

in riferimento al problema che hai esposto, io ti consiglierei

di togliere la batteria del notebook e alimentarlo solamente conalimentatore

collegato alla rete elettrica.

sembrerebbe che non centri nulla ma alcuni casi strani li ho così risolto.

inoltre ti chiedo se hai provato a cambiare la memoria ram.

facci sapere biggrin.gif

Link to post
Share on other sites
carmine34

si le ram le o provate ne o 6 ..poi se tengo premuto sul scocca il video a volte fa delle rige verdi rosse,,pero il problema sta che appeno lo accendo sta 5 minuti e scompare il video..fa una schermata azzurra..

Link to post
Share on other sites
genioeu

ciao

hai provato a staccare il lettore cd-rom o masterizzatore dvd?

la scheda madre che hai sostituito è nuova oppure ricondizionata?

Link to post
Share on other sites
carmine34

e usata ora provo a staccare il cd rom.. riscalda il cipest ,come si riscalda si toglie il video.cioe scompare windows e rimana una schermata bluchiaro.. poi se la tocco fa tanti colori e poi si toglie il video wallbash.gif

Link to post
Share on other sites
carmine34

ha la ventola non resta sempre acesa forse e quello il problema.. e si riscalda?

Link to post
Share on other sites
carmine34
wallbash.gif non e che sbaglio a mettere i fili sulla scheda wifi nero e bianco .. io o messo aux bianco mobo nero
Link to post
Share on other sites
geoline

Tu che dici? blink.gifblink.gif

Cosa c'entra la Wi-fi? e che fili sono?

La scheda si inserisce in uno slot ed i fili sono quelli delle antenne, anche se li invertissi, non succede nulla.

Mi orienterei piuttosto sulla verifica accurata della ventole.

Ciao

Link to post
Share on other sites
carmine34

ok pc funzionante rafreddamento che non andava grazie milla tongue.gif

Link to post
Share on other sites
carmine34

geoline

ti o mandatoo un mp ma ai la casella piena..comunque quanto vuoi,,io non ho il cd di windows originale o una cop...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...