Jump to content
PLC Forum

sergio1289

collegare un secondo hard disk - ACER AMD ATHLON

Recommended Posts

sergio1289

salve a tutti.nel mio computer fisso modello ACER AMD ATHLON XP2400 .99GHZ,768MB RAM, dovrei collegare un secondo hard disk con interfaccia ide . vorrei sapere da da voi tutta la procedura worthy.gif

Link to post
Share on other sites

DerHimel

Buon giorno.

Se hai solo un hdd e un cd/dvd-rom devi vedere come sono collegati alla M.B. Possono essere collegati ad una sola porta ide MA/SL e ti rimane una porta ide libera, oppure MA/MA occupando le due porte. Qui le scuole di pensiero sono varie comunque mediamente si usa mettere ide1 hdd-MA dvd-rom-SL e ide2 2°hdd-MA. Occorre guardare bene la piattina 80pin per il collegamento ide dove è ( nelle più recenti sempre ) indicato dove collegare il MA e lo SL.

Controlla anche che il bios non sia impostato per rilevare i soli componenti già presenti, altrimenti non ti fà l'upgrade.

Ultimo ma importantissimo consiglio: Tocca sempre una terra quando tocchi l'interno del case, MB in particolare, se hai corrente statica addosso e ti si scarica sulla MB te la rovina irrimediabilmente.

Ciao Giovanni

Edited by DerHimel
Link to post
Share on other sites
sergio1289

cia DerHimel ,ti ringrazio per avermi risposto.comunque ho provato a collegare il secondo arddisk maxtor 80gb ma all'accensione mi e apparsa lo schermo nero con delle scritte in inglese.posso provare a cambiare la selezione del jumper nell'arddisk?

il computer e composto da:lettore dvd,lettore floppy,lettore memorie sd,sm,cf,ms,hard disk 40gb.chiedo aiuto worthy.gif

Link to post
Share on other sites
sergio1289

Controlla anche che il bios non sia impostato per rilevare i soli componenti già presenti, altrimenti non ti fà l'upgrade.

scusa,dove dovrei andare per controllare il bios?

Link to post
Share on other sites
sergio1289

ciao DerHimel ,ti ringrazio per avermi risposto.comunque ho provato a collegare il secondo arddisk maxtor 80gb ma all'accensione mi e apparsa lo schermo nero con delle scritte in inglese.

AGGIORNAMENTO:(1)riprovando mi son reso conto che nella schermata nera con la scritta in inglese alla fine dicitura appariva F1 ENTER wallbash.gif riuscivo cosi ad accedere alla schermata di windows si apriva una finestra che diceva(trovato nuovo disco arduwear). cliccando su risorse del computer, con mia sorpresa non mi appariva l'icona del nuovo disco, come mai?e possibile che non riveli il secondo arddisk nuovo, perche nel primo originale ho molto spazio?

AGGIORNAMENTO:(2)provato a far funzionare collegando solo l'arddisk nuovo, mi appare la schermata nera con queste poche righe in inglese:

VERIFYNG DMI POOL DATA.....

BOOT FROM CD:

DISK BOOT FAILURE,INSERT SYSTEM DISK AND PRESS ENTER.

non facendomi accedere alla schermata di windoows (mi spiegate il significato.grazie)

Link to post
Share on other sites
maxtv

Significa che il bios ti legge prima il disco nuovo che è vuoto....

Link to post
Share on other sites
DerHimel

Allora come detto da maxtv il bios ti riconosce il nuovo hdd.

Ti ho spiegato come collegarlo alla piattina ide, ma tu non hai specificato come hai fatto.

Se lo hai messo da solo, hdd nuovo piattina solo per lui, non ci dovrebbero essere particolari problemi se è settato MA o SL.

Diverso è il discorso se condivide la piattina ide con un altro componente.

Il floppy non fà testo va per conto suo, mentre il lettore di memorie e il dvd più l'hdd (C:) ti lasciano un solo collegamento per il nuovo hdd.

Quindi devi osservare bene il collega di piattina come è settato, io comunque imposterei il nuovo MA e il lettore o dvd, SL.

qiondi ricapitolando:

1°ide) HDD>C=master+ DVD=slave( controlla se i connettori sulla piattina indicano se ci và il MA o lo SL se c'è và rispettato altrimenti ciccia)

2°ide) hddnuovo=master+lettore memorie=slave( stesso discorso di controllo piattina come sopra)

Enjoy

Ciao Giovanni

Link to post
Share on other sites
DerHimel

AGGIORNAMENTO:(1)riprovando mi son reso conto che nella schermata nera con la scritta in inglese alla fine dicitura appariva F1 ENTER riuscivo cosi ad accedere alla schermata di windows si apriva una finestra che diceva(trovato nuovo disco arduwear). cliccando su risorse del computer, con mia sorpresa non mi appariva l'icona del nuovo disco, come mai?e possibile che non riveli il secondo arddisk nuovo, perche nel primo originale ho molto spazio?

Lo spazio non centra nulla, la causa è molto probabilmente che il bios ha rilevato due MA o due SL sulla stessa ide e premendo F1 gli hai detto di andare avanti ti ha caricato WIN ma ovviamente ha lasciato la vecchia configurazione e il nuovo hdd non è stato reso disponibile.

AGGIORNAMENTO:(2)provato a far funzionare collegando solo l'arddisk nuovo, mi appare la schermata nera con queste poche righe in inglese:

VERIFYNG DMI POOL DATA.....

BOOT FROM CD:

DISK BOOT FAILURE,INSERT SYSTEM DISK AND PRESS ENTER.

non facendomi accedere alla schermata di windoows (mi spiegate il significato.grazie)

Se il nuovo hdd non ha installato il S.O. è naturale che il bios tenti l'avvio dal cd:( i settaggi del bios prevedono se specificati più di una opzione di BOOT) ma trovando vuoti sia lhdd che il cd-dvd ti invita a inserire un disco di sistema e riprovare.

Fai i settaggi come ti ho indicato, stando molto attento alla disposizione e al settaggio MA-SL, vedrai che ti và tutto a dama.

Ciao Giovanni

P.S. Il pomeriggio-sera lavoro quindi fino alla mattina dopo non leggo i post perciò non posso rispondere.

Link to post
Share on other sites
sergio1289

Allora come detto da maxtv il bios ti riconosce il nuovo hdd.

Ti ho spiegato come collegarlo alla piattina ide, ma tu non hai specificato come hai fatto.

Se lo hai messo da solo, hdd nuovo piattina solo per lui, non ci dovrebbero essere particolari problemi se è settato MA o SL.

Diverso è il discorso se condivide la piattina ide con un altro componente.

ciao giovanni tengo a precisare che ardisk originale condivide la piattina ide solo col nuovo ardisk

Se il nuovo hdd non ha installato il S.O. è naturale che il bios tenti l'avvio dal cd:( i settaggi del bios prevedono se specificati più di una opzione di BOOT) ma trovando vuoti sia lhdd che il cd-dvd ti invita a inserire un disco di sistema e riprovare.

Fai i settaggi come ti ho indicato, stando molto attento alla disposizione e al settaggio MA-SL, vedrai che

provato il setaggio come mi hai descritto ma senza risultato.lanciando il cd windows son riuscito ad entrare nell installazione dell ardisk anche se alla fine non sono riuscito a completare l installazione poiche mi richiedeva il codice kei. una domanda e possibile formattare la parziale lnstallazionedi windows mi spieghi come?

chiedo aiuto non so piu cosa fare. worthy.gif

Link to post
Share on other sites
DerHimel

provato il setaggio come mi hai descritto ma senza risultato.lanciando il cd windows son riuscito ad entrare nell installazione dell ardisk anche se alla fine non sono riuscito a completare l installazione poiche mi richiedeva il codice kei. una domanda e possibile formattare la parziale lnstallazionedi windows mi spieghi come?

Se ti rispondessi a una domanda del genere, ammesso di saperlo, verrei bannato anche io banned2.gif

O ti sei espresso male o non avere il codice "originale" non và certo bene.

Ciao Giovanni

Link to post
Share on other sites
Livio Migliaresi

offtopic.gif

regolamento

n) E' assolutamente vietato inviare codici seriali di programmi commerciali o link a siti warez o legati in qualsiasi altro modo al mondo della pirateria informatica e non.

Link to post
Share on other sites
sergio1289

chiedo scusa a tutti voi del forum.ciao giovanni mi devi scusare ma ai ben capito che il computer non e il mio campo, mi arrangicchio un po sulla riparazione dei tv.

tornando a noi, purtroppo nel momento non ero riuscito a trovare il mio cd originale di windows, quindi ho installato un altro cd windows sempre originale prestatomi da mio nipote.ora chiedo te e possibile disinstallarlo,e installare il mio originale che nel frattempo ho trovato? mi puoi spiegare come devo fare?ti ringrazio per la tua disponibilita.ciao

Link to post
Share on other sites
maxtv

Io direi che stiamo cercando complicazioni dove non esistono... biggrin.gif

Il tuo pc è equipaggiato con due canali ide ( ide 1 ed ide 2) ;sul primo canale ,ide1 devi mettere in ordine : il drive dvd con il jumper lato collegamenti settato su Master e collegato alla piattina 8o pin , terminale Master .

Il vecchio hd (con il S.O) lo ponticelli su SLAVE e lo colleghi alla medesima piattina 80pin terminale di mezzo (slave) .Il terminale inferiore (board) lo innesti sulla scheda madre (ide1) . Il nuovo hd lo colleghi al secondo canale ide impostandolo col jumper su SLAVE e collegandolo alla presa di mezzo della piattina 2 , il cui terminale alto master ,andrai ad innestare sul lettore di memorie..( che se ho capito bene si puo' assimilare ad un qualunque drive ide ed impostare su master) va da se' che il terminale basso (board) lo inserisci sulla scheda ide 2....inoltre non dimenticare di attaccare le alimentazioni con i molex dell'alimentatore...

In questo modo..se dal bios non vi sono settaggi anomali ti dovrebbe partire il tutto -

Altra cosa che abbiamo sottovalutato è che se il disco è nuovo non ha nessun file sistem..quindi windows non lo riconosceva su risorse del computer .Per ovviare a questo occorreva cliccare col tasto destro del mouse su risorse del computer ed andare su gestione - gestione del disco -evidenziare il secondo hd da 80 gb e formattarlo da li' ....

Link to post
Share on other sites
DerHimel

"maxtv"+--> ("maxtv")

Guarda che è l'esatto contrario: vecchio HDD settato master collegato piattina terminale master; drive dvd settato slave e collegato terminale slave thumb_yello.gif

"maxtv"+--> ("maxtv")

thumb_yello.gif

"maxtv"+--> ("maxtv")

Esatto contrario vedi sopra

"maxtv"+--> ("maxtv")

thumb_yello.gif

Link to post
Share on other sites
maxtv

Scusa, ma se vuole aggiugere un altro hd alla precedente configurazione ,non vedo la differenza ..il bios legge ogni drive e i produttori di schede madre come unico consiglio dicono di mettere il drive hd contenente il S.o , nel canale ide 1...che sia master o slave non ha nessuna importanza . Anzi nel case i drive dvd o cd sono tutti nella parte superiore e gli alloggiamenti per gli hd sono piu' in basso , quindi viene anche da se' che è piu' comodo per la conformazione della piattina... smile.gif

Se vuole usare il nuovo hd come contenente il S.O , lo mettera' sull' IDE1 . format e installazione....

In genere aprendo pc desktop originali ,con un dvd ed un hd la configurazione è quella che ho detto ....ma tant'è ... smile.gif

Link to post
Share on other sites
DerHimel

Non sò quali case hai aperto tu ma a me non risulta quella configurazione.

Il disco C: nel quale è presente il O.S. deve essere sulla ide 1 settato master, e da quando hanno fatto le piattine a 80 pin con i terminali divisi MA/SL, sul terminale master!

Se poi a te funziona o funziona meglio nella configurazione che hai descritto sono contento per te, ma io, partendo dal mio, gli monto come ho descritto.

Ciao Giovanni

Link to post
Share on other sites
sergio1289

maxtv Altra cosa che abbiamo sottovalutato è che se il disco è nuovo non ha nessun file sistem..quindi windows non lo riconosceva su risorse del computer .Per ovviare a questo occorreva cliccare col tasto destro del mouse su risorse del computer ed andare su gestione - gestione del disco -evidenziare il secondo hd da 80 gb e formattarlo da li' ....

ringrazio maxtv che col suo suggerimento son riuscito finalmente a configurare il secondo ardisk nuovo in risorse del computer biggrin.gif

tornado a voi due maxtv e DerHimel mettetevi daccordo perche non ci sto a capire una mazza.

cerchero di descrivere come sono disposti i cablaggi nella man board:

nella manboard ho 3 connettori :1) connettore a sinistra e collegata la piattina 80 pin che va a collegarsi all'ardisk vecchio, nell'intermezzo di questa piattina ce un secondo connettore in cui ho collegato il nuovo ardisk.

2) connettore al centro e collegata la piattina che va al lettore dvd.

3) connettore e collegata la pattina che va al lettore floppy.

tengo a precisare che lettore memori card non ha piattina,ma e collegato solo con un connettore usb.

grazie a maxtv e DerHimel per avermi sopportato spero di essere stato chiaro,ora lascio a voi la discussione

Link to post
Share on other sites
maxtv

Ciao , adesso il sistema operativo ti legge tutti i drive ecc . ecc .?..se tutto funziona lascia cosi'. biggrin.gif

Link to post
Share on other sites
sergio1289

Ciao , adesso il sistema operativo ti legge tutti i drive ecc . ecc .?..se tutto funziona lascia cosi'.

ciao si tutto ok, ma dovrei formattare il nuovo hardisk? oh e stato gia formattato la prima volta che stavo procedendo per l'installazione mancata con il cd di windows?

Edited by sergio1289
Link to post
Share on other sites
maxtv

Sicuramente lo hai gia' formattato....poi basta rileggere le info da gestione disco...oppure su risorse del computer - clicca tasto destro sul nuovo hd -proprieta' .....ti deve apparire il tipo , il file sistem (ntfs) ,capacita', spazio libero e spazio utilizzato ...nel tuo caso tutto libero... rolleyes.gif

Link to post
Share on other sites
DerHimel

Io due HDD sulla stessa ide non li metto perchè, se sposti file di grandi dimensione tra loro, le prestazioni decadono.

Ripeto il consiglio, anche alla luce che il lettore sd è usb, quindi esterno!:

1° ide=HDD>master( quello che ha il sistema operativo )

2° ide=HDD>master+ lettoreDVD>slave

Ma non posso che dare ragione a maxtv SE tutto funziona LASCIA così!!!

Ciao Giovanni

Link to post
Share on other sites
sergio1289

ciao giovanni,quindi per fare un po di chiarezza i collegamenti nel mio coputer sarebbero:

1)ide= hdd slave(quello che ha il sistema operativo)

2)ide= hdd slave

3)dvd=master o slave e uguale

ho sbaglio?

Link to post
Share on other sites
DerHimel
sergio1289+6/03/2009, 19:25--> (sergio1289 @ 6/03/2009, 19:25)

Non lo posso sapere come attualmente sono i collegamenti nel tuo pc, se sono così come hai scritto te sopra per il mio modesto parere non vanno bene e se leggi, con un minimo di attenzione, ti ho indicato come li installo io, ma è a tua discrezione settarli come ti sembra più funzionale e infine se ti funziona bene lascialo così.

Ciao Giovanni

Link to post
Share on other sites
sergio1289

1)ide= hdd slave(quello che ha il sistema operativo)

2)ide= hdd slave

3)dvd=master o slave e uguale

ho sbaglio?

scusate mi correggo:

1)ide=hdd vecchio settaggio slave,hdd nuovo settaggio slave (sono collegati con la stessa piattina).

2)ide=lettore dvd settaggio master o slave e uguale.

3)ide=lettore floppy

oh sbaglio?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...