Jump to content
PLC Forum

kel3701

Acer Aspire 5920G Morto?

Recommended Posts

kel3701

Ciao a tutti.Ho un portatile che non si avvia più,collego l'alimentatore non si accende e non ricarica la batteria.Però provando ad accenderlo solo con la batteria,lampeggia il led arancione segnalando che è scarica.Non conoscendo nessuno con un aspire,ho un parente che ha un packard bell e cercando il medello della sua batteria su internet dovrebbe essere compatibile con l'acer.Vi scrivo i dati delle due batterie sperando che qualcuno sappia dirmi se posso collegarla al portatile senza causare danni.

batteria acer mod.AS07B41 rating 11.1v 4400mah

batteria packard bell mod. AS07B31 rating 10.8v 4400mah

Il dubbio che ho sta nel voltaggio diverso,e non so se posso icaricare la mia nel packard bell senza fare danni.grazie

Link to post
Share on other sites

infolab_2009

ciao. rispondo subito dicendoti che in realtà il fatto che la batteria eroga un voltaggio leggermente inferiore non può causare nessun danno ,dovresti comunque risolvere il problema del caricabatteria che sicuramente e andato in corto e normalmente (io ne riparo un centinaio l'anno) tutto parte dal danneggiamento del cavo dal lato alimentatore. Basta aprirlo , dissaldare il cavo , tagliarne un pezzo , verificare se alcune delle bobine poste sia dal lato in uscita che dal lato in entrata non si siano dissaldate o rotte a causa del corto, ripristinare il circuito e saldare nella piastra il cavo (rispettando la polarità). Se non vi è un danno più grave dovresti risolvere, oppure in alternativa comprarne uno compatibile dopo aver verificato che il problema del Notebook sia appunto il carica batteria. ciao A presto

Link to post
Share on other sites
kel3701

ti ringrazio per la risposta,purtroppo ho ancora problemi con questo portatile.praticamente ho provato con l'altra batteria e funziona correttamente,invece con l'alimentatore no,preciso che l'alimentatore funziona ma una volta collegato al portatile non si accendene.smontandolo ho visto che il connettore dentro e un po bruciato,ma con il tester ho visto che alla scheda madre arriva corrente.adesso il mio dubbio è che ci sia qualche cortocircuito o può dipendere dal connettore che magari non manda il giusto voltaggio?

Link to post
Share on other sites
ignazioedo

Ciao, sotto il portatile, da qualche parte, c'è scritto il voltaggio di ingresso nel connettore che di solito è 19v.

Per provare puoi usare un altro alim. che abbia la stessa tensione.

Per es. se è 19v può andare bene anche un alim. da 18V 18,5V giusto il tempo per vedere se funge, così stabilisci se il tuo funziona o meno.

Le misure che hai riportato sopra, sono quelle che riguardano la batteria, e che per ora non ci interessano.

Link to post
Share on other sites
kel3701

graze ignazio per avermi risposto.purtroppo non è un problema dell'alimentatore,perchè l'ho provato su un altro portatile e funziona.secondo me può dipendere o dal jack di alimentazione,che all'interno sembra un po bruciato, o da un cortocircuito.secondo voi può essere uno dei due casi il problema?ancora grazie a tutti per avermi risposto.

Link to post
Share on other sites
ignazioedo

Ciao, devi vedere se con il jack inserito, la tensione entra nella scheda madre.

Link to post
Share on other sites
kel3701

ci ho già provato,con uno di quei tester a cacciavite,alla scheda madre arriva corrente ma non si accende lo stesso.non so se può andare in corto il connettore?magari che so ha il filo staccato all'interno,e non manda corrente continua.

Link to post
Share on other sites
ignazioedo

Ciao, non ho capito se il pc è aperto, per fare le prove bisogna che lo sia..

Link to post
Share on other sites
kel3701

ho novità,purtroppo non è il connettore,a questo punto penso sia un corto nella scheda madre.volevo sapere,non avendo io gli attrezzi per trovare e aggiustare il corto,più o meno quanto mi verrebbe a costare e se mi conviene?

Link to post
Share on other sites
ermilio

sicuramente sara' un problema relativo ai chip dell'alimentazione che saranno in corto per protezione. basta dissaldarli e sotituirli anche con diodi alsilicio. penso che con questo potrebbe funzionare.

ciao e buon lavoro. a dimenticavo se te lo fai tu costa 1 euro circa.

Link to post
Share on other sites
kel3701

grazie per la risposta,ma per dissaldarli va bene anche un saldatore qualsiasi?

Link to post
Share on other sites
ermilio

si devi fare attenzione poiche' i chip hanno 8 piedi e dissaldarlo non e' semplicissimo ma ci puoi riuscire.ciao

Link to post
Share on other sites
kel3701

ok ti ringrazio,proverò a fare un pò di pratica con un vecchio portatile prima

Link to post
Share on other sites
maguls

Solito problema dei mosfet di alimentazione, trovi diverse discussioni a riguardo...

Vedi Nicols, Miro.exe, e sul faidate anche un mio contributo con un amico del forum con stesso problema...

con un pò di attenzione i mosfet sono dissaldabili con un semplice saldatore..certo un pò di manualità ci vuole.

basta dissaldarli e sotituirli anche con diodi alsilicio. penso che con questo potrebbe funzionare.

I mosfet vanno sostituiti con mosfet :smile:

saluti

Ps: se non sei pratico ti serve lo schema, se sei pratico può essere che ti serve comunque.

Edited by maguls
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...