Jump to content
PLC Forum

bdenis

Dv 9000 Rete Lan Non Funziona

Recommended Posts

bdenis

davvero non mi era mai capitato dopo aver ripararato una scheda madre di un dv 9000 per il solito problema della gpu ...schermo nero ho installato tutti i driver su so w7 tutto perfettamente funzionante ma collegando il cavo della lan mi dice che non è presente nessuna rete eppure con altre verifiche tutto regolare cavo , rete , e tutto il resto compreso testando le singole periferiche tutto funziona regolarmente ,,,,,,,qualche idea ?????

Link to post
Share on other sites

bazo78

Ciao.

Dovresti scrivere il modello esatto del pc.

La scheda di rete appare tra le periferiche installate? Windows notifica il collegamento/scollegamento del cavo di rete?

Se ancora non hai provato, avvia il pc con un cd live di ubuntu o di qualche altra distribuzione con cui hai confidenza, magari il log ci dà qualche informazione in più.

Hai già trovato lo schema elettrico della scheda madre?

Scusa se divago, che riparazione hai fatto? Reballing della gpu? Hai una stazione di rifusione?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...