Jump to content
PLC Forum


Sign in to follow this  
murbis

Plc Premium Con Terminale Esa Sc207

Recommended Posts

murbis

Ho un problema con la comunicazione tra il plc premium ed il terminale della ESA SC207.

Il pannello ESA è collegato alla porta AUX del PLC con il cavo CVIT11102 fornito dalla ESA. I campi che dovrebbero visualizzare dei numero compaiono con dei punti di domanda alternando dei numeri.Non riesco a capire dove sia il problema.

Potete aiutarmi a risolvere il poblema??

Grazie

Share this post


Link to post
Share on other sites

valvolina

ciao

i baudrate sono uguali sia sul plc sia sul pannello?

saluti da Valvolina

Share this post


Link to post
Share on other sites
valvolina

ciao

il protocollo di comunicazione è Unitelway ?

l'indirizzo del plc è corretto?

se così fosse punterei ad un problema hardaware

cavo

o

pannello

fammi sapere

ciao

Share this post


Link to post
Share on other sites
murbis

Ho risolto il problema.

Se collego il terminale alla porte TER funziona normalmente. Il problema potrebbe essere che nella porta AUX non vi è l'alimentazione per una presa 485.

Ora tutto funziona regolarmente, l'unico problema è che quando ci si collega al plc con il PC si deve scollegare il terminale.

Se qualcuno ha delle diverse soluzioni le accetterei volentieri.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...