Jump to content
PLC Forum


itony

Alien, Questa Sconosciuta

Recommended Posts

itony

Ho installato la mia prima alien/s e ho cominciato a districarmi tra i vari menù per trovare le nuove e le vecchie funzioni.

La tastiera però mi presenta dei problemi e dei dubbi che vorrei capire se dipendono da miei errori o da bachi software della neonata:

1) Ho programmato delle zone con l'attributo "autoesclusione". Quando inserisco le aree interessate con almeno una di queste zone aperte, la alien mi dice zone non pronte con il nome della zona( visualizzato per una frazione di secondo, non si può di più?) e non inserisce. Ho provato più volte con diverse zone, ma nulla. Ho aggiornato Smartleague alla 3.5 e niente. Ho pensato poi di inserire le aree tramite sms e... l'autoesclusione funziona! Baco di Alien?

2) Si riesce a far suonare il buzzer per un allarme? Con joy e concept si può programmare il terminale disponibile come uscita ed attivarla negli eventi. Ma con Alien?

3) Con joy e concept si possono attivare delle macro in modo veloce ( tipo reset memorie allarme) evitando anche di chiedere il codice. Con alien non è più possibile?

4) A proposito di macro... Dove sono? La forza delle altre tastiere a mio parere ara 'associazioni dei tasti funzione con macro alle quali si poteva anche cambiare l'icona. Con alien?

5) Volendo appunto creare una macro che mi realizzi alcune funzioni come l' attivazione di uscite, è possibile?

Grazie in anticipo per le risposte. Da parte mia cercherò di tirare fuori altri quesiti...

Link to comment
Share on other sites


Panter

1) Premetto che non ho provato tutte le funzioni di Alien e lo farò solo a fine settembre quando potrò mettere in funzione gli impianti in via d'installazione, ma ci saranno altri che potranno rispondere.

2) Alien/S non ha terminali aggiuntivi, Alien/G ne ha due come Joy.

3) "Credo" sia possibile anche con Alien lasciando la casella autorizzazioni vuota, puoi provare.

4) Le macro d'inserimento le trovi nell'icona Scenari. Comunque con doppio clic ogni icona la si puo sostituire in smartleague con una propria (file jpeg) e poi va inviata la programmazione alla Alien tramite la porta usb..

5) Gli scenari servono a questo, comunque con l'icona Comandi si possono attivare direttamente tutte le uscite attivate in Impostazioni e le uscite domotiche possono essere attivate senza codice.

E' poco ma su Alien ci sono altri che potranno aiutarti. Comunque negli impianti in via di realizzazione ho comunque previsto anche una tastiera Joy.

Link to comment
Share on other sites

Dibe

Sempre sulla Alien/s: in condizioni di non utilizzo, è possibile far spegnere il display come normalmente avviene nei tablet o smartphone? L'unica opzione che ho trovato è quella di ridurre la luminosità ma non mi soddisfa.

ciao e grazie

Link to comment
Share on other sites

Panter

Dibe, ci sono due regolazioni di luminosità per Alien: una durante l'uso e una a riposo (standby).

Hai provato a mettere a zero la luminosità a riposo?

Link to comment
Share on other sites

Dibe

Se non ricordo male è quello che ho fatto ma resta comunque troppo illuminata, questa sera verifico di nuovo e vi faccio sapere.

ciao e grazie

D

Link to comment
Share on other sites

RX360

Io ho montato due alien una s e una g questa settimana e mettendo la luminosita' a riposo al minimo entrambi diventano nere.

Link to comment
Share on other sites

Panter

Dimenticato di dirlo, dopo aver fatto le regolazioni occorre premere il pulsante salva per memorizzarle.

Link to comment
Share on other sites

enrib

volevo chiedere con panter, al di la' della qualità audio decisamente scarsa delle alien secondo te come mai la registrazione dei messaggi lasciati su tastiera e praticamente racchiata?

e la parte vocale per esempio al inserimento dello scenario totale programmo il tutto per farmi dire inserimento totale e cosi avviene ma malamente cioe, salta delle lettere?


avevo provato con alien g speravo che fosse difettosa, ma oggi ho provato con una s e il risultato non cambia

Link to comment
Share on other sites

Dibe

Ricordavo bene, avevo già impostato a 0 la luminosità a riposo, purtroppo non diventa nera. La luminosità è più bassa rispetto a quella di utilizzo ma

si continuano a vedere le icone e si distinguono anche i colori, al buio poi la cosa è ancora più evidente ( ce l'ho in camera da letto), la luce del display traspare anche dalle plastiche :wacko:

Proverò a sentire INIM.

ciao

Link to comment
Share on other sites

enrib

itony ho provato le zone autoescludibili e funzionano perfettamente.

alien mi dice che e aperta si da l ok e via.

le macro non ci sono hai un icona dedicata per gli scenari, invece di un tocco di un secondo ne fai due rapidi, le touch sono tutte cosi e penso che siano chiare e fantastiche per quello.

le attivazioni uscite idem.

per farle suonare ti diro non ho ancora provato.

Link to comment
Share on other sites

itony

Allora è un mio errore per le zone autoescludibili?

Non capisco dove sbaglio però. Dopo aver flaggato nella zona " autoesclusione" non so casa fare. Ho anche tolto la spunta all' opzione "impedisci inserimento in caso di zone non pronte"!

Quando inserisco mi da per una frazione di secondo la zona aperta e mi esce nella schermata principale senza inserire ne' avere la possibilità di dare un ok. Boh!

Link to comment
Share on other sites

Panter

Itony, hai selezionato in Parametri "non permettere inserimento in caso di zone non pronte"? in caso di zone autoescludibili permane la segnalazione fino a consenso e poi le zone vengono escluse.

Scusa, hai detto di aver tolto il flag.... ma invece dovrebbe servire.

Ricorda che se programmi i parametri da tastiera dopo devi ricordardi di caricare da centrale in smartleague, altrimenti al prossimo invio da smartleague ricambi le impostazioni fatte da tastiera.

Edited by Panter
Link to comment
Share on other sites

Panter

Itony,

in Tastiere hai selezionato anche "Visualizzazione zone aperte"?

Link to comment
Share on other sites

itony

Oggi ho fatto un po' di prove.

Ho flaggato l'opzione "no inserimento se zone non pronte" e nulla.

Ho selezionato anche "visualizza zone aperte" e nulla.

Ho tolto l'opzione "autoescludibile" e messo " autoescludibile no reinserimento" e ancora nulla.

Non me la vuole proprio fare questa autoeclusione!

Link to comment
Share on other sites

enrib

la programmazione la fai sempre sulla stessa zona e mentre programmi la lasci aperta?

che tipo di zona e?

Link to comment
Share on other sites

Panter

Strano, ..la zona che programmi autoescludibile è immediata o ritardata? mi sembra che il comportamento sia differente, devo guardare dato che la ritardata mi sembra non chiede conferma. Devo vedere, mi dispiace che dove sono in questo periodo non posso avere riscontri pratici.

Comunque Erib mi sembra possa guidarti meglio dato che ha tastiera e centrale a disposizione.

Link to comment
Share on other sites

itony

Ho cambiato zona appunto per vedere se il problema era su tutte ed è così. Le zone sono immediate.

E si mi sa che durante tutte le variazioni alla programmazione queste rimanevano aperte. Cambia qualcosa? Proverò tenendole chiuse.

P.s. Queste ultime prove le ho fatte tramite programmazione da tastiera e questa quando esco da ogni programmazione si riavvia partendo dal logo inim. È normale? A parte che anche quando termino l'invio da smartleague si comporta allo stesso modo...

Link to comment
Share on other sites

enrib

che la tastiera si riavvia e normale.

itony fammi un favore chiudi la zona che devi programmare e dopo che l' impianto si e riavviato la riapri per provare.

mi e venuto questo piccolo dubbio perché se non ricordo male ho avuto lo stesso problema programmando una finestra di una taverna in autoescludibile e finche non l ho chiusa non ho risolto.

Link to comment
Share on other sites

Panter

mi sa che durante tutte le variazioni alla programmazione queste rimanevano aperte. Cambia qualcosa? Proverò tenendole chiuse.

No Itony, durante la programmazione non ha alcuna importanza se le zone sono a riposo o attivate. Le zone devono essere tutte ariposo solo quando si fa (per chi vuol farla) l'autoacquisizione del bilanciamento delle zone.

P.s. Queste ultime prove le ho fatte tramite programmazione da tastiera e questa quando esco da ogni programmazione si riavvia partendo dal logo inim. È normale?

Sì, è normale. Dopo ogni programmazione il sistema ricontrolla tutte le periferiche.

ps. ti ricordo che quando si fanno delle variazioni da tastiera occorre aggiornare la programmazione in smartleague caricando i dati dalla centrale al software e salvare la programmazione di smartleague.

Link to comment
Share on other sites

enrib

panter, concordo ma avevo notato qualche problemino a riguardo quando programmavo con zona aperta e poi provavo senza mai richiuderla.

comunque stasera provo il tutto.

Link to comment
Share on other sites

enrib

ok fatto la prova con alien s e una 515 autoescludibile ecc... anche con zone aperte e tutto perfetto.

non e che hai spuntato in impianto smartliving non permettere l' inserimento in caso di zone non pronte?


adesso provo con una 1050..

Link to comment
Share on other sites

itony

Non l'avevo messo poi su suggerimento di panter l' ho fatto. Comunque in entrambi i casi nulla di fatto.

Leggendo un'altra discussione mi è sorto un altro dubbio:potrebbe esserci corrispondenza con il fatto che ho aggiornato la centrale dalla 4.02 alla 5.00? Non mi ha dato errori però!

Link to comment
Share on other sites

enrib

se la programmazione delle zone l hai fatta prima prova a rifare le lettura per vedere se e tutto a posto.

ti dico io ho provato con anche la 1050 ed alien g ed e filato tutto liscio.

tienimi informato ;)

Link to comment
Share on other sites

itony

Allora.

Ho rifatto la programmazione con tutte le zone chiuse. E nulla.

Ho ripristinato la centrale ai parametri di fabbrica e riprogrammato il tutto. Niente.

Quando inserisco l'area delle zone autoescludibili mi dice che la zona x non è pronta e mi esce nella schermata principale. In alto a sinistra c'è la scritta zone non pronte. Vado di nuovo in scenari dove c'è la mia zona x con a fianco il pulsante attiva. Premo il pulsante ma nulla. Ritorno sempre nella schermata principale con lo scenario disinserito.

Con tutte le prove che mi avete suggerito di fare fino ad ora la situazione è rimasta sempre la stessa. Il sistema si comporta sempre nel medesimo modo.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...