Vai al contenuto

Tabs78

Aermac Venticonvettore Settaggio

Recommended Posts

Tabs78

Salve a tutti.

Mi scuso ma sono un utente noob che userà termini terra terra.

In casa ho una caldaia baxi e due macchine aermac credo modello fcx con termostato act.

Il problema è che ho settato il pannello della caldaia per partire due volte al giorno(mattina e sera) e impostato temperatura minima a 17 e max a 21.

Il problema sorge col termostato dei ventilconvettori.

Sto impazzendo cercando di capire come settarlo.

Ad esempio se imposto automatico e temperatura a metà dovrebbe/potrebbe accendersi durante il giorno tutte le volte che si scende sotto i 20 gradi e per giunta essendo la caldaia spenta sputerebbe aria fredda. Se metto una tacca in più si prensenterebbe la situazione che la caldaia si spegne raggiunti i 21 ma la macchina continuerebbe a sputare aria fredda perché il suo limite sarebbe 24.

Ma come cavolo si coniugano i due sistemi?bisogna sempre fare in manuale?

Grazie

Condividi questa discussione


Link discussione
Condividi su altri siti
click0

Ad esempio se imposto automatico e temperatura a metà dovrebbe/potrebbe accendersi durante il giorno tutte le volte che si scende sotto i 20 gradi e per giunta essendo la caldaia spenta sputerebbe aria fredda.

gli FCX ACT sono dotati di sonda minima temperatura acqua, se la caldaia ha raggiunto il set di temperatura e si è spenta, cioè non fa più circolare acqua calda nell'impianto di riscaldamento (nello specifico nel ventilconvettore),il ventilconvettore dopo un po' si blocca (lampeggia rosso/viola l'indicatore di temperatura)


Messaggio editato da click0

Condividi questa discussione


Link discussione
Condividi su altri siti
Tabs78

Scusami ma quindi avendo settato sul termostato della caldaia che domani mattina dalle 7 alle 8 deve accendersi e le temp. 17-21 sul regolatore del ventilconvettore metto auto e come temperatura quanto?

Ad esempio stasera la caldaia alle 10 si è spenta e dopo mezz'ora il ventilconvettore sparava ancora aria fredda

Condividi questa discussione


Link discussione
Condividi su altri siti
Tabs78

Aggiungo che sono andato a letto lasciando la manopola del termostato a metà e dopo 20 minuti ho sentito le ventole che andavano. Quindi anche oggi non ho potuto programmate nulla. Sto impazzendo

Condividi questa discussione


Link discussione
Condividi su altri siti
click0

lampeggia viola/rosso quando non hai acqua calda?

Condividi questa discussione


Link discussione
Condividi su altri siti
Tabs78

Scusami ma non ho capito.

Io ho tre spie due per sole e ghiaccio che indicano caldo o aria condizionata e ora è illuminata quella sole.

Dall'altra parte vicino a simbolo luna ho la spia che è fissa gialla quando le ventole girano. In questo momento ad esempio ho la caldaia accesa però questa spia si è spenta(forse perché ha raggiunto la temperatura) ma arriva aria calda(impostato su auto e manopola temperatura a metà).

Il lampeggio che dici non lo ho mai avuto..a volte la spia luna lampeggia giallo ma non giallo rosso

Condividi questa discussione


Link discussione
Condividi su altri siti
click0

allora parliamo di un ACN che potrebbe non avere la sonda di minima...

Mi spiace, ma se non è presente la sonda batteria sei costretto a spegnerli manualmente

Condividi questa discussione


Link discussione
Condividi su altri siti
BADPI59

certo metti una sonda sulla batteria e ci colleghi l'alimentazione,questa sonda è a temperatura fissa al di sotto della soglia temperatura il ventilconvettore si fermerà automaticamente

Condividi questa discussione


Link discussione
Condividi su altri siti
Tabs78

Più o meno sapete dirmi un intervento così quanto mi può costare?

Condividi questa discussione


Link discussione
Condividi su altri siti
click0

certo metti una sonda sulla batteria e ci colleghi l'alimentazione

evitiamo di interromperare l'alimentazione :smile: il pannello in mancanza tensione si resetta, al ritorno dell'alimentazione il pannello si posiziona in automatico su climatizzazione

in teoria, si dovrebbe riuscire ad aggiungere la sonda al pannello, ma sinceramente non ne conosco i valori, se ti rivolgi ad un cat aermec forse riescono ad aiutarti meglio

Condividi questa discussione


Link discussione
Condividi su altri siti
Tabs78

riesumo questa discussione.

ogni tanto ci viene voglia di poter programmare il riscaldamento.

 

ho due convettori con il loro termostato.

 

in pratica: Il numero 1 se metto temperatura max+automatico quando al mattino la caldaia si accende dopo poco parte. Il problema è che dopo che la caldaia si spegne la ventola spara ancora aria (fredda) dopo mezz'ora.

 

la ventola n.2 invece non la posso lasciare su automatico perchè mi parte a prescindere dalla caldaia.

 

 

la regola generale vorrebbe che ogni convettore abbia le proprie sonde. Che una deve controllare la temperatura dell'acqua facendo accendere e spegnere i dispositivi e l'altra regolare la velocità delle ventole in base alla temperatura ambiente.

Nella mia cosa manca o si è rotto?

Non ho centro aermerc vicino, questo tipo di interventi chi li fa?il mio idraulico non li fa e la ditta che me li ha installati è fallita.

ultima cosa: ma se volessi sostituire i termostati con qualcosa di ultima generazione tipo controlli da cellulare costerebbe tanto?

Condividi questa discussione


Link discussione
Condividi su altri siti
Darlington
4 ore fa, Tabs78 scrisse:

ma se volessi sostituire i termostati con qualcosa di ultima generazione tipo controlli da cellulare

 

Ma perché bisogna sempre cercare la fuffa inutile??

Condividi questa discussione


Link discussione
Condividi su altri siti
Tabs78
22 minuti fa, Darlington scrisse:

 

Ma perché bisogna sempre cercare la fuffa inutile??

a me non sembra inutile poter accendere l'impianto prima di arrivare a casa con un semplice click dal cellulare.

 

ciò che non serve a uno può servire a un altro

Condividi questa discussione


Link discussione
Condividi su altri siti
Darlington
11 ore fa, Tabs78 scrisse:

a me non sembra inutile poter accendere l'impianto prima di arrivare a casa con un semplice click dal cellulare.

 

è completamente inutile perché nessun sistema di riscaldamento è istantaneo, quindi un semplicissimo cronotermostato regola in automatico le temperature agli orari che desideri, senza bisogno dell'immondizietta da 300€ che ha bisogno di collegamento internet ed app dedicata e scemenze assortite per poi farti accendere MANUALMENTE il riscaldamento. 

 

Ma tanto il sogno americano è diventato spendere il più possibile per ottenere il meno possibile, quindi... via a buttare centoni quando con poche decine hai di più 


Messaggio editato da Darlington

Condividi questa discussione


Link discussione
Condividi su altri siti
rimonta
4 ore fa, Darlington scrisse:

Ma tanto il sogno americano è diventato spendere il più possibile per ottenere il meno possibile, quindi... via a buttare centoni quando con poche decine hai di più 

Caspita ma ultimamente hai il dente avvelenato, ogni tuo post parla solo di fuffa.... 

Per quanto riguarda i fancoil, prova ad aprire la porta a destra dello stesso e fare un paio di foto alla scheda di regolazione, per capire diquale modello si tratti. Da lì poi basta scaricare la scheda tecnica dalportale della aermec, oppure basta chiamare in azienda per farsela mandare. Una volta identificati i cablaggi si può procedere all'analisi del tuo caso.

Condividi questa discussione


Link discussione
Condividi su altri siti
Tabs78
3 ore fa, rimonta scrisse:

Caspita ma ultimamente hai il dente avvelenato, ogni tuo post parla solo di fuffa.... .

grazie, non vorrei dire una cavolata ma le macchine sono sul tetto o almeno così mi hanno detto.

stamattina ho rifatto l'esperimento con quella delle due che funziona. L'accensione va sempre, lo spegnimento ieri dopo mezz'ora che la caldaia si era spenta ancora giravano le ventole, oggi invece no. Domani riprovo, magari il primo giorno dovevo aspettare qualche giorno in più.

L'altra macchina invece non ha criterio, ad esempio ieri ha caldaia spenta (da molte ore) ho messo il termostato  del convettore su auto e anche se i tubi dell'acqua calda erano palesemente freddi è comunque partita la ventola. ma la sonda che testa la temperatura dell'acqua deve essere una per ogni fancoil oppure potrebbe essercene una unica che poi si divide e va ad entrambe?l'impianto è di 10/15 anni fa

 

per la questione fuffa, basta riflettere, ci sono persone che non sanno nemmeno a che ora rientrano a casa quindi programmare non è sempre la scelta migliore, poi in questo caso si parla di una famiglia che a causa di questo problema nemmeno ha la programmazione da anni 


Messaggio editato da Alessio Menditto

Ridotto il quote

Condividi questa discussione


Link discussione
Condividi su altri siti
Tabs78

In attesa di ulteriori controlli vi posto queste foto. Vedete qualcosa di anomalo?questo è quello che proprio non considera la temperatura dell’acqua e parte e si ferma solo in relazione a quella ambientale

Io vedo un cavetto tagliato ma il numero e ordine di cavi connessi è uguale a quello dell’altro termostato 

 

imageproxy.php?img=&key=f8caa7627d834e87imageproxy.php?img=&key=f8caa7627d834e87

8B9167FB-6FD2-4146-94B2-48C3636274CA.jpeg

015DDBF6-5188-4EC0-894B-8DEE856773C4.jpeg


Messaggio editato da Tabs78

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso

×