Jump to content
PLC Forum


Adsl Fastweb


Lupone883
 Share

Recommended Posts

Ciao a tutti

Ho l'ADSL infostrada però vorrei cambiare.

Salta varie volte la connessione e la più veloce come connessione,nella mia zona,sembra fastweb.

Cosa dite?

Devo usare solo il modem fornito da loro o posso usare qualsiasi tipo di modem?

ne vale la pena o costicchia?

Grazie a tutti

Link to comment
Share on other sites


radiation74

No generalmente va bene qualsiasi modem. Assicurati però dei parametri che siano corretti (ppoe, mux, ecc) ed eventualmente fai verificare la bontà della linea.

Se il problema fosse quest'ultimo cambiare operatore non serve a nulla. Anzi....'per come sono strutturate le centrali la cosa migliore è rimanere con mamma Telecom!

Link to comment
Share on other sites

Confermo.

Anch'io sono passato da Alice ad Infostrada, ma dopo un anno (forse meno) sono dovuto tornare a Telecom, causa la scarsa qualità della linea (certificata dal test di www.misurainternet.it).

Ciao

Link to comment
Share on other sites

Adelino Rossi

Anch'io a suo tempo ho cambiato da telecom ad altro operatore che prometteva migliorie a tutto spiano.

Risultato.

Mi hanno spostato su altra linea, ma fino al limite del quartiere, siccome il cosiddetto "ultimo miglio" è rimasta sempre la vecchia linea la velocità della connessione è mediocre.

sono passato dal sistema classico telecom, voce analogica e dati digitali, se andava via la tensione di casa almeno la voce per le chiamate risultava funzionante, ora con tutto digitale, se manca

l'energia elettrica, si blocca tutto, voce e dati, il modem standard non ha batterie tampone.

Morale, cambiare forse conviene ma a volte la realtà non è come promesso. Forse ricambio ancora.

Link to comment
Share on other sites

Vorrei cambiare solo perchè a volte salta la linea oppure ci sono dei ronzii di sottofondo alla cornetta.....stacco e riattacco il filtro o il modem e va tutto apposto.

Ero con telecom ma pagavo un botto e ora dal 2010 sono con infostrada

Per un periodo con tele tu ma mai più.....

Link to comment
Share on other sites

Domenico Maschio

Hai controllato che non ci sia ossido sui morsetti o tra i pin della presa ?

Ciao

Link to comment
Share on other sites

Se il problema fosse quest'ultimo cambiare operatore non serve a nulla. Anzi....'per come sono strutturate le centrali la cosa migliore è rimanere con mamma Telecom!

Sante parole!

Link to comment
Share on other sites

Controlla quanto detto da Domenico e radiation74,se riesci a recuperare dei filtri Telecom,meglio ancora e se hai derivazioni controlla pure quelle.

Un ultima prova puoi farla cambiando modem,comunque anche infostrada permette l'uso del telefono senza energia elettrica(analogico,no voip).

Fastweb,come altri operatori se non possono collegarti in ull,non serve a niente,la linea sarà sempre di Telecom,con gli apparati Telecom,ovviamente gli altri operatori avranno tot. di banda in base ai contratti,quindi se sei in wholesale,maggiori sono gli utenti sotto un unico operatore in affitto,peggio andrà la tua linea di casa...mamma Telecom privilegia solo utenti Telecom.

Discorso diverso con apparati propri in centrale(ull).

Ah...oltre all'SNR,posta i dati Line attenuation in upload e download.

Edited by simon1991
Link to comment
Share on other sites

Riccardo Ottaviucci

mamma Telecom privilegia solo utenti Telecom.

per fortuna! mi figuro allora gli altri..... :huh:

Link to comment
Share on other sites

radiation74

Fastweb,come altri operatori se non possono collegarti in ull,non serve a niente,la linea sarà sempre di Telecom,con gli apparati Telecom,ovviamente gli altri operatori avranno tot. di banda in base ai contratti,quindi se sei in wholesale,maggiori sono gli utenti sotto un unico operatore in affitto,peggio andrà la tua linea di casa...mamma Telecom privilegia solo utenti Telecom.

Discorso diverso con apparati propri in centrale(ull).

Preciso!

Link to comment
Share on other sites

Fatemi capire o meglio aiutatemi,dove trovo il valore che mi chiedete SNR?

Apro la scatoletta sul muro e controllo non ci sia ossido domani.

Il modem è vecchiotto è un Ericsonn HM220DP

Link to comment
Share on other sites

Il modem è vecchiotto è un Ericsonn HM220DP

Mi ricorda il primo contratto adsl con tin.it....ma che aspetti a buttarlo dalla finestra :lol:

Ti consiglierei dei tp link,economici e affidabili,con buona portata wireless,a spender poco puoi prendere il td-w8960,con qui giocarci anche con l'snr ed aumentare la portante,se possibile dall'isp,ovviamente.

Forse lo trovi anche negli iper di zona,il costo è sotto le 30 euro.

Prendi prima il modem,lo setti in adsl2+, annex A poi posta i dati.....Line attenuation-Snr margin,sia in upload che download.

Link to comment
Share on other sites

  • 2 weeks later...

Ciao di nuovo

Purtroppo le sto provando tutte ma non ne esco.

Ho cambiato modem con un netgear e senbra vada tutto bene o meglio si connette.

Al midem ho collegato un router CISCO WRT160NL e anche questo sembrava funzionare bene ma mi sta sando dei problemi.

Vi spiego un po' la mia rete.....midem netgear,router cisco,le 2 antenne del router per il wifi denteo casa e un wifirepeater che però non vuole saperne di mettersi d'accordo col router.

Il router ora mi dice che non si connette.....che cavolo faccio?il modem non ha problemi.sono entrato dentro al modem e lcho settato direttamente.devo entrare anche dentro al router?

Link to comment
Share on other sites

alex01rosso

Sono cliente Fastweb da tempo immemorabile (12 anni) in ULL e ne sono soddisfatissimo. Però non faccio testo perchè abito a 300 metri da una centrale Telecom. In 12 anni ho avuto ben 10 minuti di interruzione del servizio :lol:. Ho commesso l'errore di consigliarlo ad una persona che abita nello stesso stabile (due piani sotto di me) e che dopo un solo mese è stato costretto a disdire l'abbonamento (con relativi strascichi di natura legale) perchè non risultava raggiungibile al telefono da abbonati Telecom. Credo sia anche una questione di fortuna o di boicottaggio da parte di telecom.

Edited by alex01rosso
Link to comment
Share on other sites

Ivan Botta

Io invece ho ADSL 20 mega di Tiscali, speedtest mediamente di 17/18 Mbps.

In 3 anni solo un problema, che alla fine era mio, tubo rotto sotto terra, pieno di acqua che hanno danneggiato il cavo della linea.

Link to comment
Share on other sites

devo entrare anche dentro al router?

Certo,probabilmente hai un conflitto con gli ip

Ma il netgear non puoi collegarlo direttamente all'extender?Adesso come va la linea?...puoi postare uno screenshot se vuoi.

Il discorso sull'ADSL è sempre quello....hai l'ull?Bene!...No!!....Un incognita grande quanto una casa!

Link to comment
Share on other sites

Ciao non è che non voglio postare le foto ma le ho sul cell è con tiny pic mi da problemo.

Vi do un pò di dati del roter cisco finchè non cade la linea:

ACCESSO VIA:HTTP

ACCESSO VIA WIRELESS: ATTIVATO

GESTIONE REMOTA :DISATTIVATO

PORTA DI GESTIONE REMOTA:8080

UPnP: ATTIVATO

CONSENTI AGLI UTNTI DI CONFIGURARE:ATTIVATO

CONSENTI AGLI UTENTI DI STABILIRE ACCESSO A INTERNET: DISATTIVATO

INDIRIZZO MAC LOCALE: 00:23:69:ED:A1:39

INDIRIZZO IP ROUTER:192.168.1.1

MASCHGERA SOTTORETE:255.255.255.0

SERVER DHCP:ATTIVATO

INDIRIZZO IP INIZ:192.168.1.100

INDIRIZZO IP FIN:192.168.1.149

VERSIONE FIRMWARE:1.00.01 B15 APRILE 6,2009

INDIRIZZO MAC INTERNET:70:54:D2:30:A9:7E

TIPO CONNESSIONE: CONFIGURAZ AUTOMATICA DHCP

INDIRIZZO IP INTERNET:151.51.117.76

GATEWAY:151.51.117.254

DNS1:193.70.152.15

DNS2:212.52.91.15

MTU:1500

DURATA LEASE DHCP:5 MINUTI

CONFIGURAZ AUTOMATICA DHCP

SERVER DHCP : ATTIVATO

NUMERO MAX UTENTI: 50

Possono esservi d'aiuto questi dati?c'è qualcosa di sbagliato?vi servono anche quelli del modem?

Link to comment
Share on other sites

radiation74

Ma questo router Cisco lo hai collegato direttamente al modem? Quindi non negozia lui il PPoE?

Il problema è che questo Cisco perde la connessione?

Link to comment
Share on other sites

radiation74

Si questo è chiaro.

Dovresti spiegare la configurazione dei singoli apparati. Così su due piedi non è chiaro perché usi anche il router Cisco .... Potrebbe fare tutto il modem

Link to comment
Share on other sites

IL router lo uso per il wi fi perchè il modem non è wifi.

ho bisogno del segnale fuori casa e quindi ho messo il router in serie al modem

Link to comment
Share on other sites

radiation74

OK ma così hai un doppio routing con doppio nat.

Potrei suggerire di collegare il modem ad una porta LAN del Cisco (non la WAN), disabilitare il servizio DHCP del Cisco, e magari assegnargli l'indirizzo LAN della stessa subnet del modem (in modo da poterlo amministrare).

Se però l'obbiettivo è avere un Wi-Fi performante il secondo consiglio è di abbandonare il Cisco e acquistare un buon AP; in fatto di wireless Mikrotik è tra i migliori in assoluto (non parlo di potenza, ma anche di parametri che permettono ottime performance). Per i tuoi scopi un mAP va più che bene.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...