Jump to content
PLC Forum


superteuz

Bluette 107 errore 133

Recommended Posts

superteuz

Buongiorno a tutti, la mia caldaia Ecoflam Bluette 107 presenta l'errore 133 (mancanza fiamma).

Guardando il forum ho letto che è un errore frequente e la problematica è la stessa: la caldaia si avvia quando è fredda, e non riparte quando è calda.

Ho chiamato i tecnici che hanno subito sostituito l'elettrodo (ho letto sul forum, che nel manuale caldaia è spiegato come registrarli, ma io non ho trovato nulla a riguardo).

Successivamente hanno smontato mezza caldaia e l'hanno ripulita. Non funzionando ancora, hanno verificato la valvola del gas e la combustione (sinceramente la fiamma ora mi sembra un po' più gialla che azzurra). Purtroppo non funziona ancora. Adesso vogliono cambiare la scheda.

Chi ha avuto lo stesso problema ( e sul forum ci siano diversi post), come ha risolto?

Grazie 

Link to post
Share on other sites

superteuz

Hanno cambiato l'elettrodo ionizzato, quello che rileva la presenza della fiamma.

Link to post
Share on other sites
superteuz

Che tensione devo leggere dall'elettrodo quando vi è presenza di fiamma?

 probabile la scheda

Ma che logica ha la scheda per non rilevare la fiamma quando la temperatura della caldaia è alta e rilevarla quando è bassa: ha un termometro nella caldaia?

Link to post
Share on other sites
bl4st3r

si crea una corrente da leggere in microampere.
se lo fa solo a caldaia calda mi sembra piu un problema di scheda che altro...fattela cambiare e poi facci sapere

Link to post
Share on other sites
superteuz

Risolto: con il tecnico abbiamo cambiato la scheda e configurati i parametri indicati nelle istruzione. All'inizio la caldaia non è partita e dava l'errore 152. Abbiamo reinstallato la vecchia scheda e ci siamo annotati quasi 200 parametri. Li abbiamo copiati nella nuova scheda (solo 5 parametri erano differenti), e la caldaia è ripartita immediatamente. La cosa pericolosa è che avendo il riscaldamento a pavimento, con le impostazioni della nuova scheda la temperatura del riscaldamento sarebbe stata di 70°(ho comunque i sensori con le valvole di sicurezza) e non di 45° come la vecchia.

 

Link to post
Share on other sites
teorico1

La scheda elettronica per la bluette 107 e' comune alla 107 cpr e sp, alla bluette + alla bluette 3s e alla k24 (sempre cpr o sp). La scheda e' fornita con le impostazioni adatte ad una 107 cpr, le uniche modifiche da fare sono quelle relative alla potenza termo, alla temperatura massima di mandata e ai giri ventilatore nel caso la caldaia sia a GPL. Ogni scheda e' fornita con un foglio di istruzioni con indicati i parametri da settare per configurarla per ciascun modello di riferimento, quindi e' stato solo tempo perso quello di spulciarsi i 200 parametri presenti sulla vecchia scheda. comunque la procedura che ha seguito il tecnico per la diagnosi del guasto 133 e' stata corretta, elettrodo, pulizia bruciatore e controllo scarico condensa, controllo funzionamento valvola gas, scheda. Probabilmente aveva scarsa dimestichezza con la sostituzione delle schede delle caldaie Ecoflam.

Link to post
Share on other sites
superteuz

Confermo che prima di tutto ha cambiato i parametri delle istruzioni impostandoli per la 107 SP/A, ma la scheda andava in errore 152. Abbiamo verificato più volte tale parametri ed era tutto ok.

Poi abbiamo comparato i vecchi parametri e cambiando i primi 4 o 5 è partita senza problemi. Perchè differivano tali parametri dalla scheda vecchia? Se vuoi ti dico i numeri che avevano valori sballati.

Link to post
Share on other sites
ugo bedogni

Per la mia risolvo con tre ore di lavoro smontando il bruciatore. Nella camera di combustione trovo moltissimo calcare depositato sul fondo che impedisce il consenso alla fiamma.  Dopo, per quasi due ann,i funziona. Poi ripeto procedura.

E' una discreta ciofeca.

Le mie altre caldaie hanno lavorato senza problemi per 15 anni ciascuna.

Mi hanno persino fatto comprare una scheda nuova. Totalmente inutile. Chi la vuole?

Sono molto pentito di questo acquisto.

Il lavoro biennale me lo faccio da solo.  I tecnici cambiano solo sensori o schede.

Ciao

Ugo

Link to post
Share on other sites
teorico1
Quote

 I tecnici cambiano solo sensori o schede

 

Fortuna che ci sono i privati che fanno i lavori fatti bene!!!!!!!! Solo con 3 ore di lavoro!!!!!!

P.S. giusto per capirci, quello che trovi all'interno della camera di combustione e' tutt'altro che calcare.......

Link to post
Share on other sites
ugo bedogni

Grazie Teorico !.

Mi spieghi, per favore, perché trovo questo accumulo che arriva, nei 24 mes,  a circa 8 cm di altezza e quando lo tolgo è umido?

Se non è calcare che cosa è ?

Non lo trovo solo in fondo.  Si attacca in parte anche alle sporgenze della caldaia e devo soffiare e raschiare per staccarlo. E' di colore bianco e viene via in scaglie.  Ho messo un filtro alla linea del gas da un mese e la fiamma parte sempre.

Ciao

Ugo

 

Link to post
Share on other sites
kaotik

è tutto ciò che mettono in più nel metano che non brucia.................

Link to post
Share on other sites
Ale Acqua

Buongiorno a tutti, vi scrivo in quanto anche io ho una 107.30 cpr che dà non pochi problemi. Ho letto che Ugo Bedogni ha una scheda nuova, se ancora  in possesso sarei interessato in quanto la mia è andata e il cat mi ha chiesto, magari anche giustamente, 300€, considerando che con poco più del doppio comprerei altra caldaia, speravo di spendere meno.

Link to post
Share on other sites
Alessio Menditto

Ale gli puoi scrivere un messaggio privato, oppure puoi aprire una nuova discussione, grazie.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...