Jump to content
PLC Forum


saegra

Sirena inim base

Recommended Posts

Panter
Quote

ho collegato il positivo della sirena su nc della centrale e l'ingresso start su oc1,e gli avrò impostato l,uscita oc 1 con positivo a dare e non negativo....credo

 

A parte che l'ingresso start non dovevi neanche collegarlo...., non può guastarsi la sirena con i collegamenti che hai fatto.

Le uscite OC non possono essere impostate per positivo a dare. Per me la sirena funziona (hai sbagliato a collegarla), il pericolo potrebbe essere di aver bruciato l'uscita OC1 di centrale se non è stata collegata regolarmente..

 

Ma chi ti ha detto che la sirena è bruciata? costui l'ha almeno controllata?

 

fare un test di funzionamento della sirena è semplice.

Link to comment
Share on other sites


isoluca

Quando compri la sirena nuova essa e gia pronta per il funzionamento a 2 fili (mancanza di alimentazione).quindi o è gia difettosa (a me non e mai successo ) o non hai controllato bene se funziona ..:thumb_yello:

 

 

Link to comment
Share on other sites

saegra

Bene grazie per la spiegazione....il rivenditore c'è  e domani ci andrò a fare una capatina per sirena isolatore e scheda lan 

Link to comment
Share on other sites

saegra

Riepilogando,

ho installato tutto tranne le batterie alla prima messa in tensione la sirena mi segnalava l'avvenuto con un segnale sonoro ad inserimento allarme e in allarme non suonava,poco male perché mancava la batteria.

con la batteria inserita e centrale in allarme,la sirena non suonava;ho controllato la tensione sui morsetti nc e Massa e il funzionamento della centrale è corretto cioè a riposo 13,5 v e 7 v in allarme.

ho scollegato la sirena e ho fatto un ulteriore prova a riposo i soliti morsetti mi danno 13,5 v a riposo e 0 v in allarme.

Se mi dai un consiglio per fare un test alla sirena io lo accetto volentieri

Link to comment
Share on other sites

saegra

 sui morsetti nc e Massa a riposo 13,5 v e 7 v in allarme.

 

ho scollegato la sirena e ho fatto un ulteriore prova a riposo i soliti morsetti mi danno 13,5 v a riposo e 0 v in allarme.

Se mi dai un consiglio per fare un test alla sirena io lo accetto volentieri

Link to comment
Share on other sites

Panter

Adesso è tardi per fare le prove.

Lasciami scritto se la sirena è sul tavolo o l'hai già fissata al muro e domani ti dico che prova devi fare.

Link to comment
Share on other sites

Panter

Bene

il test è veloce e puoi farlo semplicemente utilizzando una batteria oppure un'uscita aux 12V e una qualsiasi massa di centrale (non serve utilizzare l'uscita relè).

- apri la sirena. Il Tamper è aperto e collega alla batteria solo il filo nero Negativo (il filo rosso positivo non collegarlo)

- collega la massa (negativo) al Negativo della sirena

- collega un +Aux di centrale al morsetto positivo della sirena (i morsetti Start e Stop devono rimanere liberi e non devi utilizzarli)

- collega il filo rosso positivo alla batteria (la sirena è in posizione di stand-by e il lampeggio del led segnalerà tale situazione)

- la sirena non suonerà e si abiliterà solo quando il Tamper verrà chiuso dalla viite del coperchio)

- ora devi chiudere il coperchio in plastica (tralascia quello metallico) e avvitare la vite destra, oppure puoi lasciare aperto il coperchio ma avvitare la vite destra fino in fondo o almeno finché non si è sollevato lo schermo plastico nel fotoaccoppiatore del Tamper. 

 

La sirena è pronta per essere testata quando si spegnerà il led lampeggiante (circa 10s).

A questo punto, staccando il filo +Aux la sirena suonerà, ricollegando smetterà di suonare e così via. Se succede tutto ciò.... la sirena funziona correttamente e ti rimarrà solo di collegarla al contatto NC del relè per provare la programmazione.

E' più facile a fare che a dirsi.

 

NOTA

non usare i morsetti Start e Stop, ma nel collegare la sirena all'impianto devi usare solo i morsetti di uscita Fault e Tamper collegandoli, in bilanciamento semplice, a due zone di centrale opportunamente programmate. 

 

Link to comment
Share on other sites

saegra

Panter ti dico l'ultima

se stacco il positivo e non suona abbasso l'interruttore che ho collegato per la line che va alla centrale e suona!!:wacko:

Link to comment
Share on other sites

saegra

Ovviamente con la batteria della sirena collegata .

con la batteria della centrale inserita non va in allarme in nessun caso

Link to comment
Share on other sites

Panter
Quote

se stacco il positivo e non suona abbasso l'interruttore che ho collegato per la line che va alla centrale e suona!

Ma... cos'è questo interruttore che hai collegato?

Cosa c'entra "la line che va alla centrale"?

 

Quote

con la batteria della centrale inserita non va in allarme 

cosa c'entra la batteria della centrale inserita?

 

Sembra che parli cinese...:smile:

Link to comment
Share on other sites

saegra

Ti spiego:l'alimentazione che va alla centrale deriva da un magnetotermico da 6 A

se stacco quest'ultimo senza la batteria su centrale la sirena suona.

se tolgo solo il positivo dal collegamento che mi hai detto tu la sirena non suona

Link to comment
Share on other sites

saegra

Lasciando perdere la batteria della centrale ,se tolgo il positivo la sirena non suona se abbasso il magnetotermico la sirena suona

Link to comment
Share on other sites

Panter

Impossibile che la sirena non suoni se stacchi il positivo alla sirena se staccando la 220 e batteria la sirena suona.

 

Alla sirena devi collegare solo l'alimentazione: 12V (nessun altro filo).

Il filo che devi staccare è il positivo che va alla sirena.

Link to comment
Share on other sites

saegra

Infatti ho collegato solo positivo e negativo....

se stacco il positivo non suona ma se stacco la 220 all'ora suona 

Link to comment
Share on other sites

saegra

se io prendo una sirena  nuova,la apro chiudo il fotoaccoppiatore e inserisco la batteria dovrebbe suonare giusto?

Link to comment
Share on other sites

isoluca

 E una sirena magica? Posta le foto dei collegamenti così riusciamo a capire noi e troppo strano quello che scrivi anzi impossibile... :thumb_yello:

 

 

Link to comment
Share on other sites

saegra

Suona con la batteria collegata ovviamente

Link to comment
Share on other sites

isoluca

Si ma staccando il positivo dalla sirena o il termico che alimenta la centrale in tutti i casi lei rimane senza alimentazione e quindi deve suonare lo stesso 

Link to comment
Share on other sites

saegra

Esatto con quale principio succede quello che ho descritto?....non c'è logica .

gli farò un video altro che foto!

Link to comment
Share on other sites

isoluca

ok metti anche 2 foto giusto per capire bene

Link to comment
Share on other sites

Enzox1

Per me la sirena funziona. Hai sbagliato sicuramente i collegamenti, metti delle foto.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...