Jump to content
PLC Forum


sato88

Monitor lcd Acer AL1916W

Recommended Posts

sato88

Buongiorno ragazzi, stamattina mi sono imbattuto in un monitor che mi hanno regalato dicendomi non ti preoccupare è stato gia sistemato devi solo assemblarlo.... puff....lo monto, lo accendo e niente. led verde ma schermo nero... cosi lo riapro noto che le le 4 spinette che collegano l'illuminazione dell'lcd sono messe così...

ec3ae93d159a2f0307c17e3a25f7c250.jpg

se provassi ad invertirle potrebbe succedere qualcosa?

P.S. ho controllato a vista i condensatori e sono stati tutti cambiati...

Link to post
Share on other sites

Luigi Di Donato

Questa mi piace, spinotti segnati su un solo lato, e a che serve? Tanto dopo lo stesso dimentichi come stavano, a meno che non devi ricordare che il blu non deve andare con il blu.

 

Si illumina per un attimo ??? Prova a invertire ma non e' quello il problema, devi arrivare alla scheda e controllare le tensioni se presenti sull'inverter,

 

Controlla anche con una torcia se e' presente l'immagine sul pannello .

 

 

Link to post
Share on other sites
James Bonz

A rigor di logica quelli segnati van con quelli segnati non e' difficile da ricordare, ma il problema e' non farebbe nessuna differenza ammesso che le lampade funzionano, invece in alcuni (o tutti?) i design il controllo vecchiaia viene fatto su una sola coppia di lampade (o una lampada?) quindi se sono consumate diverse viene da se che....

Link to post
Share on other sites
James Bonz

Se ha 2 tipi di ingresso devi premere un tasto e selezionare quale.

Link to post
Share on other sites
sato88

Ma sullo schermo non appare nemmeno la sigla nessun segnale nel caso in cui io lo accenda senza pc...

Link to post
Share on other sites
James Bonz

Da spento prova tutte le combinazioni di tasti cosi trovi il menu di servizio, da li poi fai reset. Se non produce devi controllare i regolatori di tensione sulla main, solite min... menate...

Link to post
Share on other sites
causicurti

ciao, per le lampade non ci sono problemi, anche se inverti i connettori. controllai due mosfet coricati.

Link to post
Share on other sites
Luigi Di Donato
Quote

Se non l colleghi al pc come fai a vedere le immagini?? 

 Molto semplice, deve solo controllare se c'e' il solito avviso in inglese per pochi secondi " cavo non collegato " ( non ho voglia di andare a vedere la traduzione ).

 

Cmq. se non si accendono le lampade, non compare controluce   sull' OSD l'avviso  sopra descritto, , il monitor e' anche manomesso, la vedo dura.

 

Non parliamo di immagini che dovrebbe vedere il film di zorro o valentina nappi, e' chiaro che e' sotto inteso " no cable connecteb " o qualcosa del genere, anche se poi dopo si spegne tutto ed e' normale se non connesso all'unita' centrale o altro. Io li provo con DVR originale cinese.:P 

 

Cmq sia se e' regalato non ti hanno fatto il pacco, a caval donato......quando regalo io qualcosa " a caval Di Donato...."

Link to post
Share on other sites
sato88

Grazie Luigi per aver chiarito... comunque la scheda è questa ma i mosfet sono quelli sul dissipatore o quelli sul retro della scheda??

e8cedf0391ae32dc04a12d75dba3bc0e.jpg

7ed8db95364a36b962f6ccc1dd52d9fc.jpg

Link to post
Share on other sites
Luigi Di Donato

I mosfet sono quelli lato saldature, per capirci dove si vede da sopra quello ben cotto, ne sono 2.

 

Quelli sul dissipatore sono i doppio diodi per l'alimentazione.

Link to post
Share on other sites
sato88

controllati i 2 mosfet e non segnano corto, fatta anche questa prova..

d88682eb1b2efbd9df12113ea9c2f06d.png

ma il primo in alto non mi da nessun  valore..

Link to post
Share on other sites
James Bonz

No scusate ma..... una 30ina di monitor li ho riparati.. e so che vedere un 'immagine senza retrilluminazione non e' facile, quindi un messaggio che compare per 1-2 secondi molto piccola puo' non bastare dipende dalla fonte di luce e dalla inclinazione, ma facciamo un'attimo conto che sato88 e' uno in gamba e quel che dice e' vero: no immagine... ma perche' andare a curare la retroilluminazione se non hai immagine??

Link to post
Share on other sites
sato88

Bravo non sono anzi ne capisco morto poco nei vostri confronti per questo vi chiedo aiuto e ve ne ringrazio. Comunque ti dico cpn certezza che non cw immagine perche io il monitor l'ho tenuto attaccato al pc per parecchio facendo le varie prove e non si vede nulla... Negli altri casi di monitor che ho sistemato era soltanto un problema di retroilluminazione. Ma qui credo sia diverso.

Link to post
Share on other sites
causicurti

 

Quote

quindi un messaggio che compare per 1-2 secondi molto piccola puo' non bastare

esatto davp. Ma lui non vede neanche la prima illuminazione e il piccolo quadratino che esce " no signal". sato88 credo che non influisce ma cambia quel condensatore con il silicone accanto, ha la plastica superiore ritirata.

Link to post
Share on other sites
sato88

a occhio sembra buono.. provo con il tester? altrimenti lo cambio....

Link to post
Share on other sites
sato88

provato e si carica..  la scala del tester continua a salire.

 

Link to post
Share on other sites
Luigi Di Donato

permettete una piccola considerazione, spesso dimentichiamo che schi legge non e' pratico, chiedo scusa a davp, solo che per istinto come ben sappiamo appena ci arriva un monitor  con led verde che si accende, noi afferriamo la  lampada, o un faretto e andiamo a caccia del quadradino che va  a passeggio sullo schermo, prima che si spegne per mancanza del cavo collegato.

 

A intuito penso che stiamo perdendo tempo, abbiamo a che fare con un monitor manomesso, senza quadratino che passeggia, senza lampo iniziale ( parlo in maniera semplice per far capire anche all'utente )  con led verde e utente non pratico, giustamente l'utente pensa " se ero pratico non scrivevo qui ". 

 

Si potrebbe anche andare avanti ma e' un terno a lotto. Non e' un bel discorso, ma un apparecchio manomesso o beccato da un fulmine non e' il forte di nessuno di noi.

 

 

Link to post
Share on other sites
James Bonz

Appunto, io  dico, gia' un 19" usato vale quanto la spesa dal pizzicagnolo (mi correggo "costa" non vale), se poi uno va a caccia dalla parte sbagliata...

io penso che il condensatore non ha nulla poiche' sono comuni elettrolitici con la pelle meno avvolta anche in apparecchi quasi nuovi, dipende dalla marca, per me "no immagine+no retro+led acceso"= indagare sulla main (per lo piu, dopo aver testato la 5v che di solito la alimenta).

Link to post
Share on other sites
sato88

Bene... Allora prendendo in considerazione cio che hai descritto da dove mi proponi di partire praticamente?

Link to post
Share on other sites
James Bonz

Rileva le sigle dei componenti di potenza a 3 o 4 terminali, se sono regolatori di tens. lineari li testi secondo piedinatura del datasheet, misuri ingresso e uscita, se ne trovi con uscita bassa o assente poi ti diro' di smontarli etc etc, se invece ci sono grosse induttanze e diodi e/o mosfet potrebbe esserci un regolatore buck nel quale devi testare la tensione sull'induttanza e riportarla qui, per adesso non posso dire di piu'... Comunque se cacci la foto del mostro... ehm.. della scheda fasemo prima...

Link to post
Share on other sites
sato88

La foto e sopra lo gia caricata all'inizio della discussione. Grazie in aticipo

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...