Jump to content
PLC Forum


Sign in to follow this  
vita.v83

Guasto Su Lampada D' Emergenza A Led Beghelli Art. 1499

Recommended Posts

vita.v83

Salve a tutti,

 

ho evidentemente bisogno del Vostro prezioso AIUTO

poche settimane fa la seguente lampada di punto in bianco si e accesa ma non perchè la luce era andata via ma perchè a qualche problema ancora non chiaro, leggendo in giro ci sono state persone che anno avuto diversi tipi di problemi visto che la lampada funziona in parte ho penso di sostituire il seguente  

condensatore che fa da reattanza ,quello bianco da 2,5uF  dato che in commercio non lo trovo ho inserito 2, uno da 1,5 uf + 1 uf in parallelo per un totale di 2,5 uf adesso il led di carica accende ma anche i led bianchi accendono piano e quando levo la luce per verificare il funzionamento i led si accendono per poi spegnersi quasi immediatamente secondo voi cosa può essere?

 

mi sono dimenticato i condensatori lavorano con due capacita diverse uno 400 volt e l'altro 275 volt e possibile che sia questo il problema? 

 

spero in qualcuno che mi possa dare qualche consiglio

 

grazie

Share this post


Link to post
Share on other sites

Darlington

I condensatori erano sani o recuperati chissà dove? 

 

Le batterie in che stato sono? Non è che forse si sono scaricate quando si è guastato il condensatore la prima volta e ora hanno bisogno di caricarsi per una decina di ore?

Share this post


Link to post
Share on other sites
vita.v83

i condensatori erano nuovi di negozio. 

 

la batteria e stata ricaricata con un alimentatore esterno per batterie al piombo.

 

adesso la lampada fa questo difetto, il led verde e acceso quando tolgo l'alimentazione si spegne e non accende nulla quando rimetto l'alimentazione i led bianchi emettono un piccolo flash per poi spegnersi

 

cosa può essere?

 

Share this post


Link to post
Share on other sites
Daniele Orisio

Potrebbe essere la batteria che non tiene più la carica (quindi anche un eventuale ricarica non servirebbe a molto)

Share this post


Link to post
Share on other sites
Darlington

concordo, prova a misurare la tensione della batteria quando i led fanno il lampeggio: se crolla di botto, la batteria è esausta.

 

Non misurare la tensione della batteria a vuoto perché la troverai sempre buona...

Share this post


Link to post
Share on other sites
vita.v83

ok più tardi provo ad invertire la batteria con un altra lampada Beghelli funzionante vediamo se il problema persiste vi farò sapere

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...