Vai al contenuto

Pier85

Collegamento punto punto Mikrotik

Recommended Posts

Pier85

Buongiorno a tutti e scusate per la richiesta abbastanza stupida per i più esperti, ho la necessità di condividere la connessione adsl di casa mia con quella di mia sorella che dista 40m, le due cosa si trovano nello stesso piazzale privato
Vi espongo il problema:
- a casa mia ho una semplice adsl telecom da 20mb con router telecom.
- ho due antenne mikrotik metal 2shpn

Ho configurato le due antenne una come master e una come slave creando un bridge, a casa mia ho collegato direttamente l'antenna ad una porta del router telecom, mentre a casa di mia sorella ho collegato l'antenna ad uno switch e con grande stupore (sono un neofita) sono riuscito a navigare regolarmente. 
Sempre da mia sorella ho messo un router per poter sfruttare il wifi e anche in questo caso ho visto che tutto funzionava.
Il problema sorge a casa mia, da quando ho collegato l'antenna mikrotik al router non riesco più a navigare con il wifi.
Sapreste darmi una mano in qualche maniera?
Grazie

Condividi questa discussione


Link discussione
Condividi su altri siti
Andrea Annoni

Probabilmente non hai configurato correttamente la sezione radio delle metal.

primo mi auguro per te che le antenne le hai installate in esterno.

seconda cosa: che tipo di antenna hai usato? Quanti dB di guadagno?

hai impostato correttamente questo guadagno nell'accordatura della radio Mikrotik?

 

Nella finestra status che livello di segnale hai?

ccq?

snr?

Condividi questa discussione


Link discussione
Condividi su altri siti
Pier85

No, le antenne sono all'interno, sono pericolose per la salute???? meglio puntare su delle altre antenne? stavo usando queste perchè le avevo in casa inutilizzate, purtroppo non ne capisco molto, la sezione radio della metal come dovrei configurarla? Può essere un problema di frequenze?

Condividi questa discussione


Link discussione
Condividi su altri siti
Andrea Annoni

Beh....parliamo di una radio che se ben accordata spara più di 2W in antenna.....(il tuo router di casa 30mW).

Se poi non è adeguatamente accordata la potenza potrebbe anche essere più alta....con molte armoniche.

Quindi ora credo che ti sia chiaro il perché non va più il tuo wireless....:toobad:

 

Di sicuro io NON metterei mai due metal in casa!!!

Se proprio non hai alternativa abbassa la potenza.

Hai fatto caso se scaldano molto?

 

riesci a fare una foto o descrivere come sono fatte le antenne?

 

la configurazione radio è composta da molti parametri; riesci a inficare i valori che ti ho chiesto prima?

 

il problema non è la frequenza ....ma tutto il resto.

poi ovvio che nel tuo caso occorre tenere i due sistemi (wireless di casa e bridge) su canali ben separati come ad esempio 1 e 11.

Ma con quella potenza fuori controllo in questo momento sarebbe inutile.

Condividi questa discussione


Link discussione
Condividi su altri siti
Pier85

Questa sera quando rientro in casa faccio degli screen alle configurazioni che ho fatto e le allego qui.

Condividi questa discussione


Link discussione
Condividi su altri siti
Pier85

L'antenna è quella di serie che c'è nella confezione del mikrotik metal 2, il guadagno è 6dbi, nelle impostazioni del guadagno all'interno delle cofigurazione, ho messo 6 ma mi è stato consigliato di mettere 12 su entrambe le antenne in modo tale da abbassare la potenza (questo non so quanto sia vero o giusto)

 

Nel week end ho sostituito il router delle telecom con un netgear, i canali sono 1 e 11 quindi abbastanza distanti, però il problema si ripresenta.

 

Una cosa che ho notato facendo la scansione delle frequenze è che il wifi del router è sulla frequenza 2412 se non erro, e la stessa frequenza era impostata sulle antenne, può essere quello?

Appena riesco messo i dati che mi hai richiesto

part161391161314m.jpg

Condividi questa discussione


Link discussione
Condividi su altri siti
Andrea Annoni

La radio Metal acquistata dai distributori Mikrotik non contiene antenna.  Cosa che invece avviene per la Groove.

 

Se fosse vero che hai una Metal e la stai abbinando a quell'antenna è davvero un peccato. Come lo è dichiarare un guadagno più alto nella radio......anche perchè con la metal la potenza NON è affatto trascurabile e si rischia di danneggiare la radio.

 

La prima cosa da fare come ti ho già indicato è di impostare il router su una frequenza (ti consiglio CH11) e le radio Mikrotik su un'altra (suggerisco CH1) .

Ma se la potenza è elevata hai poco da fare.

Io ti consiglierei di acquistare dei pannelli direttivi o comunque molto chiusi (20-30° al massimo) da abbinare alle radio e comunque di posizionarli all'esterno.

 

Prova magari a postare la configurazione. Se non riesci a esportare le varie sezioni puoi provare a inviare il file che generi con suport.rif (make suport.rif).

Oppure gia avere lo screenshot dello status sezione radio è già indicativo di come stà girando la cosa.

 

La radio è quella fatta in metallo con tutte le alette di dissipazione? è calda?

Condividi questa discussione


Link discussione
Condividi su altri siti
Pier85

Questo è quello che ho, i canali li ho gia settati sul 11 da una parte e 1 dall'altra, comunque posto gli screen della configurazione

775_l.jpg

1022_l.jpg

Condividi questa discussione


Link discussione
Condividi su altri siti
Andrea Annoni

Oltre che la conf è fondamentale lo status della sezione radio

Condividi questa discussione


Link discussione
Condividi su altri siti
Pier85

Questi sono alcuni screen che ho fatto, ora le antenne non sono collegate a nessun modem perche non ne avevo la possibilità, questa è la configurazione che ho fatto. Se serve altro dimmi dove guardare grazie mille

master1.png

master2.png

master3.png

master4.png

slave.png

slave1.png

slave2.png

slave3.png

slave4.png

slave5.png

Condividi questa discussione


Link discussione
Condividi su altri siti
Andrea Annoni

Mi auguro che in NV2 ci sia una password altrimenti chiunque ha una radio Mikortik ti irngrazierà.

 

La connessione NON è affatto bella. è molto sbilanciata e c'è parecchio rumore; e come noti dal CCQ c'è pochissima qualità in download (poi dipende dal lato come lo hai collegato).

Potresti provare a disattivare una coppia di HT dei chain in modo di far lavorare la radio a metà potenza e vedere se migliorano i parametri.

 

Ti ho però chiesto se la radio la senti calda.

L'ideale sarebbe avere lo screen del tab "status" nella sezione radio.

 

Ripeto che l'installazione ideale è outdoor. Ti togli un sacco di problemi e guadagni in salute.

Al limite se non ne esci scrivimi per MP che ti do una mano con una sessione remota.

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso


×