abbio90

Led POE mikrotik RB951

10 messaggi in questa discussione

Ciao a tutti... un router mikrotik rb951...avevo spento i led delle interface dal menu system led in quanto esso è posizionato in una camera da letto è davano fastidio a questi clienti....a seguito di un rifacimento della sezione cablata, ho portato una CPE sextant mikrotik sulla eth 5 del router sfruttando la POE out passiva in 24V.

Ora nonostante abbia spento tutti i led da system, led resta acceso quello rosso del poe...

Come posso spegnerlo???

 

 

Condividi questa discussione


Link discussione
Condividi su altri siti

Personalmente non ho mai avuto questa necessità.

Ritengo però che sia una di quelle funzioni accessibili solo da terminale.

 

Hai provato a fare un print dei comandi in SSH?

Prova a cercare sulle WIKI ufficiali Mikrotik. Secondo me c'è di sicuro qualcosa

Condividi questa discussione


Link discussione
Condividi su altri siti

Non sono riuscito a trovare nulla

Condividi questa discussione


Link discussione
Condividi su altri siti

ce la fai ad allegare il " supout.rif in pdf?

Condividi questa discussione


Link discussione
Condividi su altri siti

Credo (ma ora sono al volo e non posso simularlo) che la stringa sia

 

/systems leds

disable leds interface=quella che ti serve type=poe-out

 

Comunque sicuramente ci arrivi specificando il type...ricordo che nella wiki c'era...

Condividi questa discussione


Link discussione
Condividi su altri siti

Quella sintassi (/system/leds/disable numbers=xx ) va bene per i device della famiglia powerbox.

Nella famiglia 950 invece il led è lo stesso della porta......

 

Se riesco stasera faccio una prova.

Condividi questa discussione


Link discussione
Condividi su altri siti

Sino a disable,number xx ci sono arrivato anche io....ma non va oltre

Condividi questa discussione


Link discussione
Condividi su altri siti

Sembra che dipenda dal l'architettura hardware.

effettivamente sulla RB951 propone solo lo user-led nella sezione wireless.....

 

Ho provato questo pomeriggio su una architettura X86 (ho installato RouterOS) su un vecchio Firebox della Watchguard e li il comando system/leds mi faceva gestire tutti i led delle interfacce.

 

 

Ora che scrivo mi viene il dubbio che io su li avevo anche il pacchetto "Advanced".... mi sembra sia quello il nome.

comunque lo trovi nel file zippato sul sito Mikrotik. Dopo il sistema operativo c'è un'altro file che contiene diversi pacchetti.....

per ka RB951 e nella sezione MIPSBE

Prova ad installarlo. Male non fa.

 

Condividi questa discussione


Link discussione
Condividi su altri siti

Sì, ora che ci penso mi pare proprio di aver abilitato quel pacchetto. Non ero solo però su quel lavoro e quindi non l'ho fatto fisicamente io...

Condividi questa discussione


Link discussione
Condividi su altri siti

Se vado su led interface posso attivare e disattivare il led poe out.

il problema è che rimane acceso anche se nel led interface cancello la riga rispettiva al led poe out.

 

provato anche il comando all led off immediate e quello rimane sempre acceso

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!


Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui


Connettiti adesso