Vai al contenuto

_angelo_

Immergas EOLO in blocco

Recommended Posts

_angelo_

Ciao a tutti,

sto iniziando a interessarmi di caldaie, anche per riparare la mia bloccata, ma in generale ho deciso di provare a impararne il funzionamento.

La caldaia e' una EOLO 26,7 credo delle prime camere stagna, avra' 20 anni circa,

 

QgVDm0.jpg

 

QMtWCT.jpg

 

da un po' di giorni emetteva un rumore, simile a un fischio ma un po piu cupo, poi "finalmente" non si avvia piu.

Non vedo fiamma pilota, la caldaia e' accesa (spie 220 etc) ma la fiamma non si vede neanche aprendo l'acqua calda. Si sente tuttavia qualche rele' scattare, come se tentasse di avviarsi.

 

Se sapete indicarmi qualcosa da dove studiare, qualche link, anche magari un manuale (trovo solo quelli delle EOLO piu recenti, simili ma non uguali) sarebbe fantastico.

 

Grazie

Angelo

 

Condividi questa discussione


Link discussione
Condividi su altri siti
Riccardo Ottaviucci

proprio come quella di mia madre e di cui sto cercando il perchè perde pressione dell'acqua senza perdite esterne d'impianto...meglio i televisori

Condividi questa discussione


Link discussione
Condividi su altri siti
Stefano Dalmo
3 ore fa, Riccardo Ottaviucci scrisse:

proprio come quella di mia madre e di cui sto cercando il perchè perde pressione dell'acqua senza perdite esterne d'impianto...meglio i televisori

Riccardo  ,  prova  ad accendere   i  riscaldamenti   e  guarda  il manometro di pressione , se     al raggiungimento dei 70 gradi  o anche meno  ,  passa   i 2,5 bar  ,    

Se arriva a questa pressione  o  oltre  facilmente si  apre  la valvola di   pressione       e l'acqua   esce   sotto forma di vapore  .   E tu non vedi  perdite  .

 Però dai  pure uno sguardo      e  tocca con le mani     sotto  le valvole  dei termo  , quando  questi    si freddano .

 

Condividi questa discussione


Link discussione
Condividi su altri siti
Stefano Dalmo
3 ore fa, _angelo_ scrisse:

Ciao a tutti,

sto iniziando a interessarmi di caldaie, anche per riparare la mia bloccata, ma in generale ho deciso di provare a impararne il funzionamento.

La caldaia e' una EOLO 26,7 credo delle prime camere stagna, avra' 20 anni circa,

 

QgVDm0.jpg

 

QMtWCT.jpg

 

da un po' di giorni emetteva un rumore, simile a un fischio ma un po piu cupo, poi "finalmente" non si avvia piu.

Non vedo fiamma pilota, la caldaia e' accesa (spie 220 etc) ma la fiamma non si vede neanche aprendo l'acqua calda. Si sente tuttavia qualche rele' scattare, come se tentasse di avviarsi.

 

Se sapete indicarmi qualcosa da dove studiare, qualche link, anche magari un manuale (trovo solo quelli delle EOLO piu recenti, simili ma non uguali) sarebbe fantastico.

 

Grazie

Angelo

 

Essendo a camera stagna     , la prima cosa che dovrebbe fare è mettere in moto il  ventilatore  della canna fumaria  ,  

 si avvia ?        E a riscaldamento   funziona  ?

  O  non funziona   proprio  ?

Condividi questa discussione


Link discussione
Condividi su altri siti
_angelo_

Ciao Stefano,

 

intanto grazie, prendo appunti e li scrivo sul quaderno.

 

dunque, facendo partire il riscaldamento, si sente un ronzio, ma nessun rumore di ventole.

Ho tolto l'armatura metallica e in alto vedo la ventola, e oooh, emette un ronzio ma non gira :)

Sul motorino misuro 220VAC col tester.

Condividi questa discussione


Link discussione
Condividi su altri siti
_angelo_

Ciao Stefano,

 

dunque, tirata giu e provata a tavolino, effettivamente ha dei problemi, gira ma lentissima.

 

Ricambio lo trovo dai 108E :(

Dici che era questa a bloccare l'avviamento o mi aspetto anche altro ?

 

Ciao

grazie

angelo

Condividi questa discussione


Link discussione
Condividi su altri siti
_angelo_

Ho sistemato la ventola, ora gira bene. Ma non parte comunque la caldaia. Niente fiammella.

angelo

Condividi questa discussione


Link discussione
Condividi su altri siti
Riccardo Ottaviucci

grazie Stefano per la risposta,continuerò nel post che avevo aperto  per non disturbare e creare confusione in questo

Condividi questa discussione


Link discussione
Condividi su altri siti
Stefano Dalmo
51 minuti fa, _angelo_ scrisse:

Ho sistemato la ventola, ora gira bene. Ma non parte comunque la caldaia. Niente fiammella.

angelo

  Guarda    il fatto che tu  l'abbia sistemata    lascia tutto il tempo che trova     ,  perchè  se   non fa i giri    dovuti         o  per qualche motivo   non  crea depressione       attraverso il  venturi  , il  pressostato  non    si   chiude     . 

 E  onestamente come faccio a sapere   se gira   bene   o no .

 Oppure se oltre a questo ha altri problemi  .

 Una cosa è certa  , con il ventilatore fermo    non poteva mai accendersi  la caldaia   .

 Fa una  prova    ,

   Stacca     un tubicino  che va  al pressostato  , dal venturi  

sulla ventola  ,    

 Soffiaci   dentro       a caldaia accesa   ,  e con il ventilatore  in moto    ,prima che vada in blocco ,      e   rimanendolo  in  pressione   con la bocca  , ma senza esagerare  ,  per     6    7  secondi  ,sentirai   un  tic   , vedi se  parte     , se non parte    la caldaia   ,  prova     a     risucchiare    dal  tubicino      ,   lo stesso tempo     e vedi cosa  succede   , 

 Se la caldaia  va  in  funzione   e si accende  i, bruciatore     , 

Devi  sostituire   il ventilatore   .

 

 

Condividi questa discussione


Link discussione
Condividi su altri siti
_angelo_

Ciao Stefano,

 

risolto. Idiota io che dopo la revisione dell'estrattore fumi (ventola) provavo con la camera stagna aperta ...

Funziona tutto. Ho abbondato di wd40 e alberino pompa gira libero, per un po' di tempo evito le 110E, vediamo.

 

Grazie infinite.

Angelo

Condividi questa discussione


Link discussione
Condividi su altri siti
Stefano Dalmo

:clap: :thumb_yello:

 

 

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso


×