Jump to content
PLC Forum


Sign in to follow this  
arbez

problemi tabella di selezione simbolo

Recommended Posts

arbez

Ciao, mi sta succedendo una cosa strana (step7 5.6) ,  ho definito una DB10 con al suo interno alcune variabili int/bool e qualche UDT. 

Nel menù di selezione dei simboli la DB10 appare incompleta, non permettendomi di selezionare gli elementi delle UDT della DB in oggetto,  non ne capisco il motivo , ho provato con un progetto vuoto a fare la stessa cosa e in questo caso la tabella appare corretta, con anche la possibilità di selezionare gli elementi della UDT, ma se apporto qualche modifica alla DB tali modifiche non si riflettono sulla tabella di selezione simboli.

Inoltre, selezionando però gli elementi di una delle DUT es. DB10.dutprova1.in1 viene inserito un indirizzo sbagliato es. DB10.DBX0.0 quando l'indirizzo corretto sarebbe DB10.DBX2.0 dal momento che prima dell'elemento dutprova1 sono presenti altre variabili.

Sbaglio qualcosa io?

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...