Jump to content
PLC Forum

Cesare Nicola

Impossibile avviare runtime TP1200 comfort

Recommended Posts

Cesare Nicola

Sto lavorando con TiaV14 (con un PC nuovo nuovo su cui ho installato solo V14 SP1) ad un progetto originariamente realizzato con V13 (probabilmente prima ancora era con altre versioni). La CPU è una 1500 ed il pannello un TP1200 comfort. Vorrei lanciare in simulazione sia la CPU che il pannello. Per la CPU tutto OK; il pannello, se lo lancio in simulazione non si collega alla CPU simulata. Se cerco di lanciare il runtime con doppio click sul file "pdata.fwc" che viene gener ato compilando, ottengo il seguente messaggio di errore:

 

Wincc.PNG.cd22e82fd0ccb831d6287ae56d38522d.PNG

Il significato dovrebbe essere, più o meno, che il file è stato generato con Runtime versione 13.0.1.0 ma non è vero, lo genero dalla V14.

Sto sbagliando qualcosa io o c'è qualche problema nela passaggio da V13 a V14?

Link to post
Share on other sites

84paolo

Devi aprire la confugurazione hardware del pannello e fare sostituisci dispositivo, poi selezioni lo stesso pannello ma con firmware 14. Così dovrebbe funzionare.

Link to post
Share on other sites
Cesare Nicola

Funziona, nel senso che adesso il runtime si avvia: non si collega però al PLC simulato. Non si collega né lanciando il runtime cliccando sul file, né lanciando la simulazione dal menu di Tia.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...