Vai al contenuto

hik2016

configurazione map lite microtik

Recommended Posts

hik2016

salve a tutti.

ho appena acquistato un map lite della microtik.

mi serve che funga da access point con dchp disabilitato. la porta lan l ho collegata al router principale e collegandomi wifi navigo con ip 192.168.88.x quindi sta funzionando pure da router. tramite pc come faccio a configurarlo? ho provato winbox ma non riesco. potete spiegarmi i passaggi? grazie

Condividi questa discussione


Link discussione
Condividi su altri siti
Andrea Annoni

Con Winbox entra da interfaccia wireless mediante MAC, rimuovi la configurazione di default, e poi mediante il Quick Set (!!!!!!!!!! di mio è una cosa che odio.......ma vista la situazione.........) seleziona WISP AP e compila i campi.

Condividi questa discussione


Link discussione
Condividi su altri siti
hik2016

non ho scheda wifi nel pc fisso. alternative?

Condividi questa discussione


Link discussione
Condividi su altri siti
Andrea Annoni

Se apri Winbox non vedi il mAP nei neighbors??

Condividi questa discussione


Link discussione
Condividi su altri siti
hik2016

non compare nessun dispositivo....

Condividi questa discussione


Link discussione
Condividi su altri siti
Andrea Annoni

Purtroppo il mAP in questo caso va configurato dall'interfaccia wireless in prima configurazione.

Condividi questa discussione


Link discussione
Condividi su altri siti
hik2016

ok prendo una sk wireless e provo... vediamo un po'...

Condividi questa discussione


Link discussione
Condividi su altri siti
hik2016

allora collegato in wifi scaricato winbox e accedo al menu. vado su wizard riesco a cambiare nome rete e mettere la password ma vorrei disabilitare il dchp (cosa che ho provato) ma non si connettr piu... adesso fa da router con 192.168.88.1 ma vorrei metterlo nella famiglia del 192.168.1.1. come faccio?

ultima cosa non riesco a trovare la configurazione canale wifi. dove si trova?

Condividi questa discussione


Link discussione
Condividi su altri siti
Andrea Annoni

Hai fatto come ti ho detto?

Non credo.....perchè la prima cosa che dovevi fare era eliminare la default conf......e sicuramente te lo ha chiesto al primo accesso se dovevi mantenerla oppure no.

 

Ora devi andare nei quick-set, impostare la modalità WISP-AP, e selezionare la configurazioen bridge mode (non router).

 

La configurazione dei canali la trovi nel menù interface, selezionando la scheda wireless.

Oppure direttamente nel tab wireless nella sezione general.

Non trovi il canale ma la frequenza corrispondente

Condividi questa discussione


Link discussione
Condividi su altri siti
hik2016

provo ma non capisco perché con winbox mi butta fuori ogni 15sec.diventa difficile configurare 

Condividi questa discussione


Link discussione
Condividi su altri siti
hik2016

ho messo bridge ora prende la famiglia di indirizzi principale ma non si connette nr ad internet ne con winbox

Condividi questa discussione


Link discussione
Condividi su altri siti
Andrea Annoni

Devi selezionare il MAC e non l'IP.

verifica di avere un bridge con all'interno l'interfaccia ETHER1 e WL1

 

Condividi questa discussione


Link discussione
Condividi su altri siti
hik2016

seleziono il mac ma non va piu. se entro da browser riesco ad entrare. naviga ma molto lento rispetto Vodafone fibra 100mb che ho. devo settare qualcosa? poi che frequenze corrispondono i canali 1-6- 11?

Condividi questa discussione


Link discussione
Condividi su altri siti
Andrea Annoni

Difficile risponderti senza sapere come lo hai configurato.

 

Le frequenze sono 2412-2437-2462

verifica anche la modulazione e soprattutto il country corretto.

 

La cosa migliore è che posti la conf 

Condividi questa discussione


Link discussione
Condividi su altri siti
hik2016

allora ricontrollando noto una cosa come configurazione può amdare gli indirizzi sonp corretti etc... provando anche sull'access point del piano superiore mi da 20 in download e 17in upload. se faccio lo speedtest cn il pc mi da 96 in download. è 1 problema wireless. ho provato a spegnere ad uno ad uno gli apparati. riavviare il modem ma nulla.  non ci sn nemmeno wifi vicine casa mia. oggi pm mi dava 60mb. è come se qualcosa bloccasse la velocità wifi.

Condividi questa discussione


Link discussione
Condividi su altri siti
Andrea Annoni

Nessuno blocca nulla. Semplicemente avrai qualche parametro non corretto.

Ti ho chiesto se hai verificato il country, la modulazione........

 

Ripeto che se vuoi un aiuto o posti la tua conf oppure prova a caricare questa:

 

/interface bridge
add name=bridge1
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n country=italy disabled=no \
    l2mtu=1600 mode=ap-bridge rx-chains=0,1 ssid=Prova.net tx-chains=0,1 \
    wireless-protocol=802.11
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=\
    dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=\
    Pippo12345678 wpa2-pre-shared-key=Pippo12345678
/interface bridge port
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether1
/ip address
add address=192.168.1.100/24 interface=wlan1 network=192.168.1.0
/ip dhcp-client
add dhcp-options=hostname,clientid interface=bridge1
/ip dns
set servers=192.168.1.1,8.8.8.8
/ip route
add distance=1 gateway=192.168.1.1
/system clock
set time-zone-name=Europe/Rome
/system identity
set name="AP Test"
/system ntp client
set enabled=yes primary-ntp=193.204.114.105
/system routerboard settings
set cpu-frequency=650MHz protected-routerboot=disabled
/tool romon port
add

 

Modifica i parametri che ti servono; considera che Mikrotik in questo caso (semplice AP) funziona perfettamente anche senza indirizzi IP o con indirizzo IP sbagliato

 

 

 

Condividi questa discussione


Link discussione
Condividi su altri siti
hik2016

in che modo dovrei postare la configurazione?

Condividi questa discussione


Link discussione
Condividi su altri siti
Andrea Annoni

Puoi fare un 

/export  e poi copi la configurazione 

 

 

oppure 

/export file=Pippo e nel menu file ti troverai un file Pippo.rsc , lo trascini sul pc e lo puoi aprire con un editor di testo.

 

altrimenti carica quella che ti ho mandato così sei sicuro che funziona 

Condividi questa discussione


Link discussione
Condividi su altri siti
hik2016

ok provo domani e t faccio sapere. grazie mille

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso

×