Vai al contenuto

cirte

web editor logo 8.2

Recommended Posts

cirte

saluti

forse abbiamo trovato un bug che non ci permette di creare dei pulsanti virtuali tramite merker nel web editor  che nel logo li riconosce sempre come selettore stabile anche dopo aver spuntato i flag writable come da manuale

"Con l’oggetto “Digital value” abbiamo la possibilità di creare pulsanti o di realizzare un campo per la lettura dello stato di una variabile digitale del LOGO"

qualcuno mi può aiutare?

Condividi questa discussione


Link discussione
Condividi su altri siti
max.bocca

Cosa dice il manuale? Io non ho trovato pulsante  ma solo interruttore. Anche i primi Td200 non avevano il pulsante. 

Condividi questa discussione


Link discussione
Condividi su altri siti
max.bocca

Bravo hai trovato il manuale 2018 io avevo una bozza avuta da HD Siemens appena uscito la possibilità di acquistare i nuovi logo e non era citato, pensa che ho dovuto fare il classico giro set e reset ... Adesso leggeró tutto il documento...

Condividi questa discussione


Link discussione
Condividi su altri siti
max.bocca

Che versione di lwe utilizzi? Io ho la 0.0.0 

Ti funziona il pulsante correttamente?

Condividi questa discussione


Link discussione
Condividi su altri siti
Mircoron

Sempre sul web editor io non sono riuscito a creare un display con punto decimale,

ho una temperatura con un decimale ma sul web editor mi appare in decimi,

esempio: temperatura 23,5 sul display logo visualizzo correttamente 23.5 ma

sul web vedo sempre e solo 235.

Capitato a qualcun altro?

Saluti

Condividi questa discussione


Link discussione
Condividi su altri siti
Mircoron

Sempre sul web editor io non sono riuscito a creare un display con punto decimale,

ho una temperatura con un decimale ma sul web editor mi appare in decimi,

esempio: temperatura 23,5 sul display logo visualizzo correttamente 23.5 ma

sul web vedo sempre e solo 235.

Capitato a qualcun altro?

Saluti

 

Aggiornamento, niente da fare, non è implementato.......

https://support.industry.siemens.com/tf/WW/en/posts/logo-web-editor-decimal-on-analog-values/187930?page=0&pageSize=10

 

Condividi questa discussione


Link discussione
Condividi su altri siti
max.bocca

Siamo in versione 0, sembra che chi l'ha rigettato non ha mai fatto automazione. Ci sono enne mancanze  prova ad amplificare x 0, 1 e visualizza questo

 

Condividi questa discussione


Link discussione
Condividi su altri siti
Mircoron

Beh, ti ringrazio del suggerimento ma a questo punto preferisco non usarlo oppure usare i dC°,

lavoro in un laboratorio di certificazione e la risoluzione di 1 grado è inaccettabile.

 

Ciao

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso

×