Jump to content
PLC Forum


Sign in to follow this  
mariomicoli

Gruppo continuita' non funziona in corrente

Recommended Posts

mariomicoli

Salve buona sera a tutti .Come va? 

Sono in posseso di un Ups legrand sany 600 da  quasi 4 anni, che utilizzo per alimentare un sistema di videosorveglianza .

Ieri manualmente ho spento  ups poiche l' alimentatore di una camera  stava friggendo . Ricollegato ups alla linea elettrica  , questo funziona  solo sotto batteria  emettendo  un bip e luce verde lampeggiante .

Stamattina  ho misurato la tensione sulla batteria prima e dopo un carico .

Prima del carico 12.80v

Collegando   3 telecamere  alimentate ,un alimentatore a parte e una lampadina ,la tensione e scesa a 12.06v quasi subito.

Scollegando tutti i carichi la batteria e risalita a 12.80v.

Ho verificato i fusibili e sbrano buoni .

Quale potrebbe essere il mio problema ?

La batteria ?Poiché rapidamente  scende di tensione con il carico ? La tensione della batteria e' sempre  12.80v.

Ringrazio anticipatamente tutti e allego foto ups e analisi tramite pc 

 

IMG_20180629_114409.jpg

IMG_20180629_124811.jpg

IMG_20180629_124851.jpg

Share this post


Link to post
Share on other sites

mariomicoli

Attendo gentilmente la disponibilita' di qualcuno, ancora grazie

Share this post


Link to post
Share on other sites
Fulvio Persano

Ciao mariomicoli.

 

Quote

Attendo gentilmente la disponibilita' di qualcuno, ancora grazie

Hai aperto la tua discussione solamente 5 ore fa !!
Attendi con pazienza e vedrai che le risposte, se ci saranno, arriveranno.

Share this post


Link to post
Share on other sites
Riccardo Ottaviucci

di solito le batterie non durano più di 4 anni,io la cambierei

Share this post


Link to post
Share on other sites
mariomicoli

Buon giorno , grazie per la risposta .

Come faccio a sapere con certezza che e' la batteria ? E normale che con carico scende a 12.08 e senza carico risale sibito a 12.80 v ? 

Se collego un alimentatore da 12v 5ah ai cavi  della batteria  e allo stesso modo collego il gruppo di continuita in corrente ,questo dovrebbe funzionare in corrente?

Grazie

Share this post


Link to post
Share on other sites
Riccardo Ottaviucci
3 minuti fa, mariomicoli scrisse:

Se collego un alimentatore da 12v 5ah ai cavi  della batteria  e allo stesso modo collego il gruppo di continuita in corrente ,questo dovrebbe funzionare in corrente?

non lo so,ma l'elettronica dell'UPS capisce che l'alimentatore può solo erogare  corrente e non riceverla durante la carica e forse va in allarme. Io sostituisco sempre la batteria in questi casi e risolvo al 90%

Share this post


Link to post
Share on other sites
mariomicoli

Capito , una batteria da quanti amper devo prendere ?

Quindi da quanto ho capito ups non si accende in corrente ma solo a batteria poiche' va in protezione e non la ricarica 

Share this post


Link to post
Share on other sites
Riccardo Ottaviucci

identica a quella,dovrebbe essere da 12V 7Ah

Share this post


Link to post
Share on other sites
mariomicoli

Ok grazie appena l' acquisto  aggiornero .

Share this post


Link to post
Share on other sites
Casimiro Sarluca

Dietro l'ups, la presa di ingresso alimentazione, potrebbe essere protetta da un fusibile... Tipo questa:

presa-tripolare-pannello-connessione-sal

Hai estratto e testato anche questo fusibile?

Share this post


Link to post
Share on other sites
mariomicoli

Buon giorno , no non ho testato questo fusibile , l ho estratto proprio ora  ed ecco  una foto.Bruciato

1530522728289382549358.jpg

Sono due fusibili devo cambiare entrambi?

Share this post


Link to post
Share on other sites
Casimiro Sarluca

No, il secondo fusibile è di scorta e serve per sostituire quello bruciato.

Quindi lo sostituisci, inserisci la 220 e se funziona sei fortunato.

Share this post


Link to post
Share on other sites
mariomicoli

Problema risolto il gruppo ups porta un fusibile di riserva , questo si sara' bruciato per proteggere l' impianto di videosorveglianza .

Un ringraziamento speciale a Casimiro Sarluca. Una buona giornata a tutti voi 

Share this post


Link to post
Share on other sites
Casimiro Sarluca

Ottimo! Sono contento per te :thumb_yello:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...