Vai al contenuto

triumphdyd

Prese RJ45 connesse "a cascata"

Recommended Posts

triumphdyd

Salve a tutti e grazie mille come sempre della vostra cortesia e pazienza nel rispondere.

Ho un cavo LAN cat5 connesso al modem che passa in quattro camere. Non posso passare altri cavi LAN perché non ho spazio nei corrugati.

La mia domanda è: posso collegare 4 prese in cascata? 

Nella stanza 1 entra il cavo derivo una presa e poi il cavo continua nella stanza due e così via.

Spero di essermi riuscito a spiegare...

Un saluto a tutti.

78ED8918-0CDF-413E-BEFF-960602BDC784.jpg

Condividi questa discussione


Link discussione
Condividi su altri siti
Andrea Annoni

No, non direttamente.

Devi usare dei piccoli switch o apparati specifici.

 

Puoi valutare i piccoli mAP della Mikrotik, oppure gli UniFi In-Wall di Ubiquiti che si possono mettere dentro una 503 e sono PoE standard passanti (Mikrotik solo PoE passivo). Entrambi fanno anche da access-point per il WiFi: Mikrotik solo 2,4Ghz mentre Ubiquiti anche 5Ghz.

Condividi questa discussione


Link discussione
Condividi su altri siti
triumphdyd

Ciao @Andrea Annoni e grazie mille per la tua gentile risposta.

Ho visto entrambe le tue soluzioni peró non mi sono tanto chiare io ho un solo cavo LAN che parte dal modem a cui connettere 4 porte e nella foto ad es. ogni presa del piccolo access point è connessa ad un cavo LAN che va al modem.

grazie mille ancora.

C50D4F5D-9D64-4459-AC2D-543E6894115A.jpeg

Condividi questa discussione


Link discussione
Condividi su altri siti
Andrea Annoni

Infatti non devi seguire questo esempio a stella.

In entrambe le soluzioni che ti ho indicato puoi partire con UN solo cavo dal modem, arrivare al primo device, uscire da questo e andare al secondo e così via. Tra l'altro NON serve alimentazione perchè sfrutta la tecnologia PoE (va alimentato con un iniettore l'inizio del cavo; diciamo in zona modem).

In realtà il limite c'è ma è ben sopra alle 4 unità ( a memoria però non ricordo ).

Condividi questa discussione


Link discussione
Condividi su altri siti
triumphdyd

Ciao @Andrea Annoni grazie come sempre per la tua disponibilità.

Volevo chiederti arrivando nella prima stanza con il cavo LAN, connetto il primo device da cui poi uscirà un altro cavo lan che andrà al secondo device nella seconda camera e via dicendo.

A questo punto mi chiedo: ogni device deve avere almeno 3 ingressi LAN perché un cavo in ingresso uno in uscita ed uno per connettere il PC, corretto?

Grazie ancora.

Condividi questa discussione


Link discussione
Condividi su altri siti
Andrea Annoni

Se devi collegare anche il PC si.

in questo caso Ubiquiti temo ti aiuti poco. Mikrotik invece ha diversi spostati; ad esempio hAP-AC

Condividi questa discussione


Link discussione
Condividi su altri siti
triumphdyd

Grazie mille credo di aver risolto a questo punto.

Un ultima cosa @Andrea Annoni sai se il segnale del wifi si puó spegnere del Mikrotik hAP lite Internal White WLAN access point.

grazie ancora e buona serata.

 

Ciao @Andrea Annoni e grazie mille per la tua gentile risposta.

Ho visto entrambe le tue soluzioni peró non mi sono tanto chiare io ho un solo cavo LAN che parte dal modem a cui connettere 4 porte e nella foto ad es. ogni presa del piccolo access point è connessa ad un cavo LAN che va al modem.

grazie mille ancora.

Condividi questa discussione


Link discussione
Condividi su altri siti
Andrea Annoni

Si lo puoi disattivare da web o tramite tools di configurazione (winbox). Oppure crei uno schedule se accensione e spegnimento sono ben cadenzati.

Oppure mediante script puoi personalizzare a piacimento (es. se premi reset, se colleghi una porta, se metti insieme due coppie di una porta ecc ecc).

Condividi questa discussione


Link discussione
Condividi su altri siti
triumphdyd
il 18/9/2018 at 22:40 , Andrea Annoni scrisse:

Si lo puoi disattivare da web o tramite tools di configurazione (winbox). Oppure crei uno schedule se accensione e spegnimento sono ben cadenzati.

Oppure mediante script puoi personalizzare a piacimento (es. se premi reset, se colleghi una porta, se metti insieme due coppie di una porta ecc ecc).

Ciao @Andrea Annoni e grazie mille del consiglio ho acquistato un Mikrotik Hap lite sto cercando di configurarlo come sopra ovvero un cavo lan del modem arriva alla porta 1 (internet) ed alla seconda presa ethernet collego un pc ed alla 3° un altro pc.

Sto trovando difficoltà nella configurazione in particolare:

nel primo campo indicato dalla prima freccia che valore devo inserire?

e nel secondo?

L'indirizzo del modem è 192.168.0.1

Dovrò aprire poi una routes.

Se hai qualche tutorial da seguire chiaro te ne sarei grato.

Grazie mille come sempre.

 

Cattura34.png

Proprio adesso, triumphdyd scrisse:

Ciao @Andrea Annoni e grazie mille del consiglio ho acquistato un Mikrotik Hap lite sto cercando di configurarlo come sopra ovvero un cavo lan del modem arriva alla porta 1 (internet) ed alla seconda presa ethernet collego un pc ed alla 3° un altro pc.

Sto trovando difficoltà nella configurazione in particolare:

nel primo campo indicato dalla prima freccia che valore devo inserire?

e nel secondo?

L'indirizzo del modem è 192.168.0.1

Dovrò aprire poi una routes.

Se hai qualche tutorial da seguire chiaro te ne sarei grato.

Grazie mille come sempre.

 

Cattura34.png

Mi sono dimenticato di dirti che sul modem ho disattivato il DHCP quindi devo usare per forza indirizzi statici ed inseriti a mano.

Grazie ancora.

Condividi questa discussione


Link discussione
Condividi su altri siti
Andrea Annoni

Da quick-set devi impostare la modalità WISP-AP; ricordati poi di fallgare "bridge all lan port"

Condividi questa discussione


Link discussione
Condividi su altri siti
triumphdyd
56 minuti fa, Andrea Annoni scrisse:

Da quick-set devi impostare la modalità WISP-AP; ricordati poi di fallgare "bridge all lan port"

Risolutivo come sempre.

Grazie mille davvero.

Condividi questa discussione


Link discussione
Condividi su altri siti
triumphdyd

Ciao @Andrea Annoni scusami per il disturbo e la scocciatura ma quando accendo il wifi e seleziono WISP AP mi connetto al WIFI ma non navigo.

Ho indirizzo IP statico.

Grazie mille come sempre per la disponibilità.

1.jpeg

2.jpeg

Condividi questa discussione


Link discussione
Condividi su altri siti
Andrea Annoni

Senza vedere la conf è alquanto difficile dare risposta.

Ci sono molti motivi: l’interfaccia non è dentro al bridge, manca la route, manca il masquerade. 

Tra l’altro non capisco nemmeno se questo oggetto fa solo AP o anche routing.

 

dallo screenshot di sicuro si evince che l’interfaccia wireless è dichiarata come WAN.....e se deve fare AP non va bene 

Condividi questa discussione


Link discussione
Condividi su altri siti
triumphdyd

Buonasera se potessi dirmi cosa ti occorrerebbe vedere precisamente, potrei farti degli screenshoot esaurienti.

Non credo che questi possano servirti...a risolvere l'arcano mistero (per me) 😂

3.jpeg

4.jpeg

Condividi questa discussione


Link discussione
Condividi su altri siti
Andrea Annoni

Serve l’export della configurazione.

 

Assicurati che interfaccia wireless sia nello stesso bridge lan delle porte eth 

Condividi questa discussione


Link discussione
Condividi su altri siti
triumphdyd
1 ora fa, Andrea Annoni scrisse:

l’export della configurazione

Come posso mandartela in pvt?

grazie.

Condividi questa discussione


Link discussione
Condividi su altri siti
Andrea Annoni

/export file=pippo 

 

e mandi il contenuto del file pippo (è un file di testo).

puoi chinarlo come vuoi.

 

oppure molto semplicemente solo /export e copi incolli il contenuto del terminale 

Condividi questa discussione


Link discussione
Condividi su altri siti
triumphdyd

Si si il file l’avevo già salvato della configurazione...non volevo postarlo qui ma mandartelo caso mai per mail...

Condividi questa discussione


Link discussione
Condividi su altri siti
triumphdyd
il 8/12/2018 at 21:57 , Andrea Annoni scrisse:

export file=pippo

# dec/08/2018 21:45:14 by RouterOS 6.43.4

/interface bridge
add igmp-snooping=yes ingress-filtering=yes name=bridge1 vlan-filtering=yes
/interface wireless
set [ find default-name=wlan1 ] country=italy disabled=no mode=bridge ssid=\
    "Bedroom 3" wds-mode=static wireless-protocol=802.11 wps-mode=disabled
/interface list
add include=all name=WAN
add include=all name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk group-ciphers=\
    tkip,aes-ccm mode=dynamic-keys supplicant-identity=MikroTik \
    unicast-ciphers=tkip,aes-ccm wpa-pre-shared-key=Vivalaficasempre&comunque \
    wpa2-pre-shared-key=Vivalaficasempre&comunque
/interface bridge port
add bridge=bridge1 hw=no interface=ether1
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=wlan1
/interface bridge vlan
add bridge=bridge1 tagged=ether1,wlan1 untagged=ether2,ether3,ether4 \
    vlan-ids=1
/interface detect-internet
set internet-interface-list=all lan-interface-list=all wan-interface-list=all
/interface list member
add interface=ether2 list=LAN
add interface=ether3 list=LAN
add interface=ether4 list=LAN
add interface=ether1 list=WAN
add interface=wlan1 list=LAN
/ip address
add address=192.168.0.22/8 interface=ether2 network=192.0.0.0
/ip dhcp-client
add dhcp-options=hostname,clientid interface=ether1
/ip dns
set servers=1.1.1.1,1.0.0.1
/ip route
add distance=1 gateway=192.168.0.1
/routing igmp-proxy interface
add interface=ether4 upstream=yes
/system clock
set time-zone-name=Europe/Rome

/system routerboard settings
set silent-boot=no

Condividi questa discussione


Link discussione
Condividi su altri siti
triumphdyd

Buongiorno a tutti allora sono riuscito ad avere la connessione in wifi inserendo la wlan1 e ether1 (presa connessa al modem) sotto la stessa dicitura WAN.

Ora il problema è che la connessione tramite LAN è di circa 15 mb ma dal WIFI invece non risulta essere più di 1 mb.

Il WIFI è settato come ap bridge. Il Mikrotik è in funzione bridge (WISP AP).

Grazie mille.

Condividi questa discussione


Link discussione
Condividi su altri siti
ppfanta

MOLTO OFF TOPIC
le prese rj45 in serie mi fanno ricordare il bus 0 isdn 💾

Condividi questa discussione


Link discussione
Condividi su altri siti
triumphdyd
2 ore fa, ppfanta scrisse:

MOLTO OFF TOPIC
le prese rj45 in serie mi fanno ricordare il bus 0 isdn 💾

Buonasera @ppfanta immagino che tu abbia letto tutta la discussione che creai per risolvere un problema delle prese rj45 a cascata.

Ho scritto in questa discussione in modo che gli esperti possano darmi una mano, conoscendo bene tutta la LAN, che mi hanno aiutato a creare, avendo a disposizione anche l'export della configurazione che si riferisce ad uno dei router della configurazione, per poter risolvere ora il problema di connessione del WIFI.

Ti ringrazio comunque per il tuo commento.

Condividi questa discussione


Link discussione
Condividi su altri siti
ppfanta
24 minuti fa, triumphdyd scrisse:

Buonasera @ppfanta immagino che tu abbia letto tutta la discussione che creai per risolvere un problema delle prese rj45 a cascata.

Ho scritto in questa discussione in modo che gli esperti possano darmi una mano, conoscendo bene tutta la LAN, che mi hanno aiutato a creare, avendo a disposizione anche l'export della configurazione che si riferisce ad uno dei router della configurazione, per poter risolvere ora il problema di connessione del WIFI.

Ti ringrazio comunque per il tuo commento.

 

Una un tipo  Lan a cascata o meglio ad anello esisteva negli anni 90 ed era con cavo coassiale max 10 mega
ora con i cavi ethernet dei per forza farla a stella 
comunque la mia era una battuta nostalgica 

Condividi questa discussione


Link discussione
Condividi su altri siti
Andrea Annoni

Non vedo parametri della wireless per cu deduco che non hai impostato nulla. Metti il country corretto, imposta il protocollo 802.11 e selezione un canale standard. (1-6-11)

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso

×