Vai al contenuto

polabd

Simatic Teleservice TSA-II Modem

Recommended Posts

polabd

Buongiorno,

ho cambiato una CPU 315- 2PN/DP che brucciata  con un altra

 

      Nuova CPU                                             Vecchia CPU

6ES7315-2AH14-0AB0                               6ES7315-2AH14-0AB0

             x | 9                                                           x | 8

          10  | 11                                                        9 | 10

 

il problema che la CPU nadata in errore SF Fisso in rosso BF1 Lampeggia rosso

in questo impianto montato un simatic Teleservice TSA-II Modem che andato anche lui in errore con i led  SF e BUSF in rosso fisso .

quale pottrebbe essete il problema?

grazie in anticipo

Condividi questa discussione


Link discussione
Condividi su altri siti
ken

se stacchi il ts adapter cosa succede?

BF = bus fault = problemi di rete profibus

Condividi questa discussione


Link discussione
Condividi su altri siti
polabd

se lo tolgo non cambia niente

è possibile che problema di firmware ?

Condividi questa discussione


Link discussione
Condividi su altri siti
beppo

Ciao.

Ma cosa dice la diagnostica della CPU?

Ti dirà sicuramente i motivi del SF e del BF.

Condividi questa discussione


Link discussione
Condividi su altri siti
polabd

CIAO,

IL PROBLEMA NON HO SORGENTE SEL PROGRAMMA (IL PROGRAMMA SULLA CPU è PROTETTA CON PASSWARD)

è STATA CAMBITA SOLO LA CPU MENTRE SD CARD HO MESSO QUELLA ESISTENTE IL PROCESSO CONTINUA FUNZIONARE SENZA PROBLEMI ,

SOLO CHE NON MANDA SMS A CAUSA DI QUESTA ERRORE DI COMUNICAZIONE .

Condividi questa discussione


Link discussione
Condividi su altri siti
bleny

La diagnostica della CPU (Ctrl+D) è accessibile anche se il programma è protetto.

Ciao

Condividi questa discussione


Link discussione
Condividi su altri siti
polabd

Ciao bleny non mi fa vedere il diagnostic buffer c'è solo

------------------------- 

Diagnostics            

  General               

Functions              

    Assign IP address

    Assign name

    Reset factory settings

-----------------------------------

sono collegato alla CPU tramite VPN

 

 

Condividi questa discussione


Link discussione
Condividi su altri siti
bleny
5 ore fa, polabd scrisse:

Ciao bleny non mi fa vedere il diagnostic buffer c'è solo

------------------------- 

Diagnostics            

  General               

Functions              

    Assign IP address

    Assign name

    Reset factory settings

-----------------------------------

sono collegato alla CPU tramite VPN

 

Se premi Ctrl+D ti deve apparire la schermata che vedi qui sotto, sinceramente da quello che hai scritto tu non ho capito bene in che menu ti trovi

 

Diagnostica.jpg.385ea99ca33222f2df233310ba14dd8e.jpg

Condividi questa discussione


Link discussione
Condividi su altri siti
polabd

scusa sto usando tia portal V13

Condividi questa discussione


Link discussione
Condividi su altri siti
ken

online, doppio clic sulla cpu e trovi la diagnostica.

Condividi questa discussione


Link discussione
Condividi su altri siti
bleny

Ah già... io do per scontato che, quando possibile, tutti usino ancora Step7 🙄

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso

×