Vai al contenuto

stsprin

caldaia SIME BRAVO ONE 25BF

Recommended Posts

stsprin

ciao a tutti ho un problema con la caldaia (chiaro in gennaio!!).

storia: da qualche tempo, (2/3 mesi circa), la caldaia si blocca e il display visualizza il codice "mancata accensione", oppure "non rileva fiamma". resetto riparte.fin qui con tempistiche sopportabili.

ieri giornata NERA.

quando funziona regolare, parte aspiratore, fa' scintilla, apre gas e si accende con "vigore". dopo qualche secondo la fiamma si riduce ma rimane accesa e fa' il suo dovere.

poi tempistica a caso ( 5 min/5 ore) si blocca.

ho controllato: elettrodo accensione, pompa, ventola,camino, (la pressione impianto tanto per...).....

 

Condividi questa discussione


Link discussione
Condividi su altri siti
stsprin

opproposito a che distanza è l'elettrodo dagli ugelli?

Condividi questa discussione


Link discussione
Condividi su altri siti
stsprin

sempre io...... in questa caldaia l'elettrodo di accensione fà anche da rivelatore?

Condividi questa discussione


Link discussione
Condividi su altri siti
vincenzo barberio

Buonasera, nella caldaia Brava (no Bravo) one 25BF l'elettrodo presente ha la funzione di accensione e rilevazione fiamma. Ma più che pensare ad avvicinare (come forse stai pensando tu) il suddetto alla rampa del bruciatore, sarebbe da osservare se la fiamma "avvolge" bene lo stesso. Se cosi' non è   andrebbe verificato se il bruciatore sia pulito e soprattutto che gli ugelli non siano parzialmente ostruiti. Saluti VB 

Condividi questa discussione


Link discussione
Condividi su altri siti
stsprin

ancora...err.41: perdita fiamma per 6 volte

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso

×