Jump to content
PLC Forum


EsErEm

Varistor

Recommended Posts

EsErEm

Salve avrei bisogno di aiuto con i varistor ( non so come si chiamino esattamente in italiano, vivo in Uk e imparo prole inglesi :S).

in pratica ho quasi finito l’impianto domotico di casa, ma ho riscontrato un problema appena ho alimentato il modulo che mi gestisce la cucina. Da come ho capito mi è andato in corto un relay del modulo ( modello in questione è questo: http://store.zwavecenter.com/image/catalog/PDF/Haseman_RS-10PM_Manual.pdf) ho contattato l’assistenza e mi hanno detto che me lo sostituiranno e che probabilmente il relè è saltato per colpa di un arco voltaio generato all’accensione delle lampade led in cucina e potrebbe saltare anche un altró relè (quello che gestisce le strisce led alimentate da un trasformatore dc 24V) se non proteggo il circuito con questo varistor, hanno detto che i led probabilmente hanno un carico reattivo e hanno detto che ho bisogno di snubber network o MOV, in realtà non ci ho capito molto, sono un elettricista non mi occupo di componenti elettronici.

 

Questo potrebbe andare bene? https://uk.rs-online.com/web/p/surge-suppressor-units/9055771/

inoltre dovrei metterlo anche sulle altre linee che gestisce il modulo (ovviamente tramite teleruttore per via del carico)? Forno, prese cucina, frigo, lavatrice, lavastoviglie, asciugatrice, boiler, scintilla piano cottura e lampada a led per esterno?

vi allego una foto del quadro elettrico se può essere d’aiuto e come si puó vedere dalla foto anche levandogli la correnete al relè 1, il ritorno dei led e il ritorno dello switch ( comune dello switch non l’ho tolto visto che serve a tutte le altre linee) rimane sempre acceso perchè è andato in corto.

grazie mille a tutti per l’aiuto

9605EF52-AA3C-488D-BA95-8283B6592900.jpeg

Edited by EsErEm

Share this post


Link to post
Share on other sites

Livio Orsini

Da quello che descrivi forse è il relè inadatto allo scopo, le specifiche dicono: Max. AC output: 10A / 110-230V (resistive load), se il carico è induttivo come, ad esempio un trasformatore, la massima corrente commutabile si riduce, approssimativamente a non più di 3 A, visto che il produttore non da informazioni al rigurdo. Ancora maggiore è la riduzione in caso di uso per corrente continua.

 

Mettere dei varistori non è, a mio parere, la soluzione. Il varistore è usato per tagliare le sovratensioni e, di regola, essendo un elemento "sacrificabile" va previsto con un fusibile in serie che intervenga quando va in corto circuito.

 

Invece della foto del quadro dovresti mettere uno schema elettrico che mostri cosa pilota il relè in questione, con le caratteristiche del, o dei, dispositivo/i comandato/i.

Share this post


Link to post
Share on other sites
EsErEm
1 ora fa, Livio Orsini scrisse:

Da quello che descrivi forse è il relè inadatto allo scopo, le specifiche dicono: Max. AC output: 10A / 110-230V (resistive load), se il carico è induttivo come, ad esempio un trasformatore, la massima corrente commutabile si riduce, approssimativamente a non più di 3 A, visto che il produttore non da informazioni al rigurdo. Ancora maggiore è la riduzione in caso di uso per corrente continua.

 

Mettere dei varistori non è, a mio parere, la soluzione. Il varistore è usato per tagliare le sovratensioni e, di regola, essendo un elemento "sacrificabile" va previsto con un fusibile in serie che intervenga quando va in corto circuito.

 

Invece della foto del quadro dovresti mettere uno schema elettrico che mostri cosa pilota il relè in questione, con le caratteristiche del, o dei, dispositivo/i comandato/i.

 

Grazie per la risposta

le caratteristiche per i dispositivi comandati non li ho ancora, devo ancora comprarli, posso solo mostrare uno schema di collegamento per i 5 relè in basso:

CH6 forno su rcbo B 32A/ teleruttore 40A,

CH7 lavatrice su rcbo B 16A/ teleruttore 25A,

CH8 asciugatrice su rcbo B16A/ teleruttore 25A,

CH9 lavastoviglie su rcbo B 16A/teleruttore 25A,

CH10 prese cucina su rcbo B16A/teleruttore 25A.

 

per i 5 canali superiori da CH1 a CH5 ho seguito lo schema del produttore O1, O2, O3, O4 e O5 vanno ai dispositivi ( 4 led,strip led, caldaia a gas,faretto led per esterno, scintilla per il piano cottura a gas) il neutro parte dall’ rcbo B 16A che alimenta anche il modulo e va direttamente ai dispositivi, mentre l’alimentazione di tutti e 5 i relè che alimentano poi i dispositivi è in loop, parte dalllo stesso rcbo e va nel connettore In 1, poi salta a In 2 e così via fino a In 5.

 

l’unica cosa che so per certo dal

venditore è che i relè sono a potenziale libero, posso fargli passare o neutro o fase e non c’e limite di amperaggio se li gestisco da teleruttore, altrimenti mi devo attenere ai 10amp.

 

CB014BC0-24D8-4033-9019-13F6CF8A326E.jpeg

Share this post


Link to post
Share on other sites
Livio Orsini

Se devi comandare le bobine dei contattori non ci dovrebbero essere problemi per i contatti dei tuoi relè; magari metti un filtro antidisturbo sulla bobina del relè/contattore. Questi di filtri di solito vengono forniti dalle case costruttrici dei contattori (Siemens, Schneider, ABB, etc.) ottimizzati per i loro prodotti.

 

Quello che non capisco è

11 ore fa, EsErEm scrisse:

mi è andato in corto un relay

 

ti è andato in corto la bobina del relè o si è incollato il contatto?

perchè se è la bobina in corto non c'è nessuna relazione con il carico comandato, se invece si è saldato il contatto significa che lo hai caricato con qualche cosa di inadatto, quindi sarebbe indispensabile conoscere il tipo di carico e le sue caratteristiche elettriche.

Share this post


Link to post
Share on other sites
EsErEm
1 ora fa, Livio Orsini scrisse:

Se devi comandare le bobine dei contattori non ci dovrebbero essere problemi per i contatti dei tuoi relè; magari metti un filtro antidisturbo sulla bobina del relè/contattore. Questi di filtri di solito vengono forniti dalle case costruttrici dei contattori (Siemens, Schneider, ABB, etc.) ottimizzati per i loro prodotti.

 

Quello che non capisco è

 

ti è andato in corto la bobina del relè o si è incollato il contatto?

perchè se è la bobina in corto non c'è nessuna relazione con il carico comandato, se invece si è saldato il contatto significa che lo hai caricato con qualche cosa di inadatto, quindi sarebbe indispensabile conoscere il tipo di carico e le sue caratteristiche elettriche.

Non saprei rispondere, in pratica il relè è chiuso, e le lampade stanno sempre accese, dall’esterno se metto i puntalinj sui contatti non mi rileva nessun corto, almeno che giustamente non faccio premere il pulsante da qualcuno e allora il tester mi suona il corto, ma comunque rimane sempre chiuso il contatto

allego una foto delle lampade (sono 4) che avrebbero causato il corto del relè.

 

per quanto riguarda i filtri antidisturbo, vanno sempre nel quadro elettrico? Non ho più spazio.

E01F6B3A-1CF4-4EAB-9B89-2B0ACCAE1EAE.jpeg

517E69E3-9C6F-4587-AC11-30B2A0888FAB.jpeg

Share this post


Link to post
Share on other sites
rfabri

Probabilmente essendo switching hanno uno spunto molto alto sembra quasi un corto circuito e probabilmente il rele usato non lo soporta, ma hai usato il relè del modulo a 10 out o un teleruttore per queste lampade?

Guardando meglio la foto il relè che hai usato lo schnaider da 25A non dovrebbe sucedere nulla anzi, però non vorrei che non hai rispettato il senso in out potenza /carico penso dovresti alimentare tra 1-3 e il carico 2-4, non sono sicuro ma fai una prova.

ti ho mandato un P.M. 

Edited by rfabri

Share this post


Link to post
Share on other sites
EsErEm
2 minuti fa, rfabri scrisse:

Probabilmente essendo switching hanno uno spunto molto alto sembra quasi un corto circuito e probabilmente il rele usato non lo soporta, ma hai usato il relè del modulo a 10 out o un teleruttore per queste lampade?

Ho usato il relè, il venditore mi ha addirittura detto che potrei mettere il carico singolo del frigo, dato che in uscita ha 10A, ma l’ho fatto passare su un teleruttore lo stesso.

Share this post


Link to post
Share on other sites
rfabri

Rileggi la mi risposta ho fatto un correzione😄

Share this post


Link to post
Share on other sites
EsErEm
59 minuti fa, rfabri scrisse:

Rileggi la mi risposta ho fatto un correzione😄

I teleruttori Schneider stanno bene 1 e 3 fanno l’alimentazione dell’elettrodomestico 2 e 4 prendono la corrente da salvavita, proprio come il disegno che ho fatto e allegato. In ogni caso non sono loro il problema, ma i carichi diretti dal modulo rs-10pm.

l’importante è capire cosa mettere per protegger in futuro il modulo, con i teleruttori si è capito che non c’e bisogno di proteggere, ma per i carichi diretti? Cosa devo fare? :S

Share this post


Link to post
Share on other sites
EsErEm

Allego una foto dello schema di collegamento che ho adottato, per il relè in questione, spero possa essere utile e si capisca.

da notare che Neutro è Com nel modulo sono insieme quindi l’interruttore o pulsante in pratica è un neutro spezzato, come giusto che sia.

2FC7309C-8DF3-477C-85F6-A0F032569C47.jpeg

Share this post


Link to post
Share on other sites
rfabri

Ok, ma la portata dei relè del modulo RS-10PM quant'è e poi sono contati puliti o sono ssr?  dalla scritta sullo stesso modulo 10A/23vAC e 15A 12/24Vdc dovrebbero tenere  benissimo un qualsiasi modulo switching, ma hai provato a comandare altre cose con questi moduli?.

Share this post


Link to post
Share on other sites
Livio Orsini
3 ore fa, EsErEm scrisse:

Non saprei rispondere, in pratica il relè è chiuso, e le lampade stanno sempre accese, dall’esterno se metto i puntalinj sui contatti non mi rileva nessun corto,

 

scollega il rele, metti il tester in ohm e dovresti avere resitenza infinita; premi io pulsante di comando ed il tester deve segnare corto.

Se funziona così e le lampade son sempre accese allora c'è un errore di cablaggio

Share this post


Link to post
Share on other sites
EsErEm
5 ore fa, Livio Orsini scrisse:

 

scollega il rele, metti il tester in ohm e dovresti avere resitenza infinita; premi io pulsante di comando ed il tester deve segnare corto.

Se funziona così e le lampade son sempre accese allora c'è un errore di cablaggio

Ora non posso provare, provo domani mattina, ma comunque sia anche con i cavi scollegati il led del modulo è sempre acceso e se provo a mettere in corto on un pezzetto di cavo, il connettore COM e S1 per simulare il pulsante, il led del modulo rimane sempre acceso. Quindi mi sa che è davvero partito. Cosa dovrei usare per proteggere i relè in futuro? Va bene un fuse spur su ogni line direttamente alimentata dal modulo? 

AA04BDF8-F9E4-41E6-9465-676115E92BFB.png

Share this post


Link to post
Share on other sites
rfabri

Ma se è sempre acceso il led di comando vuol dire che è sucesso qualcosa sul comando, io proverei a mettere uno snubber su tutti gli ingressi. 

Share this post


Link to post
Share on other sites
Livio Orsini
9 ore fa, EsErEm scrisse:

il led del modulo rimane sempre acceso

 

Ma questo non indica che il relè sia guasto, bisogna vedere dove è stato messo, nel circuito il led. Piuttoste sembrebbe guasto il comando del relè.

Share this post


Link to post
Share on other sites
rfabri

Allora è l'unico ingresso a essersi guastato o per precauzione non usi più l'impianto?, poi sei sicuro che il COM sia conesso al neutro? io proverei a prendere il comando per i pulsanti e altro da quel morsetto COM, se continui ad usare l'impianto e non hai avuto più guasti controlla bene quel comando che non prenda disturbi da qualche parte.

Per la protezione potresti mettere si una pastiglia di quelle che hai indicato ma non credo abbiano molto effetto sull'elettronica di comando, perchè da quello che ho capito i rele si possono comandare tramite i morsetti "S" ma anche via wifi, quindi c'è una scheda elettronica.

io monterei in ogni ingresso degli snubber che sono più efficaci sui disturbi, metre i varistori sono più efficaci sui picchi elevati di tensione, ma un ingresso di una scheda con un picco elevato di tensione rimane danneggiato.

Share this post


Link to post
Share on other sites
Livio Orsini
9 ore fa, EsErEm scrisse:

Quindi prendo 10 di questi?

 

Quei dispositivi possono andare bene se hai dei carichi induttivi come , ad esempio, bobine di grossi contattori. però come ti ho già scritto per i contattori  megliousare gli snubbers previsti dal produttore che sono ottimizzati per quella bobina.

 

Poi dovresti fare quella prova che ti ho suggerito in precedenza,sia con modulo alimentato che con modulo disalimentato.

Se il contatto NO del relè rimane chiuso con modulo alimentato, ma senza comando, e poi si apre disalimentando il modulo allora il problema è il circuito di comando, altrimenti è il relè "incollato". se il contatto risulta "incollato" allora potrebbe essere dovuto alla commutazione di un corico inappropriato per quel relè.

Se invece il problema è sul circuito di comando allora la situazione è un poco più seria perchè fa dubitare della robustezza ai problemi ECM dell'inero modulo.

 

Share this post


Link to post
Share on other sites
EsErEm

Com e Neutro sono insieme, controllato col tester, entrambi i miei moduli.

Le altre uscite non le uso ancora perchè ancora devo comprare gli elettrodomestici, ma ho fatto una prova con gli interruttori ( ho isolato i cavi degli elettrodomestici  per non farli andare in corto) e funzionano normalmente, ogni volta che li azioni scatta la bibina nel modulo e si accende il led, ripremo il pulsante, scatta di nuovo la bobina e si spegne il led.

 

ho ricevuto un email dal venditore: 

Dear Customer,
As you explain most probably this is reactive load and generate voltage spikes on switching. You will need snubber network or MOV(varistor) to suppress spikes

If O1 is always ON, there is internal fault in module. We check Led light fixture spec,  it's not clear what led driver/ballast was used inside. But from our experience most of LED lights are capacitive load and produce high potential surges (arcs) when switched on. This shorten relay contacts live dramatically or stuck them. In order to prevent it, a snubber network or MOV should be used across load or contacts of relay.
 

Share this post


Link to post
Share on other sites
EsErEm
10 minuti fa, Livio Orsini scrisse:

 

Quei dispositivi possono andare bene se hai dei carichi induttivi come , ad esempio, bobine di grossi contattori. però come ti ho già scritto per i contattori  megliousare gli snubbers previsti dal produttore che sono ottimizzati per quella bobina.

 

Poi dovresti fare quella prova che ti ho suggerito in precedenza,sia con modulo alimentato che con modulo disalimentato.

Se il contatto NO del relè rimane chiuso con modulo alimentato, ma senza comando, e poi si apre disalimentando il modulo allora il problema è il circuito di comando, altrimenti è il relè "incollato". se il contatto risulta "incollato" allora potrebbe essere dovuto alla commutazione di un corico inappropriato per quel relè.

Se invece il problema è sul circuito di comando allora la situazione è un poco più seria perchè fa dubitare della robustezza ai problemi ECM dell'inero modulo.

 

Com ed S1 non sono in corto, almeno che non faccio premere il pulsante e il tester per un secondo mi suona. Stessa cosa se non ci sono cavi collegati, solo fase e neutro al modulo, non sono in corto com e S1.

mi viene il dubbio che forse devo disarmarlo e programmarlo dall’hub Di controllo col software, anche se non dovrebbe essere cosí... dovrebbe funzionare sempre anche senza programmarlo.

Share this post


Link to post
Share on other sites
EsErEm

Ho fatto la prova del 9

con tutti i cavi scollegati dal modulo e solo l’alimentazione collegata ho preso un pezzetto di cavo e fatto i test tra com e S1,S2, S3 ecc solo S1 non va. 

Cosa devo usare per proteggere il modulo e i contatti in futuro? Potete inviarmi un link del pezzo da acquistare per favore? 

Share this post


Link to post
Share on other sites
Livio Orsini
1 ora fa, EsErEm scrisse:

ecc solo S1 non va. 

 

scusa cosa non va? Il relè non si eccita? Il contatto è sempre chiuso anche a scheda disalimentata? se non ti spieghi chiaramente è difficile capire quello che succede.

Hai fatto la prova come ti ho scritto nell'ultimo messaggio? se si cosa hai riscontrato?

Share this post


Link to post
Share on other sites
rfabri

si ma la prova del 9 dovevi farla comunque con un carico tipo lampadina incandescente almeno, te l'abbiamo già detto più volte snubber,Puoi anche farteli è una resistenza da 1/2W in serie ad un condensatore da 0,1Uf, e li metti sugli ingressi ,anche se mi pare strano ,quel modulo sarà pure stato prodotto per più usi, dovrebbe avere gia delle protezioni e filtri per disturbi di varia natura, io uso molte volte il logo della siemens ma non ho mai avuto problemi ne sugli ingressi ne sui contati di uscita.

Edited by rfabri

Share this post


Link to post
Share on other sites
EsErEm
2 ore fa, Livio Orsini scrisse:

 

scusa cosa non va? Il relè non si eccita? Il contatto è sempre chiuso anche a scheda disalimentata? se non ti spieghi chiaramente è difficile capire quello che succede.

Hai fatto la prova come ti ho scritto nell'ultimo messaggio? se si cosa hai riscontrato?

Anche con la scheda disalimentata, i contatti com e S1 ( il pulsante in pratica che aziona la bobina) non è in corto col tester, se invece lo faccio pigiare manualmente da qualcuno il teste  me lo da in corto, in pratica si chiude il circuito, ma la bobina interna è sempre eccitata, non si spegne mai. 

2 ore fa, rfabri scrisse:

si ma la prova del 9 dovevi farla comunque con un carico tipo lampadina incandescente almeno, te l'abbiamo già detto più volte snubber,Puoi anche farteli è una resistenza da 1/2W in serie ad un condensatore da 0,1Uf, e li metti sugli ingressi ,anche se mi pare strano ,quel modulo sarà pure stato prodotto per più usi, dovrebbe avere gia delle protezioni e filtri per disturbi di varia natura, io uso molte volte il logo della siemens ma non ho mai avuto problemi ne sugli ingressi ne sui contati di uscita.

Preferirei comprarne uno già fatto, non me ne intendo di componenti elettronici :S

Share this post


Link to post
Share on other sites
Livio Orsini

Non capisco, eppure mi sembra di essermi espresso chiaramente. È il contatto di uscita da verificare 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...