Jump to content
PLC Forum

deltaecho

Acer Aspire 5942G

Recommended Posts

Martucci Ennio

Rispondo alle domande precedenti:
1. Non ce ne saranno altre credo..
2. Che te lo dico a fa' di nuovo..?
3. Non sei al punto tale da provare, prima bisognerebbe fare un esame diagnostico, se vuoi puoi cercare il manuale di servizio e vedere se ci sono sistemi per far emergere codici di errore, se non ci sono, ancora + probabile guasto al proc. video.
4. non ne frequento.
5. Ce l'hai tu sottomano, quella scheda separata cosa contiene? mi sembra piccola per essere una scheda video oltretutto i reggi dissipatore sulla main saranno per cpu e gpu.
6. Serve proprio a stabilire se il problema sta nel monitor o nella sc.madre.

 

Domanda ultimo post: non sono esperto di notebook, ma lo stesso discorso vale per il bios corrotto, per la gpu si potrebbe pensare che il bios prova ad inizializzare lo schermo, va in errore e si riavvia, che senso ha spegnersi?

Edited by Trans Istor
Link to post
Share on other sites

deltaecho

Ho aperto il PC e scollegato il più grande dei due cavi che vanno al display e il PC resta acceso finalmente.

Collegando una TV via HDMI senza fare nulla l'immagine viene visualizzata sullo schermo della TV ma molto disturbata, tipo un effetto neve esagerato.

Windows parte e propone la modalità provvisoria...

 

Il cavo potrebbe essere rotto oppure il display.

Ma non vedo la possibilità di smontare il cavo per verificarlo: il manuale di servizio dice che il modulo LCD può essere smontato solo in fabbrica...

 

Quindi dovrei cercare uno schermo da sostituire?

Ma perchè sulla TV si vede così male secondo voi? Posso tentare qualcos'altro?

Grazie

Link to post
Share on other sites
Martucci Ennio

Se la retroilluminazione e' a led scollega il driver per led, se e' a tubi fuoresc. scollega l'inverter e lascia collegato lo schermo, non penso ci sia un corto sulla tcon in quanto sono sempre protette da fusibile e penso che sarebbe aperto e non avresti avuto blocco dell'avvio.

Link to post
Share on other sites
deltaecho

Sia che scolleghi solo il connettore grande (LVDS CABLE) sia che li scolleghi tutti e due, se collego una TV via HDMI si vede subito l'immagine sulla TV anche senza toccare la tastiera del PC, ma si vede malissimo e invece se provo a collegare un monitor alla presa VGA, questo non funziona (assenza di segnale), neppure operando su Fn F5, Fn F6 per commutare l'uscita video. C'è un motivo per questo comportamento? Posso escludere problemi alla scheda madre/driver video e mettermi a cercare un connettore nuovo oppure un display completo, nuovo?

 

 

 

Cattura.JPG

Link to post
Share on other sites
Mario Casatelli

Buona sera sono nuovo della chat e sono entrato perche possessore di un pc acer aspire 5942g-740G50 Mn con processore i7Q720 e disco rigido sostituito con un ssd240, mi rivolgo a voi per sapere ed eventualmente risolvere il problema di surriscaldamento e spegnimento del pc. Il surriscaldamento avviene nell'arco di 5 minuti, ho provveduto a far pulire il pc a sostituire la pasta per raffreddare ma oltre ad andare un po meglio come prestazioni il riscaldamento e relativo spegnimento me lo da ugualmente. Ora chiedo visto che veramente arriva a temperature alte poiche espelle aria bollente chi puo aiutarmi e indicarmi causa e possibile rimedio e a chi rivolgermi grazie

20200421_012933.jpg

Link to post
Share on other sites
Casimiro Sarluca

Probabile che ti sia sfuggito qualcosa quando nell'iscrizione hai letto ed accettato il regolamento.

s) Vietato pubblicare lo stesso messaggio più volte.
Vietato accodarsi alle discussioni di altri utenti, anche con apparente eguaglianza del problema.

 

Ti invito ad aprire un tuo thread.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...