Jump to content
PLC Forum


mafra 62

Ticchiettio Impianto riscaldamento centralizzato

Recommended Posts

mafra 62

Buongiorno a tutti

Circa due anni fa abbiamo rifatto l'impianto termico del condominio installando nei singoli appartamenti le valvole termostatiche

Da allora il radiatore della stanza da letto ha iniziato a fare un fastidiosissimo ticchettio

Tale problema compare sia con valvola chiusa che con valvola completamente aperta, si verifica sempre all’accensione della caldaia (quindi tutte le mattine alle 05.30 sabato e festivi compresi), purtroppo però anche durante l’arco della giornata in orari svariati

Nonostante i tantissimi interventi dei tecnici della ditta che ha eseguito il lavoro, purtroppo non si riesce a trovare una soluzione.

inizialmente sono state fatte elle prove regolando la pressione delle pompe a inverter, successivamente è stato sostituito pistone all'interno della valvola inizialmente con uno identico e successivamente con uno con preregolazione, senza portar nessun cambiamento.

In seguito ho chiesto di staccare il radiatore (Ghisa) per cercare di capire se il problema fosse nel radiatore o nella valvola.

Nei giorni passati senza radiatore (circa 7/8) il problema non si è più presentato Pertanto di comune accordo prima di cambiare il radiatore si è optato per cambiare la valvola.

Sostituita la valvola (inizialmente c’era montata una OVENTROP sostituendola poi con una DANFOSS) tutto sembrava fosse risolto, ma dopo circa un mese il ticchettio è ricomparso

ps. l'accoppiamento radiatore / raccordi valvola è perfetto non ci sono sforzature 

Avete suggerimenti????

Share this post


Link to post
Share on other sites

click0

in che posizione dell'impianto sei (piano terra, ultimo piano, quanto distante da centrale termica)?

verifica se mandata e ritorno del termosifone sono corretti

 

rimpiazza testa termostica con comando manuale (volantino)

Share this post


Link to post
Share on other sites
mafra 62

Pos. appaertamento : piano rialzato ,  molto lontano da centale termica

Dopo aver sostituito il pistone interno con uno con preregolazione abbiamo fatto lavorare il radiatore senza testa termostatica ,(valvola tutta aperta) per qualche giorno

nonostante questo nulla è cambiato 

Click0 grazie comunque del suggerimento

 

Share this post


Link to post
Share on other sites
igoronice

quello del rumore è il problema peggiore che possa capitare

si tratta di dilatazione termica

probabilmente nel fare le valvole su tutto il condominio si sono mosse le colonne e/o dei detriti all'interno del cassonetto di contenimento delle colonne stesse; nella fase di accensione e di spegnimento le colonne si dilatano e toccano con dei detriti causando il rumore

io su un'impianto ho risolto facendo accendere prima a temperatura ambiente ridotta (tipo 18 gradi ambiente) e poi a temperatura normale (20/21 gradi ambiente), non ci credevo che questo tentativo andasse a buon fine ma al momento sta andando

se non dovesse dare risultati toccherà rompere

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...