Jump to content
PLC Forum


lux79

Caldaia Ariston T2 23 Mffi non parte

Recommended Posts

lux79

Salve, 

 

ho un caldaia a  gas Ariston T2 che è rimasta spenta per un mesetto in quanto non avevo più il gpl nel serbatoio fuori casa. Adesso che ho ricaricato il gas e verificato che il gas è tornato.... la caldaia non parte. Nonostante ho svuotato aria nel tubo lasciando accesso gas in cucina.... quando apro rubinetto acqua calda  la caldaia non si accende...e nemmeno si accende il led rosso di blocco. 

Non capisco da cosa posso dipendere, ho provato variate volte a premete il tasto di reset, a staccare e riattaccare corrente ma nulla. La pressione del circuito è oltre tra 1  e 2 bar ... cosa posso controllare ??

 

Grazie 

Share this post


Link to post
Share on other sites

Stefano Dalmo

Hai provato ad accendere il riscaldamento?

 Il ventilatore  gira ?

 La pompa gira ?

Il treno di scintille  avviene ?

Share this post


Link to post
Share on other sites
Lorenzo-53

il termostato non dovrebbe avere a che fare con la sanitaria, ma nel caso fosse di quelli "intelligenti" hai controllato il settaggio?

Share this post


Link to post
Share on other sites
lux79

no è del 2014 la caldaia e viene usata solo per acqua calda ...il riscaldamento è disattivato in quanto ho stufa a pellet

 

Quote

 

 

Share this post


Link to post
Share on other sites
vincenzo barberio

Buonasera lux 79

9 ore fa, lux79 ha scritto:

... cosa posso controllare ??

 

secondo me (per cominciare) dovresti controllare quello che ti è stato suggerito da  Stefano Dalmo

Edited by vincenzo barberio

Share this post


Link to post
Share on other sites
lux79

Attualmente premendo tasto accensione il led verde si illumina, poi il silenzio più assoluto. Non appare mai nessun led rosso.... sembra quasi che non senta l' input di accendersi perchè  altrimenti non si spiega perchè non si accende nessun led rosso.

La pressione dell'acqua è normale, ho provato anche  a far fare contatto manuale al flussostato staccando i due contatti dove c'è ingresso acqua.

sembra quasi che non scorra acqua all'interno del circuito

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...