Jump to content
PLC Forum

Volteius

Caldaia Vaillant VCWI242E fa scattare salvavita

Recommended Posts

Volteius

Buongiorno, nella sfortuna di non poter uscire di casa causa virus mi ritrovo con la fortuna di avere un problema con la caldaia per l'ennesima volta. 

Ho notato qualche giorno fa che scattava il salvavita dell'abitazione, dopo aver provato a staccare tutto e andare per esclusione sono arrivato a capire che il problema è la caldaia. Dopo alcuni tentativi ho capito che scatta il salvavita solo dopo aver aperto e chiuso l'acqua calda, cioè, se accendo i termosifoni non succede nulla, se apro l'acqua calda e la lascio aperta anche per 5-6 minuti continui non succede nulla, appena la chiudo, 5-10 secondi e scatta il salvavita.

Da cosa può dipendere? 

Qualche idea da dove partire? 

Grazie mille

Edited by Alessio Menditto
Modificato titolo
Link to post
Share on other sites

anguspap

Per partire..già provato a spegnere la caldaia,aprire il rubinetto della calda 5-6 minuti,chiudere e vedere cosa succede?

Link to post
Share on other sites
Volteius

Ok, ho fatto un po' di prove. Se è spenta non scatta il salvavita. Ho provato anche il riscaldamento e mi sono accorto che scatta anche con quello acceso dopo circa 10-15 minuti. E' come se arrivasse ad una certa temperatura e saltasse tutto. Può essere qualche sensore difettoso che fa saltare tutto? Ho anche notato che una delle due guarnizioni che fanno entrare i fili dei piezoelettrici è masticata (presumo qualche topo, la caldaia è in un garage). La foto è un po' sfuocata ma si vede un po' il buco.

IMG_5385.JPG

Link to post
Share on other sites
Volteius

Oggi ho controllato e provato ad isolare con del nastro i due cavi ma continua a saltare. Ho notato che salta anche il termostato di sicurezza. Qualcuno mi riesce a dare delle indicazioni?

Link to post
Share on other sites
BADPI59

controlla il vano scheda,come ha rosicchiato la guarnizione potrebbe aver tolto l'isolamento da qualche filo,o altro

 

Link to post
Share on other sites
Volteius

Ok grazie. parto col manuale e vedo cosa riesco a capire. 

BADPI59, ho visto che è stato tolto l'isolamento da alcuni cavi, ma ho messo del nastro isolante e non è cambiato niente.

 

Link to post
Share on other sites
Volteius

Porca miseria, ho sbagliato il modello della caldaia, ho invertito quella di casa dei miei con la mia. scusate. Il modello su cui ho problemi è la Vaillant VCWI242E. E' possibile modificare il titolo?

Link to post
Share on other sites
Alessio Menditto

Fatto.

Link to post
Share on other sites
adrobe

Ovviamente allora quanto da me scritto sopra:

Ti conviene scaricare il relativo manuale di servizio (in inglese, Vaillant Italia purtroppo non fa questo favore) e studiartelo cercando di capire l'origine del problema:

https://www.certened.it/schede/caldaie/VAILLANT VCW 20-25-18sine-inglese.pdf

non ha più valore.

 

Mi viene il sospetto che si sia staccata la sonda NTC, o dentro la camera stagna o il faston appena sotto. Controlla.

Link to post
Share on other sites
Volteius

Penso che a questo punto sia stato troncato il filo da parte del topo. Pensavo avesse solo rosicchiato, per quello ho isolato col nastro adesivo i due cavi. Ma se mi dici che potrebbe essere staccata mi viene il dubbio che sia proprio rotto. Domani smonto e controllo se è tagliato.

Link to post
Share on other sites
Volteius

Adrobe, ho smontato tutto, ho provato il cavo della sonda ed è funzionante, non è staccata. Può essere la sonda? Il cavo è mangiucchiato e vorrei cambiarlo, sulla baia ho trovato il kit completo di cavi, è possibile sostituire solo quello? lo trovo?

Link to post
Share on other sites
adrobe

E' un pò difficile diagnosticare a distanza, anche perchè ci sono tanti cavi e bisognerebbe identificare quello più malmesso (se scorazza un topo ghiotto di cavi). Si potrebbe provare con la sonda NTC staccata, ma dopo 1 minuto andrebbe comunque in blocco termico, e tu scrivi che il differenziale scatta anche dopo 15 minuti.

Ma ci sta una filo di messa a terra? Di solito si collega la vite di sostegno della morsettiera con lo chassis metallico della caldaia...

Edited by adrobe
Link to post
Share on other sites
Volteius

Sì, il filo di messa a terra c'è. E' stato messo anni fa, tutto l'impianto, radiatori compresi. In realtà non scatta dopo 15 minuti, all'inizio sembrava, scatta dopo 5 minuti di riscaldamento e stessa cosa per l'acqua calda. Mi sembrava saltasse solo dopo aver chiuso l'acqua ma in realtà è come se arrivato ad una certa temperatura saltasse. Posso usare un cavo normale e bypassare il cavo della sonda ntc? O ci vuole un cavo specifico?

Link to post
Share on other sites
adrobe

per bypassare la sonda ntc devi semplicemente staccarne il collegamento, o su di essa in camera stagna o staccando il faston appena fuori. Non capisco cosa altro intendi. Per vedere se il  cavo è buono basta un tester per assicurarsi della continuità

Link to post
Share on other sites
Volteius

Intendo provare a usare un cavo per sostituire il cavo mangiato dal topo, posso usare un cavo qualsiasi o sono cavi particolari? Se stacco semplicemente il cavo, comunque salta il termostato di sicurezza, giusto?

Link to post
Share on other sites
adrobe
Quote

comunque salta il termostato di sicurezza

 credo tu intenda il blocco limitatore della temperatura: in assenza di controllo NTC la temperatura sale in maniera incontrollata, fino a farlo intervenire. Si deve poi ripristinare il funzionamento della caldaia premendo sul grosso pulsante di plastica nera posto dietro la pompa di circolazione.

Si, al posto di quello originale puoi usare un qualsiasi altro cavo, purchè sia ben isolato

Link to post
Share on other sites
checcodesmo

Abrobe, quasi lo stesso problema di corto circuito sulla VC 280 E ma nonostante i messaggi non ho avuto risposta.

Link to post
Share on other sites
adrobe
Quote

nonostante i messaggi

dove li hai postati?

apri una tua discussione nella sezione giusta e sarai supportato da chi ha capacità e disponibilità

Link to post
Share on other sites
Alessio Menditto
40 minuti fa, checcodesmo ha scritto:

quasi lo stesso problema

 

Infatti “quasi” NON È “lo stesso”.

 

Link to post
Share on other sites
Volteius
14 ore fa, adrobe ha scritto:

 credo tu intenda il blocco limitatore della temperatura: in assenza di controllo NTC la temperatura sale in maniera incontrollata, fino a farlo intervenire. Si deve poi ripristinare il funzionamento della caldaia premendo sul grosso pulsante di plastica nera posto dietro la pompa di circolazione.

Si, al posto di quello originale puoi usare un qualsiasi altro cavo, purchè sia ben isolato

Ok, oggi sono stato occupato ma domani provo. Vediamo che succede. Per ora ho preso sulla baia un kit di cavi completo. Male non fa, appena arriva cambio tutto.

Link to post
Share on other sites
Volteius

Buonasera a tutti, sono passati doversi giorni, ma ho ricevuto solo ieri il kit di sostituzione dei cavi. Sostituito tutto ma non è cambiato nulla. A questo punto vorrei provare a sostituire la sonda ntc, ma non sono sicuro del codice, dovrebbe essere 252805. Qualcuno mi potrebbe confermare che è quella? Grazie

 

Link to post
Share on other sites
Volteius

Oggi mi è arrivata la sonda ntc, sembra che funzioni tutto. ho fatto qualche test e non salta la luce. Unica cosa negativa è che la temperatura dell'acqua sanitaria è più bassa di prima, anche dopo 5-10 minuti è più tiepida che calda. Da cosa può dipendere dalla sonda diversa? Il cavo della sonda che ho sostituito è più lungo, può dipendere da questo?

Altrimenti c'è un modo per tarare la temperatura in uscita (il termostato della caldaia regola solo il riscaldamento?)?

Grazie ancora

Link to post
Share on other sites
adrobe

Anzitutto la cosa positiva è che il problema sembra risolto. 

Probabilmente la temperatura era anormale prima, visto che era gestita da una sonda sballata. Il cavo non credo proprio che c'entra.

Quote

(il termostato della caldaia regola solo il riscaldamento?)

Si.

Per aumentare la temperatura puoi provare a ridurre la portata acs intervenendo sulla vite sotto il gruppo acqua (fai una foto), altrimenti è da agire sul secondario

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...