Jump to content
PLC Forum


Dubbi alimentazione Alfa BE1022 e consigli


fede94
 Share

Recommended Posts

Salve a tutti, sono un nuovo utente :) complimenti per il forum, sempre ricco di tantissime info. Vi ho spesso seguito da guest, ma stasera volevo sottoporvi un piccolo quesito. Ho recuperato in una vecchia cantina un Magnadyne che se ne stava solo soletto, credo sia un modello del 1974. A parte il design (lo adoro), volevo provare a vedere se funziona ancora, mi sembra che la circuiteria non abbia niente di bruciato/umido...se c'è qualche controllo necessario prima di dare corrente ditemi pure.

Il problema è che manca il cavo di alimentazione. Dalle info che sono riuscito a trovare si alimenta a 12VDC, 110VAC e 220VAC.

Ora mi interessava provare ad alimentarlo a 12V (per stare un filo più sicuro), sapete quali pin devo usare? Trovo una specie di faston a 6 pin, dovrei vedere lo schema elettrico ma trovo davvero poco. Se qualcuno ha info, magari...grazie mille :)

Link to comment
Share on other sites


  • Replies 60
  • Created
  • Last Reply

Top Posters In This Topic

  • fede94

    33

  • Riccardo Ottaviucci

    26

  • patatino59

    2

Il problema è dato dal fatto che non mi ritrovo un cavo con quello specifico connettore...volevo adattare qualcosa (dei faston volanti), e nel pensare a questo preferivo la 12...comunque, se sai (posso darti del tu?) dove posso allacciare la 220 in quel 6 pin, ci provo comunque. Grazie :)

Link to comment
Share on other sites

Riccardo Ottaviucci
12 minuti fa, fede94 ha scritto:

(posso darti del tu?)

devi,non puoi

Quindi è un connettore particolare,hai lo schema? Prima di fare collegamenti azzardati devi essere sicuro. Magari queli connettori avevano dei ponticelli nel loro interno (mi ricordo qualcosa di simile su altre marche)

Chissà,forse ho anch'io lo schema,devo cercarlo in laboratorio

Link to comment
Share on other sites

1 ora fa, Riccardo Ottaviucci ha scritto:

devi,non puoi

Quindi è un connettore particolare,hai lo schema? Prima di fare collegamenti azzardati devi essere sicuro. Magari queli connettori avevano dei ponticelli nel loro interno (mi ricordo qualcosa di simile su altre marche)

Chissà,forse ho anch'io lo schema,devo cercarlo in laboratorio

Se lo hai mi sarebbe utile perché risalendo i cavi ad occhio non mi torna mai qualcosa. L'idea dei ponticelli la vedo probabilissima.

Link to comment
Share on other sites

Riccardo Ottaviucci

nel pomeriggio provo a cercarlo.

Ho capito qual era il modello,sì,aveva uno spinotto dedicato con cavallotti all'interno per adattare la tensione di alimentazione,ci vuole per forza lo schema per evitare di fare danni

Edited by Riccardo Ottaviucci
Link to comment
Share on other sites

Benissimo, purtroppo c'è davvero poco in rete...ho notato una cosa, probabilmente devo sostituire come minimo un SN76533NQ, sembrano mancare dei piedini. Anche di questo integrato pochissime info, nemmeno un datasheet sono riuscito a trovare...mi metto a cercare un ricambio (considerando anche eventuali equivalenti).

Link to comment
Share on other sites

Riccardo Ottaviucci

ho solo quello del modello W803 e similari. Ha la basetta delle deflessioni separata e non vedo il connettore d'ingresso multicontatti,il 220AC va subito al trasformatore. Mi spiace,occorrerà  lavorarci con ragionamento ed esperienza.

Se vuo mettere qualche foto magari possiamo aiutarti in qualche modo

Link to comment
Share on other sites

Va benissimo, domani proverò a postare qualche foto. A dire il vero questa sera ho provato con il tester a verificare un po' di continuità...effettivamente alcuni pin finiscono sull'uscita del ponte di diodi, altri vanno verso quello che presuppongo sia l'interruttore di accensione (che mi da sempre interrotto, che lo inserisco o meno, sarà ossido o non saprei). 

Trovato anche info sul SN76533 sul Deotto, mi sto un po' documentando sul funzionamento. Grazie ancora, aggiorno domani.

Link to comment
Share on other sites

Ecco qualche foto volante del connettore e dell'interruttore su cui, per mia impressione, arrivano alcuni terminali.

Nella prima foto proprio l'interruttore. Sembra ricevere i due fili rosso e marrone dall'alimentazione, uscendo con un marrone ed un bianco di sezione più piccola. Il marrone di sezione più grande mi sembra essere continuo con il secondo pin in alto a destra, sul connettore (e coincide anche con la massa del case). Il rosso pare continuo con il ponte diodi ma non con quel rosso sull'interruttore. Verificherò altre continuità quando ho un po' di tempo, non so se questo può dare già qualche spunto.

Domanda (da ignorante): c'è almeno un modo per provare il trasformatore EAT, mostrando qualcosa a schermo eventualmente, senza i vari gioghi di deflessione? Anche perché devo aspettare che mi arrivi l'integrato di ricambio.

 

IMG_3153.JPG

IMG_3154.JPG

Link to comment
Share on other sites

Riccardo Ottaviucci

la continuità dell'interruttore rete deve stare tra il filo rosso e marrone sez grand, e tra gli altri due marroni sez piccole. Quellia sezione grande riguardano il 12V e quimdi per ora non ci interessano.

Dobbiamo capire come sono collegati i fili del connettore rispetto al trasformatore di alimentazione e l'eventuale ponticello per il cambio di tensione 110/220.

17 minuti fa, fede94 ha scritto:

c'è almeno un modo per provare il trasformatore EAT, mostrando qualcosa a schermo eventualmente,

no.

Mi pare che anche questo abbia la deflessione orizzontale separata ed ingabbiata,forse somiglia allo schema che ho, a parte il connettore,ritornerò a prendere lo schema domani,approfittando del ponte (non quello a diodi)

Link to comment
Share on other sites

Mi pare di aver trovato il primario...ultimo pin in basso a destra e primo pin in alto a sinistra (uno ha la calza in tessuto e l'altro è marrone di sezione piccola e collega l'interruttore come avevi detto), non so se ci ho preso. Ho smontato e pulito il cambiatensione 120-160-220V, fusibile integro. Non pare interrotto il primario, sono sui 60-70 ohm. Se posso intanto verificare altro, appena ho un attimo provo. Sarei tentato dal dargli tensione e vedere cosa viene fuori sul secondario, al limite.

 

Link to comment
Share on other sites

Aggiornamento: ho avuto il coraggio di dare la 220 su quei terminali. Morto, tensioni quasi assenti (1V si e no). Vado a vedere il cambiatensione/portafusibili e noto che non è più continuo. Il fusibilino da 250mA si è interrotto, e noto al contempo una leggera "umidità" su un terminale del condensatorone da 3300 di livellamento. Cambio fusibile, non ce l'ho più piccolo di 1A. Il trasformatore ronza, ma al contempo il condensatore...schiuma...stacco immediatamente, credo sia in corto.

Va bene sostituirlo con un moderno elettrolitico da 3300uF (MF = uF)?

In ogni caso, sul ponte posso finalmente leggere circa 13-14V (credo sia la tensione corretta).

Strano questo condensatore comunque, lo avevo visto su apparecchi ben più vecchi.

 

IMG_3155.jpg

IMG_3156.jpg

 

EDIT: da notare che, secondo me, illo tempore l'elettrolita già è "scappato" qualche volta.

Edited by fede94
Link to comment
Share on other sites

Riccardo Ottaviucci

cambialo immediatamente,forse anche altri elettrolitici hanno fatto la stessa fine

l'IC SN ecc mi pare sia l'oscillatore orizzontale,quindi se non c'è non parte nulla

Link to comment
Share on other sites

Appena mi riapre lo spaccio di componenti elettronici lo farò sicuramente, purtroppo non mi ritrovo nulla di recupero di quella capacità. 

Intanto, ieri sera ho cercato di ricostruirmi il pinout di quel connettore. Li numero da 1 a 6 per comodità.

1 - Marrone sez. piccola, va all'interruttore 220V

2 - Marrone sez. grande, va all'interruttore 12V, più altro marrone sez. grande, va sull'AD143 (non so se sulla B? Non capisco, funge da regolatore di tensione?)

3 - +12V in, va sull'interruttore sez. 12V

4 - GND, sembra essere connesso allo chassis

5 - +12V out, proviene dal ponte, connesso con null'altro (secondo me è da ponticellare con qualche pin di questi)

6 - 220V, direttamente al primario del trasformatore

 

In pratica per dare la 220 ho usato il pin 6 ed il contatto sul cambiatensione, dato che l'interruttore fa ancora capricci.

 

Link to comment
Share on other sites

Riccardo Ottaviucci
56 minuti fa, fede94 ha scritto:

va sull'AD143 (non so se sulla B? Non capisco, funge da regolatore di tensione?)

è il finale dell'alimentatore lineare stabilizzato,è in serie al carico e gli mantiene la tensione costante in funzione dell'assorbimento variabile di quest'ultimo. Era una tipica configurazione degli alimentatori di quell'epoca,molto più rozzi ma affidabili degli attuali switch mode.

Forse va ponticellato il pin 5 col 3 che a sua volta tramite il contatto dell'interruttore della BT alimenta l'emettitore dell'AD143.Dopo torno in laboratorio a prendere lo schema che ho.

Edited by Riccardo Ottaviucci
Link to comment
Share on other sites

Riccardo Ottaviucci

ho caricato lo schema in due parti qui e qui

Anche se di un altro modello ,si somiglieranno

Se hai difficoltà a trovare l'IC SN, provo a cercarlo io fra le mie scorte storiche.

Edited by Riccardo Ottaviucci
Link to comment
Share on other sites

Ti ringrazio veramente tanto...i link non funzionano, non saprei

EDIT: c'era un pezzo in più nell'indirizzo, ora li vedo

Edited by fede94
Link to comment
Share on other sites

Si benissimo, grazie ancora...attendo l'arrivo dell'occorrente (ho ordinato tutto su internet, non sapendo se e quando mi viene fatta di andare in città...mannaggia ora leggo che potevi averlo anche tu), intanto penso a come costruire un cavo "definitivo" con tutti i ponticelli del caso.

A sensazione mi basterebbe fare solo quello che mi suggerisci, quindi 1 e 6 la 220V, 3 e 5 ponticellati.

Non trovo ancora il motivo del pin 2, forse dei cavi speciali che bypassano l'interruttore erano previsti.

 

Link to comment
Share on other sites

Riccardo Ottaviucci
2 ore fa, fede94 ha scritto:

mannaggia ora leggo che potevi averlo anche tu),

non è detto che lo ritrovi comunque eh?

In sintesi devi connettere il cavo di rete ad un capo al trasformatore ed uno al centrale del cambio tensioni attraversando l'interruttore.

Poi come lo fai lo fai

Link to comment
Share on other sites

19 minuti fa, Riccardo Ottaviucci ha scritto:

non è detto che lo ritrovi comunque eh?

In sintesi devi connettere il cavo di rete ad un capo al trasformatore ed uno al centrale del cambio tensioni attraversando l'interruttore.

Poi come lo fai lo fai

Ok perfetto...sarò stato un po' insistente per via del fatto che vengo da quel poco di elettronica/elettrotecnica fatta all'Università, e da un pizzico di esperienza su circuiti...insomma poi mi dispiaceva combinare casini su questo bel Magnadyne.

 

Quindi in definitiva quello che ho capito è (oltre alla tensione di rete) innescare l'emettitore del AD143 con la 13-14V raddrizzata (ponte tra 5 e 3) e qualcosa dovrà pur muoversi. Non so se c'è da alimentare (ponticellare) altro, apparentemente non sembra.

 

Al di là di tutto grazie veramente tanto, darò sicuramente aggiornamenti non appena avrò tutto. ;) 

Link to comment
Share on other sites

Riccardo Ottaviucci

per la cronaca,sono passato il laboratorio e non ho l'SN per te

Link to comment
Share on other sites

2 ore fa, Riccardo Ottaviucci ha scritto:

per la cronaca,sono passato il laboratorio e non ho l'SN per te

Nessun problema, figurati. Grazie mille per tutte le dritte (e per la pazienza)... sono molto ignorante su queste TV ma mi piace imparare.

Da informatico anomalo, mi affascina tutta l'elettronica analogica :D 

 

Ripeto, aggiornerò sul funzionamento, e se c'è qualcosa che posso testare nel frattempo (finale audio o altro) accetto suggerimenti.

Link to comment
Share on other sites

Riccardo Ottaviucci
7 minuti fa, fede94 ha scritto:

e se c'è qualcosa che posso testare nel frattempo (finale audio o altro) accetto suggerimenti.

no,aspetta l'ic e i condensatori,poi vediamo

8 minuti fa, fede94 ha scritto:

l'elettronica analogica

il mondo e la natura sono analogici,il digitale è una forzatura,è l'OGM dell'elettronica

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...