Jump to content
PLC Forum


agoman

G3MC-201PL-VD DC12 Solid State Relay 1A

Recommended Posts

agoman

buonasera ero in cerca di questo rele' statico, ma in italia nulla qualcuno di voi sa' se ci sta' un equivalente.

 

ho provato ad alimentarlo il contatto chiude ma da una resistenza elevata 3,5k hom , e poi al togliere della tensione rimane inserito, per aprirsi il contatto devo picchiettare sopra, quindi penso sia rotto.

questo rele' va' montato su uno split in poche parole non mi fa' partire la macchina esterna il problema dovrebbe essere questo rele' statico.

all'interno si trova un contatto pulito? funziona come i normali rele'?

image.jpeg.1b9b53598eb0c6bbc358492143ef23ee.jpeg

 

aspetto dritta grazie.

Edited by agoman

Share this post


Link to post
Share on other sites

gabri-z

Se vai con lo zoom al massimo , deforma le scritture , fai una fotto più piccola oppure scrivi tu la sigla completa .

Share this post


Link to post
Share on other sites
Livio Orsini
8 ore fa, agoman ha scritto:

il problema dovrebbe essere questo rele' statico.

all'interno si trova un contatto pulito? funziona come i normali rele'?

 

Non credo si tratti di SSR ma di un micro relè elettromeccanico, altimenti il picchiettio non lo farebbe aprire.

Comunque è da sostituire.

E anche abbastanza facile da reperire presso rivenditori come RS e simili.

Share this post


Link to post
Share on other sites
Ctec

E' uno sttico ad alto isolamento, da 1A a 230V, senza zero crossing. Non riesco a vedere la tensione della "bobina".

Puoi sostituirlo eventualmente con un qualsiasi simile SSR (li fanno in parecchi), come un FInder 3481, un Panasonic AG-Q, o un phoenix contact, un weidmuller, o anche un Omron più standard (non ad alto isolamento).

Share this post


Link to post
Share on other sites
dott.cicala

Cerca relè statico 6,2mm e vedrai che ne troverai a tonnellate e di tutte le marche.

 

 

Share this post


Link to post
Share on other sites
Livio Orsini
1 ora fa, Ctec ha scritto:

E' uno sttico ad alto isolamento, da 1A a 230V,

 

ne sei sicuro?

io non riesco a vedere la sigla, ma se è un SSR contraddice quanto scritto da Agoman:

12 ore fa, agoman ha scritto:

, per aprirsi il contatto devo picchiettare sopra,

 

Un relè statico non lo influenzi con le bottarelle.:smile:

Con quelle dimensioni e con quel profilo ci sono numerosi relè elettromeccanici, impiegati nelle morsettire. Questo, ad esempio, è un Phoenix elettromeccanico, bobina 24V, contatto di scambio 6A / 240V in AC1; ne ho anche altri di altri produttori con bobina 110V e 230V

873608483_rel.thumb.jpg.689686254f31618ddabe6c37ea45030f.jpg

Share this post


Link to post
Share on other sites
Ctec
1 minuto fa, Livio Orsini ha scritto:

ne sei sicuro?

Si, Livio. Sono andato a vedere il datasheet del codice. Anche da lì ho visto che non ha lo zero crossing

Sul picchiettio, non l'avevo notato, e non me lo spiego. A meno che non sia un contatto fasullo sullo zoccolo, se c'è.

Edited by Ctec

Share this post


Link to post
Share on other sites
dott.cicala

Per convenzione quelli neri sono sempre a stato solido

 

 

Share this post


Link to post
Share on other sites
gabri-z

La contraddizione c'è, ma se lo statico è un ibrido (SRC O TRIAC discreti al interno della case), il fattore saldatura, come detto, può starci. 

Share this post


Link to post
Share on other sites
agoman
13 ore fa, gabri-z ha scritto:

Se vai con lo zoom al massimo , deforma le scritture , fai una fotto più piccola oppure scrivi tu la sigla completa .

la sigla completa e scritta nel titolo.

 omron

G3MC-201PL-VD

questa e la sigla 

12 volt.

Edited by agoman

Share this post


Link to post
Share on other sites
agoman
1 ora fa, Livio Orsini ha scritto:

io non riesco a vedere la sigla, ma se è un SSR contraddice quanto scritto da

la sigla comunque era scritta anche nel titolo

 

quindi il contatto deve chiudere completamente giusto?

non deve dare una resistenza alta.

 

Edited by agoman

Share this post


Link to post
Share on other sites
agoman
1 ora fa, Livio Orsini ha scritto:

io non riesco a vedere la sigla, ma se è un SSR contraddice quanto scritto da Agoman:

dopo faccio un video

Share this post


Link to post
Share on other sites
agoman
2 ore fa, Livio Orsini ha scritto:

io non riesco a vedere la sigla, ma se è un SSR contraddice quanto scritto da Agoman:

dopo faccio un video

https://www.youtube.com/watch?v=5Tc5hhvfwMk

se imposto il tester a 20k pero' il contatto si apre bo non capisco.

comunque sia la resistenza di chiusura' e alta non chiude a zero ohm il contattatto.

Edited by agoman

Share this post


Link to post
Share on other sites
Livio Orsini
5 ore fa, dott.cicala ha scritto:

Per convenzione quelli neri sono sempre a stato solido

 

Ne ho alcuni montati che non rispettano la convenzione:smile:

Share this post


Link to post
Share on other sites
agoman

trovato su ebay

Relay relè stato solido SSR Omron G3MB-202P 12Vdc 12V 240V 2A optoisolatore.

 

e un 202p  2 ampere meglio. 

non ho avuto ancora una risposta il contatto deve chiudere completamente giusto? 

Share this post


Link to post
Share on other sites
Livio Orsini
7 ore fa, agoman ha scritto:

SSR Omron G3MB-202P

 

Quando si ha la sigla si ha la sicurezza di cosa si tratta.

Essendo uno SSR non lo puoi misurare con l'ohmetro.

Devi mettergli un carico come, ad esempio una lampada ad incandescenza da 6W-100W. Poi misuri la tensione ai capi del relè: in assenza di comando devi leggere 230V ciorca, con comando devi leggere una tensione prossima a zero.

 

Probabilmente hai dei fasi contatti sullo zoccolo, perchè uno SSR è insensibile alle "bottarelle" con il giravte.

Share this post


Link to post
Share on other sites
agoman
6 ore fa, Livio Orsini ha scritto:

Probabilmente hai dei fasi contatti sullo zoccolo

no ha zoccolo e saldato, ma ha visto il video?

il contatto mi da 3,5kom quando chiude quindi penso che sia andato.

 

 

Edited by agoman

Share this post


Link to post
Share on other sites
dott.cicala

Non c'è nessun contatto lì dentro ma un semiconduttore, quindi se non applichi un carico,  col tester è ben difficile mandarlo in saturazione.

 

Edited by dott.cicala

Share this post


Link to post
Share on other sites
Livio Orsini
2 ore fa, agoman ha scritto:

ma ha visto il video?

 

No.

Anche se non ha zoccolo, sempre di falso contatto si tratta; sarà una saldatura o un filo.

 

2 ore fa, agoman ha scritto:

il contatto mi da 3,5kom quando chiude quindi penso che sia andato

 

Come ho scritto in precedenza è una misura senza senso.

Il modo di verificarlo te l'ho anche scritto.

Share this post


Link to post
Share on other sites
agoman
5 ore fa, Livio Orsini ha scritto:

No.

Anche se non ha zoccolo, sempre di falso contatto si tratta; sarà una saldatura o un filo.

livio ho sdissaldato il rele' e collegato io contatto con due coccodrilli, non ce nessun falso contatto vedi il video postato ho messo il link.

 

5 ore fa, Livio Orsini ha scritto:

Come ho scritto in precedenza è una misura senza senso.

Il modo di verificarlo te l'ho anche scritto.

ne ho provato uno a 24 volt indentico sempre omron e il contatto chiude a zero ohm mentre questo mi da' una resistenza di 3,5k qundi secondo me e cotto.

 

Share this post


Link to post
Share on other sites
gabri-z
59 minuti fa, agoman ha scritto:

ne ho provato uno a 24 volt indentico sempre omron e il contatto chiude a zero ohm

Aveva il triac in corto !:roflmao:

Share this post


Link to post
Share on other sites
Livio Orsini

Ago, se un SSR con le botte da cacciavite non fai nulla perchè non ha contatti per definizione.

Un triac o conduce o non conduce, lo puoi picchiettare ma rimane nello stato in cui si trova.

 

Come si provano questi relè te l'ho spiegato, poi fai quello che preferisci: il problema è tuo.

Share this post


Link to post
Share on other sites
agoman
14 ore fa, gabri-z ha scritto:

Aveva il triac in corto !:roflmao:

gabry te hai visto il video? cosa ho i spiriti dentro al tester? come me lo spieghi te guarda il video.

non sono mica ubriaco 

Share this post


Link to post
Share on other sites
agoman
15 ore fa, gabri-z ha scritto:

Aveva il triac in corto !:roflmao:

no gabry il rele' a 24 volt sempre ssr chiude e apre regolarmente, mi prendi in giro? <_<

invece quello a 12 da il problema del video, e non chiude a zero ohm mi da una resistenza alta se metto il tester a 20k mi segna 3,5k e non 0 ohm.

 

Edited by agoman

Share this post


Link to post
Share on other sites
agoman

ecco queste le misure coi due rele'.

 

alimentato in uscita da' 3,82k

Nessuna descrizione della foto disponibile.

 

altro rele' 24 volt uguale ssr alimentato da' in uscita 000. quindi ok.L'immagine può contenere: spazio all'aperto

 

se tolgo alimentazione si apre l'altro a 12 v non del tutto come da video.

 

Nessuna descrizione della foto disponibile.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...