Jump to content
PLC Forum

mazu65

Clima non rilascia condensa

Recommended Posts

mazu65

Buonasera a tutti, il mio clima Argo 12000 btu non rilascia condensa. Ho provato a lasciare libero il tubo che fuoriesce dallo split ma nulla.  Inoltre non rinfrescaabbastanza.

 

Se qualcuno ha qualche consiglio da darmi, ringrazio anticipo.

Link to post
Share on other sites

Stefano Dalmo

Bisogna  controllare lo stato della carica  del gas .

 

Link to post
Share on other sites
mazu65

lo stato della carica è stato controllato un paio di mesi fa. il tecnico ha collocato i due manometri sull'unità esterna, dicendo che di gas ce n'era anche troppo e ne ha tolto un po'. però sosteneva che il tubo fino non raffreddava come dovrebbe. 

per il problema condensa, ieri sera ho avuto un'illuminazione ed ho provato a staccare il il tubo flessibile dal raccordo di uscita dallo split dal quale è uscita dell'acqua ristagnata. ora scarica ed ho lasciato il tubicino a penzoloni con un secchio per la raccolta acqua. 

il clima l'ho trovato così nel luogo in cui mi sono trasferito.

Quindi chiedo lumi.

2) come mai la condensa non scaricava, pur essendoci un minimo di pendenza?

3) quale potrebbe essere il problema per cui il tubo fino dell'unità esterna non raffredda e di conseguenza l'aria in uscita non è "ghiacciata" come un normale condizionatore? 

Grazie ancora

Link to post
Share on other sites
reka

lo split non è che emette aria ghiacciata a prescindere... raffredda di un tot l'aria che trova nell'ambiente.

quindi per avere un riferimento quasi attendibile parlando d'aria dovresti prendere almeno le temperature in uscita ed entrata.

 

2)difficile da dire senza vedere

3) 🤔

 

Link to post
Share on other sites
mazu65

nella giornata di ieri, l'aria in entrata era di 26 gradi, quella in uscita di 12 gradi. In 4 ore di funzionamento la temperatura interna è scesa a 23°, durante il quale ho scoperto che non scaricava la condensa...

Link to post
Share on other sites
Alessio Menditto

Devi comprare un misuratore di umidità, e vedere quanta umidità relativa hai in casa, forse vivi in un ambiente talmente secco che non si innesca la formazione di umidità, è raro ma non impossibile.

Link to post
Share on other sites
mazu65
Posted (edited)

magari Alessio! l'ambiente è molto umido e l'igrometro arriva a segnare spesso 80/90% di umidità...

pensa che l'altro clima (che va benissimo) inizia a lasciare condensa appena dopo 2 minuti dall'accensione.

Edited by mazu65
Link to post
Share on other sites
reka

un abbattimento di 14° non è male, non credo ci sian problemi di raffreddamento.

 

ma adesso col tubo staccato la fa? hai provato a riattaccarlo? magari era solo sporco

Link to post
Share on other sites
mazu65
Posted (edited)

col tubo staccato esce condensa; non ho ancora provato a riattaccarlo, ma ho notato che per fare uscire condensa ho dovuto "manovrare" il tubicino di uscita dallo split.

Edited by mazu65
Link to post
Share on other sites
Alessio Menditto

Mah a meno che il tuo clima non segua le leggi della fisica, il formarsi dell umidità segue la regola di Mollier, dove incrociando tre dati, cioè temperatura aria, temperatura evaporatore split ed umidità relativa dell’aria, dicono se è raggiunto il punto di formazione umidità.

Se tu sei sicurissimo che dalle alette non cade nessuna goccia di acqua, servono questi tre dati, e sicuramente uno di questi sarà “fuori” dal punto di formazione di umidità.

Se non è così, puoi tranquillamente chiamare il Vaticano e dire che c’è un miracolo da rendere noto al mondo.

Link to post
Share on other sites
mazu65

Dalle alette non cade acqua. comunque il problema condensa sembra risolto; dovrò riattaccare il flessibile e verificare che non sia un problema di pendenza.

rimane l'angosciante problema del raffreddamento del tubo fino dell'unità esterna. non è ghiacciato come nell'altro clima.

Link to post
Share on other sites
Alessio Menditto

Il titolo della discussione è riferito alla formazione di condensa e noi ti stiamo rispondendo su quello.

Come ti ho detto, e NON ERO ironico,  se non si forma che invece dovrebbe, il tuo clima lo puoi far nominare Santo.

Ora se adesso hai altri problemi, non si possono mischiare così, e far passare così in cavalleria il fatto che non si forma condensa, che tra parentesi se non esce da qualche parte, nel giro di minuti o ore DEVE TRABOCCARE da qualche parte.

Link to post
Share on other sites
mazu65
8 minuti fa, Alessio Menditto ha scritto:

Il titolo della discussione è riferito alla formazione di condensa e noi ti stiamo rispondendo su quello.

Come ti ho detto, e NON ERO ironico,  se non si forma che invece dovrebbe, il tuo clima lo puoi far nominare Santo.

Ora se adesso hai altri problemi, non si possono mischiare così, e far passare così in cavalleria il fatto che non si forma condensa, che tra parentesi se non esce da qualche parte, nel giro di minuti o ore DEVE TRABOCCARE da qualche parte.

il titolo della discussione si riferisce al problema condensa, ma nel testo ho scritto che non raffresca.

sì, avevo capito che non scherzavi ed anch'io son convinto che se non facesse condensa dovrei farlo santificare. atteso che il problema condensa SEMBRA risolto, son passato al (secondo) problema, ovvero che "non rinfresca abbastanza".

se sono andato OT chiedo perdono, semmai aprirò un altro thread.

grazie di tutto

Link to post
Share on other sites
Alessio Menditto

No no tranquillo, è solo per non fare confusione. 

Link to post
Share on other sites
Xxxxbazookaxxxx
1 ora fa, mazu65 ha scritto:

nella giornata di ieri, l'aria in entrata era di 26 gradi, quella in uscita di 12 gradi. In 4 ore di funzionamento la temperatura interna è scesa a 23°

Con ventilazione a che velocità?

Temperatura impostata da telecomando?

Taglia della macchina e metricubi locale da trattare?

Sai a volte capita che ti dicono che la macchina non raffredda abbastanza e poi scopri che hanno un 12000 btu in un andito che dovrebbe raffreddare con la modalità pallonetto le 2 stanze che si trovano di fronte,con la modalità punizione con tiro ad effetto 2 a lato e di rimbalzo con la modalità traversa/fuori il salotto che si trova dietro lo split. 

 

 

 

Link to post
Share on other sites
mazu65
1 ora fa, Xxxxbazookaxxxx ha scritto:

Con ventilazione a che velocità?

Temperatura impostata da telecomando?

Taglia della macchina e metricubi locale da trattare?

Sai a volte capita che ti dicono che la macchina non raffredda abbastanza e poi scopri che hanno un 12000 btu in un andito che dovrebbe raffreddare con la modalità pallonetto le 2 stanze che si trovano di fronte,con la modalità punizione con tiro ad effetto 2 a lato e di rimbalzo con la modalità traversa/fuori il salotto che si trova dietro lo split. 

 

 

 

Ventilazione minima e massima indifferentemente.

Temperatura telecomando 16

Macchina 12000 btu gas r410a

Si trova in una sala di 35mq, nessuna stanza di fronte, altezza soffitto 2.70 m.

Sono profano in materia, ma affidandomi alla logica credo che se il tubo della unità esterna non è freddo come dovrebbe, di conseguenza l'aria all'interno non sarà fredda come dovrebbe.

Grazie

Link to post
Share on other sites
reka

Non proprio... il raffreddamento avviene nella batteria dello split quando il gas compresso a liquido torna gassoso facendola raffreddare

Link to post
Share on other sites
mazu65
Posted (edited)

Ecco, ho imparato una cosa nuova.  Secondo te quale potrebbe essere il problema.?

Oppure posso fare qualche tentativo per scoprire di che si tratta.?

Edited by mazu65
Link to post
Share on other sites
mazu65
Il 26/6/2020 alle 10:53 , Xxxxbazookaxxxx ha scritto:

Con ventilazione a che velocità?

Temperatura impostata da telecomando?

Taglia della macchina e metricubi locale da trattare?

Sai a volte capita che ti dicono che la macchina non raffredda abbastanza e poi scopri che hanno un 12000 btu in un andito che dovrebbe raffreddare con la modalità pallonetto le 2 stanze che si trovano di fronte,con la modalità punizione con tiro ad effetto 2 a lato e di rimbalzo con la modalità traversa/fuori il salotto che si trova dietro lo split. 

 

 

 

Ciao bazooka come mai non puoi ricevere messaggi privati?

Link to post
Share on other sites
Xxxxbazookaxxxx
18 minuti fa, mazu65 ha scritto:

Ciao bazooka come mai non puoi ricevere messaggi privati?

Proprio per questo motivo 🙂

Link to post
Share on other sites
mazu65
Posted (edited)

Capito.

Poiché l'altro 3d è stato chiuso, attendevo con ansia di sapere se la pompa di calore funziona e dallo split escono 60 gradi.  Immagino che il gas circoli anche durante quellafunzione. Come mai non ghiaccia il tubo?

grazie

Edited by mazu65
Link to post
Share on other sites
Darlington
2 ore fa, mazu65 ha scritto:

Come mai non ghiaccia il tubo?

 

perché non deve ghiacciare, mi pare abbastanza ovvio, non stiamo parlando di un congelatore per i quarti di manzo dove è lecito aspettarsi una temperatura di ritorno così bassa

Link to post
Share on other sites
mazu65

Chiarissimo.

 

Poiché sembra che la formazione di brina sul tubo di ritorno sia causata da mancanza di gas, (ri)chiedo:

1) la pompa di calore, se non ci fosse gas, non funzionerebbe; invece funziona (dallo split escono 60° con temperatura interna di 24).

2) perché in raffrescamento il tubo di ritorno ghiaccia (per mancanza di gas) ed in pompa di calore no?

 

Grazie come sempre!

Link to post
Share on other sites
Xxxxbazookaxxxx

Preferisci 💯 supposizioni o aspettare il tecnico che aggancia i manometri e vede cosa sta succedendo dentro quell’impianto...

Intanto prova a fare un reset staccando la corrente elettrica per 5 minuti e poi ridandola,magari è l’elettronica incasinata,così l’eev si inizializza nuovamente,aspetta che L’Unità faccia l’autocheck e che lo split si richiuda (1 minuto) e poi accendi e prova,temperatura al minimo e ventilazione al massimo. 

Edited by Xxxxbazookaxxxx
Link to post
Share on other sites
Xxxxbazookaxxxx
11 ore fa, mazu65 ha scritto:

attendevo con ansia di sapere se la pompa di calore funziona e dallo split escono 60 gradi.

Può essere anche che la valvola di inversione ciclo non torna in posizione ma ci vogliono i manometri collegati per saperlo. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...