Jump to content
PLC Forum


Liviana

Errore 05 su mini chiller Ferroli da 10kw

Recommended Posts

Liviana

Buongiorno a tutti, il mio Ferroli mini chiller da 10 kw non va, dopo una 20 di minuti dalla partenza va in blocco e da errore e05 avendo una bambina di soli 3 anni stiamo avendo grande difficoltà con le temperature, ogni notte è un bagno di sudore, qualcuno ha idea del problema? I due tecnici da noi contattati non avevano la minima idea brancolavano nel buio, ci hanno lasciati col problema. Grazie a tutti per l'atenzione

Edited by Liviana

Share this post


Link to post
Share on other sites

click0

una foto della targhetta della macchina si puo avere?

Share this post


Link to post
Share on other sites
click0

er05 errore di bassa pressione circuito frigorifero

 

verifica che i teminali interni non siano stati chiusi e impediscono la circolazione d'acqua

verificare se l'impianto idraulico è carico d'acqua e che non sia presente aria nel circuito

verificare che il set di temperatura non sia ecessivamente basso

verificare pulizia filtro circuito idronico, in mancanza di filtro, verificare condizioni scambiatore gas/acqua

verificare efficenza circolatore

verificare carica refrigerante

verificare funzionamento pressostato di bassa pressione

verificare valvola termostatica

verificare filtro deidratatore circuito frigorifero

verificare funzionamento ingresso logico del pressostato bassa pressione sul panello comandi

Share this post


Link to post
Share on other sites
Liviana

Grazie tante, spero di trovare un tecnico che capisca. Purtroppo noi non abbiamo idea da dove iniziare 

Share this post


Link to post
Share on other sites
Liviana

Buongiorno nuovamente a tutti, allora il tecnico mi ha sostituito una pompa di ricircolo nell'impianto... La macchina sembrava andasse bene dopo circa 12 ore di funzionamento è riapparso il problema solito codice di errore e05

Si accende anche la spia con la resistenza poi dopo un po' che la macchina va in blocco stacca anche il magnetotermico dedicato alla macchina presente sul quadro generale. 

1593863549715.png

Share this post


Link to post
Share on other sites
Liviana

Guardate siamo stanchi Se qualcuno ha idea del problema ed è in grado di guidarci passo passo ci si mette le mani da noi

Share this post


Link to post
Share on other sites
Liviana

Dimenticavo la temperatura imposta nella macchina è 13 gradi

Share this post


Link to post
Share on other sites
click0
Il ‎30‎/‎06‎/‎2020 alle 18:43 , click0 ha scritto:

verifica che i teminali interni non siano stati chiusi e impediscono la circolazione d'acqua

verificare se l'impianto idraulico è carico d'acqua e che non sia presente aria nel circuito

verificare che il set di temperatura non sia ecessivamente basso

verificare pulizia filtro circuito idronico, in mancanza di filtro, verificare condizioni scambiatore gas/acqua

?? sono state verificate ??

set a 13 è più o meno ok

Share this post


Link to post
Share on other sites
Liviana

Buongiorno, oggi è tornato il tecnico ha detto che bisogna sostituire la valvola d'espansione lavoro preventivato in circa 600/700€ mi ha anche detto che la riparazione non è il massimo considerando i consumi a cui andrei incontro con ste macchine di vecchia generazione... Voi cosa ne pensate 

Share this post


Link to post
Share on other sites
Alessio Menditto

Che dire,.. se ha 

Il 4/7/2020 alle 13:56 , Liviana ha scritto:

sostituito una pompa di ricircolo nell'impianto..

 

e non si era accorto della valvola di espansione, chiama un altro per un consulto, meglio spendere 30 euro di chiamata che migliaia di euro che potrebbe solo essere scarico.

Share this post


Link to post
Share on other sites
Liviana

Ha controllato anche il gas perché pensava fosse scarico, la pompa di ricircolo mi ha spiegato andava sostituita comunque altrimenti non mi funzionava l'impianto di deumidificazione. Ma sta benedetta macchina consuma così tanto da perire il cambio? Lui comunque non fa installazione quindi mi ha dato solo un consiglio, al massimo se trova la valvola di espansione mi può sostituire solo quella in più dice ci sta il rischio di non trovarla più 

 

 

Share this post


Link to post
Share on other sites
Alessio Menditto

Va beh io il consiglio te l’ho dato, ripeto io spenderei una chiamata per un altro consulto.

Share this post


Link to post
Share on other sites
Liviana

Eccoci nuovamente qui, allora come per magia la macchina non da più errore e05 però succede questo:

Una volta avviata sembra tutto ok, raggiunti i 13 °gradi la macchina si ferma,la temperatura per un po' rimane costante poi quando la temperatura raggiunge nuovamente i 14,5 la macchina cerca di ripartire ma appena parte stacca il magnetotermico differenziale dedicato alla macchina il dubbio è il seguente, essendo il magnetotermico differenziale da 32A non è che per caso in fase di spunto lui va in protezione considerando i dati di assorbimento della macchina? 

Quando cerca di ripartire ho un calo di luce sul punto luce del balcone 

Al contatore Enel abbiamo i 6kw

 

Edited by Liviana

Share this post


Link to post
Share on other sites
Liviana

 

Questo è il salvavita a cui è collegata la macchina 

IMG_20200707_213926.jpg

Share this post


Link to post
Share on other sites
Alessio Menditto
1 ora fa, Liviana ha scritto:

errore e05 però succede questo:

Una volta avviata sembra tutto ok, raggiunti i 13 °gradi

Ah ma allora la valvola di espansione funziona !!!

Ma non era guasta?

Share this post


Link to post
Share on other sites
Liviana

Ma guardi a sto punto pur non essendo del mestiere credo proprio di no! Dobbiamo provare a cambiare sto salvavita poi vediamo come va... Sperando che sia quello il problema 

Edited by Liviana

Share this post


Link to post
Share on other sites
Liviana

Comunque per settembre/ottobre vorremmo cambiare la macchina per passare ad una di nuova generazione inverter per abbattere un po' i costi.. cosa ci consigliate? ... Ci serve esclusivamente per il raffrescaemto a pavimento 

Share this post


Link to post
Share on other sites
Elettroplc

Sono certo che la pompa città o una valvola bloccata. Oppure una dispersione elevata sul PE. Hai un impianto di terra?? Per quelle macchine ti consiglio il differenziale da 0,3A.saluti.

Share this post


Link to post
Share on other sites
Liviana

Oggi tramite un collega ho reperito la seguente informazione per quanto riguarda il salvavita che stacca

Mi hanno riferito che protebbe essere un problema di massa della carcassa della macchina? Può essere? Perché mi stacca solo quando riparte il ciclo? Se era un problema di massa non dovrebbe staccare sempre? 

Share this post


Link to post
Share on other sites
Alessio Menditto

Liviana per carità noi qui come vedi ci facciamo sempre in quattro per aiutare tutti, ma ti sembra possibile che con una macchina così complicata, che mette insieme frigoriferi, acqua, resistenze, centraline ecc ecc, si possano riparare così per corrispondenza?

Cioè se tu avessi almeno un multimetro potresti cominciare a cercare organo per organo della macchina quello che scarica a terra dopo un po’, ma ti assicuro è già difficile per noi quando siamo sul posto, figurati così.

Con questo non voglio che non ricevi aiuto, anche se in realtà su queste macchine PER LEGGE può intervenire SOLO un tecnico qualificato, non si può fare il fai da te insomma, però mi sembra molto difficile che risolvi così, a meno che non vuoi un elenco di tutto quello che si può rompere, io te lo farei volentieri ma è un elenco veramente troppo lungo.

Share this post


Link to post
Share on other sites
Liviana

No per carità capisco ci mancherebbe, ma ora il problema è sto salvavita che stacca quando la macchina riprende il ciclo perché al primo avvio non salta niente, da il primo tecnico che mi ha detto che la macchina va cambiata il secondo che voleva cambiare la valvola ci sta una bella differenza, noi chiediamo per evitare fin dove possibile di spendere soldi con gente poco pratica abbiate pazienza 

Share this post


Link to post
Share on other sites
Alessio Menditto

Ma per quello nel primo messaggio ti avevo detto spendi 30, 40 euro per un consulto diverso, si capiva che il primo tecnico non aveva capito niente !

Sará ben meglio pagare una chiamata che spendere migliaia di euro per una macchina nuova !

Se però tu pensi ci sia un’associazione a delinquere d’accordo tutti contro di te per fregarti non so che dire.

Share this post


Link to post
Share on other sites
Liviana

No mi sono spiegata male nessuna associazione però due tecnici su due hanno toppato abbi pazienza un po' di delusione ci sta che dici, il problema è sto benedetto salvavita che stacca 

Share this post


Link to post
Share on other sites
Alessio Menditto

Ma certo che ti capisco, anche se il secondo che è venuto “ti ha dato un consiglio”, io sto parlando di un tecnico vero e proprio che attacca strumenti, ci perde un ora poi fa la diagnosi, come faccio io ad esempio.

Poi certo mi capita di guardare una macchina, in piedi, col mento appoggiato sulla mano, scuotendo la testa e sparando ipotesi, ma è ben diverso che IMPEGNARSI  a cercare il guasto.

Il secondo tecnico venuto ha fatto solo ipotesi, ipotesi siamo bravi tutti a farle, anzi immagino non ti abbia chiesto nemmeno un euro.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...