Jump to content
PLC Forum


Beckhoff CX8090


chris74
 Share

Recommended Posts

Buongiorno,

nessuno di voi ha avuto problemi con CX8090, ovvero dopo vari anni che vanno si  accende il led ERR lampeggiando  in rosso , dalla documentazione sulla diagnosi dice che non riesce a  fare il BOOT d'avvio successivamente si accende il led TC in rosso, praticamente non riesco più ad avviarsi.

Grazie 

 

Link to comment
Share on other sites


ciao

 

puoi provare a formattare o sostituire la microsd

poi ci carichi il nuovo sistema operativo che puoi scaricare dal sito ftp di Beckhoff.

 

La mia esperienza dice che ho avuto due volte questo problema e alla fine ho dovuto sostituire i prodotti con dei nuovi.

 

un saluto

Valvolina

Link to comment
Share on other sites

Ciao

anche io sostituisco sempre la cpu era una mia curiosità perchè ne ho già cambiate 7 su diverse macchine 

Grazie 

Link to comment
Share on other sites

ciao

prova con la microsd... e vedi

poi io ogni volta che capita

passo al CX8190 con twincat 3

 

un saluto

Valvolina

Link to comment
Share on other sites

smartpatrol

Sono interessato a questo problema sul CX8090. Cambiando microSD flashata con SO e batteria nulla da fare ?

 

Link to comment
Share on other sites

ciao

non è detto a volte risolvi formattando o cambiando microsd,

a volte è proprio il prodotto da cambiare.

 

un saluto

Valvolina

 

Link to comment
Share on other sites

smartpatrol
8 ore fa, valvolina ha scritto:

a volte è proprio il prodotto da cambiare.

 

 

Grazie. Ti faccio un' altra domanda : hai provato ad indagare con Beckhoff per cercare di capire questa 'moria' che mi pare di capire abbastanza prematura rispetto agli standard di riferimento. Un saluto anche a te.

Link to comment
Share on other sites

ciao,

sinceramente non ho indagato, quelli che non sono riuscito a ripristinare (due) li ho sostituiti non erano più in garanzia,

li ho cambiati con CX8190 e convertito i progetti in Twincat 3.

Per quel che mi riguarda è stato un periodo che è passato, da un pò non più problemi,

Non so se poteva essere legato ad un lotto di produzione. Quelli sositutiti erano parte di un ordine del medesimo periodo.

Però non ho approfondito.

 

un saluto

Valvolina

 

Link to comment
Share on other sites

smartpatrol

Grazie per le info.

Sono passato anch'io al CX8190 anche se per certe applicazioni 'minori' mi farebbe comodo il CX7000.... che però non esce mai !

Una saluto,

smartpatrol

Link to comment
Share on other sites

ciao

hai proprio ragione continuano a rimendare.

Credo per via del nuovo sistema operativo TwinCAT/BSD, CE andrà a sparire.

Finalmente c'è stata la presentazione ufficiale sul sito.

CX7000

 

estimated market release 4th quarter 2020 : speriamo bene!!!!!!!!!!!!!!!!!!!!!

 

un saluto

Valvolina

 

Link to comment
Share on other sites

smartpatrol
Il 17/7/2020 alle 16:16 , valvolina ha scritto:
 

estimated market release 4th quarter 2020 : speriamo bene!!!!!!!!!!!!!!!!!!!!!

 

se non ricordo male eravamo partiti con un  ottimistico secondo trimestre 2019....

alla fine mi sono rassegnato ad utilizzare un CR0403 di IFM così almeno recupero l'applicazione (è un codesys 2).

Un saluto anche a te. Smartpatrol

Link to comment
Share on other sites

  • 1 year later...

Buonasera, mi inserisco in questa discussione un po' datata.

Ultimamente (ultimi 6 mesi) ho avuto lo stesso identico problema su 2 CX8090 installati da anni (almeno 6) su 2 diversi macchinari.

Di punto in bianco, il led ERR inizia a lampeggiare e non è possibile collegarsi al CX per indagare il problema (non vanno nemmeno le porte di rete).

Sostituiti con modelli analoghi, cambiando la memory card, macchine ripartite (quindi memory card era a posto).

 

Aprendone uno mi sono accorto che il condensatore del 1s UPS era "sciolto" quindi presumo che il problema sia lui. Ho spedito in beckhoff il secondo CX difettoso per verifiche ma finora non ho avuto feedback.

A naso comunque è un problema proprio sul 1s ups che forse in alcune condizioni (es. accensioni prolungate di mesi e poi spegnimenti rapidi es. mancanza tensione) si danneggia.

Ora dico, va bene che il CX8090 è un prodotto "economico" ma qualcuno ha avuto lo stesso problema?

Io ce l'ho montato in numerosi piccoli macchinari e svolge egregiamente il suo dovere, ma un problema del genere mi mette davvero in preoccupazione.

 

Saluti

Link to comment
Share on other sites

Ivan Botta

janluka79, ti sei accodato ad una discussione di quasi 2 anni fa, non è consentito dal regolamento che hai accettato in fase di iscrizione al forum, oltre a creare inutile confusione.

Questa discussione la chiudiamo, se serve aprine pure una nuova, grazie.

 

***DISCUSSIONE CHIUSA***

Link to comment
Share on other sites

  • Ivan Botta locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...