Jump to content
PLC Forum

nytros

Saldatrice Inverter Guasto

Recommended Posts

nytros

Salve a tutti.

Posseggo da due anni una saldatrice inverter di marca Meabeab, probabilmente di fabbricazione russa, fin ora ha sempre funzionato egregiamente.

Oggi ho fatto alcuni lavori e andava una favola, l'ho spenta normalmente, all'accensione ho sentito il classico rumore di quando salta un fusibile e la saldatrice si è piantata. Ora se tento di accenderla rimane soltanto il tasto di accensione rosso acceso, ma la saldatrice è morta!

sembra il classico problema di quando salta il fusibile... ma in questa saldatrice il fusibile non riesco propri a trovarlo.

I cavi subito dopo il tasto di accensione, vanno a un ponte raddrizzatore...

voi sicuramente ne sapete più di me.

Link to post
Share on other sites

Livio Orsini

In questa sezione ci sono parecchie discussioni su problemi relativi a saldatrici.

ti avverto subito: se non hai molta dimestichezza con l'elettronica di potenza ed inverter PWM meglio se ti rivolgi subito a qualcuno che conosce queste problematiche.

Fai comunque attenzione che sono in gioco tensioni elevate e pericolose per la salute.

 

Dopo il ponte, se misuri la tensione devi trovare un valore di circa 325V, comunque >300V.

Questo è la prima verifica. Anzi prima fai una verifica visiva sui condensatori: se li vedi deformati sono da sostituire.

Link to post
Share on other sites
nytros

ho controllato i condensatori sembrano ok!

questo purtroppo non è proprio campo mio.. elettronica di potenza, elettrotecnica e cc..

non saprei proprio come muovermi proprio perchè non credo che in zona ci siano riparatori di saldatrici..

 

Link to post
Share on other sites
Darlington
7 ore fa, nytros ha scritto:

in questa saldatrice il fusibile non riesco propri a trovarlo

 

non tutti i fusibili sono di vetro e rotondi, ce ne sono alcuni di forma bislacca, ci sono i resistori fusibili, meglio se fai qualche foto dettagliata

Link to post
Share on other sites
nytros
Posted (edited)

Buongiorno! oggi ho un po girato di qua e di la ma nulla.. nessuno ripara queste apparecchiature...

vi mostro un po di foto.. mi sembra strano che non porta un fusibile.. forse come dice Darlington,

C'è ma ha una forma particolare..

IMG_20200728_132510.jpg

IMG_20200728_132525.jpg

IMG_20200728_132610.jpg

Edited by nytros
Link to post
Share on other sites
nytros

ho notato che la resistenza R76 manca...

IMG_20200728_154559.jpg

Link to post
Share on other sites
tesla88

Non è facile senza avere sotto mano la scheda, ma in generale queste saldatrici hanno un circuito di pre-carica dei condensatori, in pratica una resistenza carica i condensatori lentamente, una volta carichi scatta un relé che by-passa la resistenza. 

La prima cosa da veriificare è se c'è tale resistenza e se non è interrotta...

Se è interrotta molto probabilmente è perché c'è un corto sul bus DC, al 90% sono gli IGBT in corto.

Link to post
Share on other sites
nytros
Posted (edited)

è lei ? è proprio vicino al relè!

ho appena provato il ponte raddrizzatore ed'è ok!

quello è il primo componente che incontra la 220 V.

 

IMG_20200729_180657.jpg

Edited by nytros
Link to post
Share on other sites
sergio1289

non credo sia quella la resistenza incriminata . il resistore dovrebbe essere intorno ai 4,7 ohm e ceramico a filo e posto nel primario alimentazione vicino ai grossi condensatori elettrolitici.

Link to post
Share on other sites
Livio Orsini
13 ore fa, nytros ha scritto:

è lei ? è proprio vicino al relè!

 

Segui le piste del circuito per capirlo.

Il resistore citato da Tesla deve essere inserito tra ponte raddrizzatore, ed i grossi condensatori del dc bus; in parallelo ci son i contatti di un relè che cortocircuitano il resistore a carica avvenuta.

Misurando con il voltmetro devi leggere esattamente la stessa tensione sia prima che dopo il resitore, perchè se tutto è regolare deve essere cortocircuitato.

Comunque la seconda misura da farsi, dopo aver misurato la tensione all'uscita del ponte, è misurare la tensione presnte sui grossi condensatori. Bisogna misurare fisicamente sui loro terminali e deve coincidere con quella inn uscita al ponte.

Poi si ricerca l'alimentatore a bassa tensione e si verifica che siano presenti le tensioni adatte ad alimentare la circuitazione di controllo.

Link to post
Share on other sites
nytros
Posted (edited)

Resistenze ceramiche proprio non ne vedo..

vi allego una foto un po più dettagliata.

dove ho riportato la scritta 220 v, in rosso, li c'è il ponte raddrizzatore e i cavi della 220v si collegano direttamente sotto di esso.

quella cerchiata in viola è la resistenza che ho citato prima.

Potete vedere sulla sinistra i grossi condensatori.

IMG_20200730_184427.jpg

Edited by nytros
Link to post
Share on other sites
Livio Orsini

Proprio in basso a dx, di fianco al grosso condensatore, cìè il relè che deve chiudere a carica dei condensatori ultimata, il blocchetto azzurro che si vede sul lato componenti.

Quel resistore che tu hai individuato sembra proprio essere cortocircuitato dal relè.

 

Fai le verifiche e le misure che ti abbiamo consigliato.

Link to post
Share on other sites
nytros

grazie!

ero convinto che fosse un condensatore ceramico...

l'ho dissaldata e misurata col tester sembra essere buona, misura circa 82.2

IMG_20200731_123055.jpg

Link to post
Share on other sites
Livio Orsini

Ma il relè chiude? I condensatori che tensione raggiungono?

Sembra più un termistore.

Link to post
Share on other sites
nytros
Posted (edited)

il relè non attacca proprio...

nel senso che rimane soltanto accesa la luce dell'interruttore a bilanciere.

Nemmeno la ventola gira..

Quando la utilizzavo, partiva prima la ventola poi dopo pochi secondi sentivo lo stacco del relè.

i condensatori non li ho ancora misurati sto andando un po per gradi..

voglio aggiungere che, il giorno prima che si rompesse, urtando col braccio accidentalmente, la saldatrice  si è catapultata su un lato..

ma insomma nulla di grave, però da li ho notato che la ventola iniziava a rallentare come se perdesse potenza, ho provato a dare un colpo con la mano ed'è ritornata a funzionare...

questo comportamento spesse volte accade quando c'è un componente che fa falso contatto... poi ho collegato il fatto che manca la resistenza  R76 ...

Edited by nytros
Link to post
Share on other sites
Livio Orsini

Ripeto

1 ora fa, Livio Orsini ha scritto:

I condensatori che tensione raggiungono?

 

Se il relè non attacca verifica le tensioni ausiliarie.

 

Puoi rifarti ad uno degli schemi di discussioni sullo stesso argomento. Non sarà uguale ma sarà comunque molto simile e ti puo fare un'idea.

Link to post
Share on other sites
nytros

ho appena misurato.. non è presente tensione su i due condensatori...

Link to post
Share on other sites
Livio Orsini
Il 25/7/2020 alle 17:08 , Livio Orsini ha scritto:

Dopo il ponte, se misuri la tensione devi trovare un valore di circa 325V, comunque >300V.

 

Se tu avessi fatto subito questa misura non avremmo perso tempo.

 

Comincia da dove entra la rete a 230V, misuri l'alternata che deve essere presente sino all'ingresso del ponte raddrizzatore, dopo il ponte deve esserci un valore di tensione continua, misura e prosegui sul tragitto sino ai condensatori.

Link to post
Share on other sites
a321680

Nytros,  l'alimentazione ausiliaria a volte è ricavata da cadute su resistenze e a volte con un trasformatorino con uscita 18 V c.a. , nel primo caso si interrompe una resistenza e viene a mancare l'alimentazione ausiliaria, nel secondo caso la mancanza dei 18 V è meno frequente, tieni presente che a volte il relè di cc Resistenza di carica condensatori è alimentato dal trasformatore di potenza con un avvolgimento separato, per cui il mancato funzionamento dei finali o per il circuito di pilotaggio o per avaria degli stessi non permette il bypass di detta R è un pò il cane che si morde la coda e si accende la spia gialla della massima temperatura, che in questo caso non è vera.

Link to post
Share on other sites
nytros
Il 1/8/2020 alle 07:14 , Livio Orsini ha scritto:

 

Se tu avessi fatto subito questa misura non avremmo perso tempo.

 

Comincia da dove entra la rete a 230V, misuri l'alternata che deve essere presente sino all'ingresso del ponte raddrizzatore, dopo il ponte deve esserci un valore di tensione continua, misura e prosegui sul tragitto sino ai condensatori.

Buonasera! ho misurato le tensioni.

La tensione arriva fino al relè.

Il 1/8/2020 alle 14:51 , a321680 ha scritto:

Nytros,  l'alimentazione ausiliaria a volte è ricavata da cadute su resistenze e a volte con un trasformatorino con uscita 18 V c.a. , nel primo caso si interrompe una resistenza e viene a mancare l'alimentazione ausiliaria, nel secondo caso la mancanza dei 18 V è meno frequente, tieni presente che a volte il relè di cc Resistenza di carica condensatori è alimentato dal trasformatore di potenza con un avvolgimento separato, per cui il mancato funzionamento dei finali o per il circuito di pilotaggio o per avaria degli stessi non permette il bypass di detta R è un pò il cane che si morde la coda e si accende la spia gialla della massima temperatura, che in questo caso non è vera.

la spia che rimane accesa è quella del tasto on/of.

Link to post
Share on other sites
Livio Orsini

Per favore non quotare sempre tutto  e tutti i messaggi, altrimenti la discussione diventa irritantemente illeggibile!

Se la tensione arriva sino al relè, è evidente che il resistore, che è cortocircuitato dal relè, è aperto; osserva quelle 2 saldature che Tesla ha cerchiato, quasi certamente sono i terminali di un resistore, toglilo e misuralo.

 

Link to post
Share on other sites
nytros

Si tratta di quel componente che a lei sembrava un termistore...

lo dissaldai e lo misurai, dava circa  82.2.

Link to post
Share on other sites
gabri-z

Hai misurato anche al di là del 82.2 ? In teoria l'altro contatto del relè deve andare al positivo dei condensatori. 

Che tensione e che valore di tensione trovi al relè ? 

Link to post
Share on other sites
nytros

 a questo componente ceramico  e al relè arrivano circa 220v continui..

 

non potrebbe essere qualche bobina del relè che si è bruciata??

 

Hai misurato anche al di là del 82.2 ? non capisco, devo misurare anche oltre quel componente?

Link to post
Share on other sites
Guest
This topic is now closed to further replies.


×
×
  • Create New...