Jump to content
PLC Forum

Giuseppe.martinicca

Consiglio motore per cancello battente

Recommended Posts

ROBY 73
9 minuti fa, Giuseppe.martinicca ha scritto:

Lui mi ha proposto di mettere un'altra barra più in alto. Il problema è che la barra sorgerà dall'anta di 1 o 2 cm. In questo modo andrei a perdere il centro anta che già non corrisponde al centro cerniera.

Non ho proprio ben capito quello che vorrebbe fare il fabbro, se magari riesci a fare un disegno.

Scusa ma ora devo "scappare"

Link to post
Share on other sites

Giuseppe.martinicca

Perdonami per gli scarabocchi. 

La prima foto rappresenta la situazione attuale con spessore 4cm e le due fascette centrali hanno uno sperrore di 1 cm e sono saldate sull'intreccio che è la parte bianca. 

La seconda foto rappresenta l'idea del fabbro con una barra 3x3 cm che va a scaldarsi sul perimetro e sulle fascette centrali. Il problema, però, nasce nella terza foto perché la nuova barra sporgerebbe dal perimetro del cancello. In questo modo credo che non avrei più un centro anta simmetrico. 

20200918_191110.jpg

20200918_191141.jpg

20200918_191218.jpg

Link to post
Share on other sites
ROBY 73

Ok ora ci sono.

Beh non credo ci sia proprio molta differenza, prova a rifare i calcoli con l'applicazione e vedi cosa ti esce, oppure male che vada bisognerebbe tagliare la staffa anteriore quel tanto che basta per pareggiare quello che aggiungi con la barra centrale 

Link to post
Share on other sites
Giuseppe.martinicca
52 minuti fa, ROBY 73 ha scritto:

Ok ora ci sono.

Beh non credo ci sia proprio molta differenza, prova a rifare i calcoli con l'applicazione e vedi cosa ti esce

Si ma in questo caso la metà dell'anta s quale sarebbe? L'anta più la barra aggiunta o solo l'anta? Solo anta s= 20 anta più barra da 3,5 cm s=25

Link to post
Share on other sites
19simo89

invece mettere in alto il pistone? hai problemi di spazi e passaggi?

 

oppure la barre la metti 40x15 interna ed esterna e la fai saldare tra dentro e fuori da irrobustire ed eviti che sporgerebbe dal perimetro.

Link to post
Share on other sites
Giuseppe.martinicca
6 ore fa, 19simo89 ha scritto:

invece mettere in alto il pistone? hai problemi di spazi e passaggi?

 

oppure la barre la metti 40x15 interna ed esterna e la fai saldare tra dentro e fuori da irrobustire ed eviti che sporgerebbe dal perimetro.

Che pistone i tendi? Un altro motore? Purtroppo ho già acquistato il bft perché pensando di fare una cosa buona ho preso prima il motore in modo che il fabbro potesse lavorare già con dei dati certi. La barra come la intendi? Magari metto una 40 x20 e vado a filo? 

Link to post
Share on other sites
ROBY 73
4 ore fa, Giuseppe.martinicca ha scritto:

Magari metto una 40 x20 e vado a filo?

Direi che è meglio fin che sei in tempo.

 

4 ore fa, Giuseppe.martinicca ha scritto:

Che pistone i tendi? Un altro motore?

Credo che 19simo89 si riferisse sempre al PHOBOS (almeno credo).

Link to post
Share on other sites
19simo89

si mi riferivo sempre allo stesso motore, invece che metterlo sulla traversa bassa metterlo sulla traversa alta.

 

6 ore fa, Giuseppe.martinicca ha scritto:

La barra come la intendi?

la intendo da mettere sia interna ed esterna ed accoppiarle. 2 da 40x15 accoppiate è come una 40x30. 

Link to post
Share on other sites
Giuseppe.martinicca

Metterne una esternamente rovina l'estetica del cancello. Comumque sia faccio mettere una 40x20 internamente e faccio una prova. Se il motore in apertura è chiusura non deforma la barra lo lascio lì altrimenti lo sposto o sotto o sopra come suggerisce @19simo89

1 ora fa, 19simo89 ha scritto:

ntendo da mettere sia interna ed esterna ed accoppiarle. 2 da 40x15 accoppiate è come una 40x30. 

 

Link to post
Share on other sites
Giuseppe.martinicca

Motore finalmente montato. Tutto sembra funzionare correttamente. L'unica pecca mi sembra la lentezza. Nonostante sia impostato al massimo è lento

Link to post
Share on other sites
ROBY 73
3 ore fa, Giuseppe.martinicca ha scritto:

Motore finalmente montato. Tutto sembra funzionare correttamente.

Ottimo dai, alla fine che quote hai / avete valutato?

Solo per curiosità è andato tutto bene al primo tentativo?

Il fabbro ti ha fatto il supporto maggiorato per fissare la staffa anteriore?

 

3 ore fa, Giuseppe.martinicca ha scritto:

L'unica pecca mi sembra la lentezza. Nonostante sia impostato al massimo è lento

Non so cosa intendi per "lento", ma è una cosa normale per motori di quella portata per ante oltre i 2,5 metri, anche quelli più semplici a 230V sono più lenti.

Vai a vedere la tabella delle caratteristiche a pag. 3

https://www.bft-automation.com/it_IT/pdf-download/phobos-bt-a/

dovrebbe metterci 20 secondi circa, ora sinceramente non ricordo se sono calcolati con un angolo di 90° o 110° (anche se mi sembra 90°), il tuo quanto ci mette?

Edited by ROBY 73
Link to post
Share on other sites
Giuseppe.martinicca

Come quote ho fatto 180 190 con raggio a 109 gradi. Per fare una manovra completa a 90 gradi circa ci impiega 40 secondi circa. Non è lento? 

Link to post
Share on other sites
ROBY 73
34 minuti fa, Giuseppe.martinicca ha scritto:

Per fare una manovra completa a 90 gradi circa ci impiega 40 secondi circa. Non è lento? 

Urca! In effetti è un po' lento, ma per "manovra completa" intendi apertura e chiusura o solo apertura?

Per caso ci sono vibrazioni o tentennamenti nel movimento?

Il blocco motore è stato chiuso bene?

Link to post
Share on other sites
Giuseppe.martinicca

Per manovra completa intendo solo apertura o sola chiusura. L'anta non sembra avere blocchi e il movimento è fluido. Cosa intendi con il blocco motore chiuso bene? 

Link to post
Share on other sites
ROBY 73
3 ore fa, Giuseppe.martinicca ha scritto:

Cosa intendi con il blocco motore chiuso bene? 

Quello in cui usi per sbloccare il motore in caso si debba muoverlo manualmente quando è senza tensione

Link to post
Share on other sites
Giuseppe.martinicca

Ah credo di sì in quanto la chiave è uscita. Domani controllo meglio

Link to post
Share on other sites
ROBY 73
9 minuti fa, Giuseppe.martinicca ha scritto:

Domani controllo meglio

Ok, ciao

Link to post
Share on other sites
Giuseppe.martinicca

Ho controllato e il motore è chiuso bene. Il parametro velocità è al massimo

Link to post
Share on other sites
ROBY 73
6 ore fa, Giuseppe.martinicca ha scritto:

Ho controllato e il motore è chiuso bene. Il parametro velocità è al massimo

Mi sono perso un po', che scheda hai installato una THALIA per caso?

Edited by ROBY 73
Link to post
Share on other sites
Giuseppe.martinicca

Si è quella 

Link to post
Share on other sites
ROBY 73

La velocità di rallentamento con che valore % è impostata?

 

Lo Spazio di rallentamento in apertura e in chiusura in che % sono impostate?

 

E lo "Spazio di decelerazione"?

 

Il tipo di motore è impostato il  7 KUSTOS BT A - PHOBOS BT A?

Link to post
Share on other sites
Giuseppe.martinicca

Ho fatto un autoset e tutto si è sistemato. Ora ci impiega 17 secondi con rallentamento in apertura e chiusura

Link to post
Share on other sites
ROBY 73
6 ore fa, Giuseppe.martinicca ha scritto:

Ho fatto un autoset e tutto si è sistemato. Ora ci impiega 17 secondi con rallentamento in apertura e chiusura

Ah ecco mi sembrava strano, ma prima non l'avevi fatto l'autoset?

Comunque l'importante è che hai risolto

Edited by ROBY 73
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...