Jump to content
PLC Forum

abbio90

VLAN TRA rb2011 e hap AC lìte mikrotik

Recommended Posts

abbio90

Ciao a tutti...

Ho creato delle VLAN tra i due device citati...

Hanno versioni differenti versioni di ROS..

 

Ho creato le VLAN usando il software e non l.hardware...

 

Può influire il fatto della versione di ROS con il funzionamento?

Link to post
Share on other sites

abbio90

Ora ho aggiornato entrambe i device alle 6.47.2

 

Praticamente sulla rb2011 ho creato due VLAN sulla eth1 vlan10 e vlan40 che sarebbe un Trunk verso la eth2 del hap AC lìte su cui ho creato a sua volta VLAN 10 e vlan40.

 

 

Sulla 2011 ho creato un bridge con la VLAN 10 e la eth2 e 3 e un bridge con la VLAN 40 e la eth4.

 

 

Sull'hap AC ho creato un bridge con la vlan10 e la eth3 e un bridge tra la vlan40 e a eth4..

 

Ma non comunica...anche in winbox vedo nei neighbors solo una RB e anche senza indirizzo...

 

Ho decine di dispositivi che lavorano in questa maniera...ma tra questi non c.e verso

Link to post
Share on other sites
Daniele Orisio

c'è qualcosa di mezzo fra i due router? Io qualche settimana fa sono impazzito a collegare uno switch managed ad un router mikrotik perché c'erano in mezzo due antenne che, per far passare le vlan, andavano configurate in transparent bridge (se attaccavo il PC andava, il router invece no)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...