Jump to content
PLC Forum

abbio90

Fritz box 7530 in bridge

Recommended Posts

abbio90

Ciao a tutti...ho un modem 7530 su una linea fttc con pppoe attestata...se volessi metterlo in bridge e fare pppoe su un altro router che modifiche vanno apportate.?

Non sono molto pratico di Fritz box...

L'isp dice che il pppoe è su VLAN 835

Link to post
Share on other sites

Andrea Annoni

Devi prima di tutto abilitare le impostazioni avanzate in alto a destra.
 

Poi vai in dati di accesso dal menu internet e lo imposti come “collegamento a una connessione DSL”, gli dici che non sono necessari dati di accesso,

 

poi apri “cambiare impostazioni di accesso “ (subito sotto), gli metti la Vlan 835 e abiliti il flag su “I dispositivi di rete possono stabilire una propria connessione Internet aggiuntiva (non consigliato)”

 

 

 

in realtà basterebbe, da come è impostato ora, mettere questa spunta. Dipende se il provider consente pppoe multiple 

Se ne metti un po’ ti conviene preparati una conf che carichi direttamente all’accensione del fritz dove sostanzialmente gli metti la pppoe esterna, disabiliti Wi-Fi, disabiliti il controllo locale delle modifiche (il noioso digitare un numero sul telefono o premere un tasto del fritz), e crei l’utente o gli utenti di accesso 

Link to post
Share on other sites
abbio90

Tutto molto chiaro...

Una volta che lo metto in bridge poi come ci entro?

Ad esempio ho messo un mikroik in ppooe e di è autenticato...solo che dal Mikrotik come entro ora sul Fritz?

Link to post
Share on other sites
Andrea Annoni

Con l'IP che hai comunque assegnato al Fritz.

 

Ad esempio se il fritz è connesso alla ETH1 e su qui hai la sua PPPoE, basta che gli metti un indirizzo della sua classe (192.168.178.2/24)  ed eventualmente un masquerade della sua subnet se hai fatto il masquerade sulla PPPoE e non sull'interfaccia.

 

 

 

Link to post
Share on other sites
abbio90

L.avevo già pensato...però in effetti non ho messo il masquerade....

 

Domani provo

Link to post
Share on other sites
abbio90

Non funziona nemmeno con il masquerade...

La pppoe arriva su eth1 su VLAN 835 e masq su pppoe...

Ho assegnato ip 192.168.178.2 al mikrotik e impostato il masquerade di questa subnet..m non ci entro ne da lan ne dà vpn...

Però dal Fritz riesco ad entrare in winbox richiamamdo l.ip 192.168.178.2

Link to post
Share on other sites
Andrea Annoni

Sembra che siano proprio problemi di NAT. Il masquerade devi farlo sulla destination address.

 

 

 

Link to post
Share on other sites
abbio90

Lo facevo sul src...sto dando i numeri 😅

Link to post
Share on other sites
abbio90

Screenshot_20200905-111406.thumb.png.b39250ca81c7564b780b54fa26701dee.png

Come posso rimuovere questo avviso che genera anche la luce rossa su info....

Ora che ho messo il Fritz in bridge

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...