Jump to content
PLC Forum


theprince_62

Amplificatore Denon PMA 530 - Adjustment della corrente di bias

Recommended Posts

Francesco_54

TR14: tensioni su base ed emettitore?

Link to comment
Share on other sites


theprince_62
4 ore fa, Francesco_54 scrisse:

TR14: tensioni su base ed emettitore?

TR14 base= - 47,5

TR14 emettitore = - 48,3

Link to comment
Share on other sites

Francesco_54

Strano, polarizzato a .8  ma non conduce, l'hai controllato?

Link to comment
Share on other sites

theprince_62
Posted (edited)
9 minuti fa, Francesco_54 scrisse:

Strano, polarizzato a .8  ma non conduce, l'hai controllato?

L'ho colorato di rosso perchè al controllo non mi è piaciuto l' hfe, mi sembra fosse intorno ai 150,

è un C1915 (G), dove con (G) in genere corrisponde un alto hfe (Hfe da 400 a 800)

comunque elettricamente non era rotto.

In giro non trovo un originale.

Pensi quindi possa essere lui il colpevole? 

Edited by theprince_62
errata sigla
Link to comment
Share on other sites

Francesco_54

Aspetta che c'e' qualcosa che non va: sul D56, schema teorico, mi sembra di leggere -11.5 ma non può essere; tu cosa leggi? 

Link to comment
Share on other sites

theprince_62
4 minuti fa, Francesco_54 scrisse:

Aspetta che c'e' qualcosa che non va: sul D56, schema teorico, mi sembra di leggere -11.5 ma non può essere; tu cosa leggi? 

Sullo schema leggo anche io - 11,5V in pratica sul D56 leggo - 1V non stabile.

Che poi è legato al collettore del TR14 e li leggo - 1,30V non stabile

Ora sto notando che il relè si stacca e poi si riattacca da solo...... ??? 

Link to comment
Share on other sites

Francesco_54

Non puo' essere -11.5 ci deve essere un errore, quella tensione deve essere - 1.15V 🤬

Resetta quello che ho detto in merito a TR14

Vabbèèè.... passiamo oltre 

misura le tensioni ai capi di R98 e R100, dovrebbero essere uguali-
 

Edited by Francesco_54
Link to comment
Share on other sites

theprince_62
Posted (edited)
13 minuti fa, Francesco_54 scrisse:

Non puo' essere -11.5 ci deve essere un errore, quella tensione deve essere - 1.15V 🤬

Resetta quello che ho detto in merito a TR14

Vabbèèè.... passiamo oltre 

misura le tensioni ai capi di R98 e R100, dovrebbero essere uguali-
 

Di errori ne ho trovati paecchi anche io,

il D56 in realtà è marchiato sulla scheda come D36.... infatti all'inizio neanche lo trovavo. Poi ho capito per esclusione.

R98= 0V

R100= 0V

cioè nulla

Ps: ho girato la VR2 per non far scaldare i finali

Edited by theprince_62
Link to comment
Share on other sites

Francesco_54

0.00 ????

Tensione ai capi di R92 e R96

Edited by Francesco_54
Link to comment
Share on other sites

theprince_62
2 minuti fa, Francesco_54 scrisse:

0.00 ????

Tensione ai capi di R92 e R96

R92=0V (una ventina di mV in pratica nulla)

R96=0V (una ventina di mV in pratica nulla)

Link to comment
Share on other sites

Francesco_54

dovrebbero essere circa 1.2 V...

Misura le tre tensioni sul FET... TR40

Link to comment
Share on other sites

theprince_62
6 minuti fa, Francesco_54 scrisse:

dovrebbero essere circa 1.2 V...

Misura le tre tensioni sul FET... TR40

TR40

G= - 48,5V

D= - 34,9V

S= - 48,0V

Link to comment
Share on other sites

Francesco_54

Regola  VR4 in modo da avere -46.9 sul source

tenendo sempre sotto controllo la corrente che scorre nei finali

Link to comment
Share on other sites

theprince_62
Posted (edited)
16 minuti fa, Francesco_54 scrisse:

Regola  VR4 in modo da avere -46.9 sul source

tenendo sempre sotto controllo la corrente che scorre nei finali

Fatto, - 46,90V esatto,

i finali scaldavano poco

Edited by theprince_62
Link to comment
Share on other sites

Francesco_54

ricontrolla  le tensioni su R92 e R96

Link to comment
Share on other sites

theprince_62
3 minuti fa, Francesco_54 scrisse:

ricontrolla  le tensioni su R92 e R96

R92= - 62mV

R96= - 59mV

Link to comment
Share on other sites

Francesco_54

Sicuro? se sì controlla con il tester i diodi D18 e D24

Poi ci risentiamo domani .

Link to comment
Share on other sites

theprince_62
Proprio adesso, Francesco_54 scrisse:

Sicuro? se sì controlla con il tester i diodi D18 e D24

Poi ci risentiamo domani .

della misurazione sono sicuro,

ok controllo i diodi.

Intanto ti ingrazio per la disponibilità e ti auguro una buona notte

Link to comment
Share on other sites

theprince_62
Posted (edited)
24 minuti fa, theprince_62 scrisse:

della misurazione sono sicuro,

ok controllo i diodi.

Intanto ti ingrazio per la disponibilità e ti auguro una buona notte

D18 e D24 controllati

con prova diodi misurano 0,59V,  ed invertendo i puntali è circuito aperto, esattamente come i diodi nuovi che ho.

Edited by theprince_62
Link to comment
Share on other sites

Francesco_54

Buongiorno, controlla D12 e D14

Link to comment
Share on other sites

theprince_62
2 ore fa, Francesco_54 scrisse:

Buongiorno, controlla D12 e D14

Buongiorno

D12 e D14 perfetti 0,60V e circuito aperto invertendo i puntali

 

Link to comment
Share on other sites

Francesco_54

OK, allora proviamo a caricare quelle resistenze R96 e R92

regolando VR4 ; dovresti arrivare a 1.2 V 

tenendo sempre sotto controllo la corrente dei finali.

Se aumenta troppo diminuisci con VR2.

Se riesci poi controlla la tensione sul source di TR40.

Link to comment
Share on other sites

theprince_62
27 minuti fa, Francesco_54 scrisse:

OK, allora proviamo a caricare quelle resistenze R96 e R92

regolando VR4 ; dovresti arrivare a 1.2 V 

tenendo sempre sotto controllo la corrente dei finali.

Se aumenta troppo diminuisci con VR2.

Se riesci poi controlla la tensione sul source di TR40.

Variando solamente la VR4,

ho portato ai capi della R96 1,21 V

sulla R92 misuro 1,10V

misurato il source TR40 = - 45V 

Link to comment
Share on other sites

Francesco_54

Ok per adesso va bene, al limite ritocchiamo qualcosa dopo.

Adesso fa la taratura di VR2 come da istruzioni e poi misura la tensione presente su L2 o sul piedino 8 del T.P.

Edited by Francesco_54
Link to comment
Share on other sites

theprince_62
Posted (edited)
11 minuti fa, Francesco_54 scrisse:

Ok per adesso va bene, al limite ritocchiamo qualcosa dopo.

Adesso fa la taratura di VR2 come da istruzioni e poi misura la tensione presente su L2 o sul piedino 8 del T.P.

Intendi la taratura ufficiale 7 o 8 mV nei primi minuti dall'accensione e 31mV dopo una trentina di minuti?

** voltaggio misurato sui punti di test 7 e 8 ?

Edited by theprince_62
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...