Jump to content
PLC Forum


mrflab

riello benessere 24k - problemi con acqua sanitaria

Recommended Posts

mrflab

Buonasera a tutti

ho ancora questa vecchia caldaia del 96'  che vorrei far funzionare ancora un pò. Il difetto di oggi è che usando l 'acqua sanitaria la caldaia si accende e si spegne di continuo, anche mettendo il termostato a 4, il termometro della caldaia non supera i 40 gradi e l'acqua è solamente tiepida. Le sonde sono state cambiate nel 2011 ( ora quale delle due sia la sanitaria non lo so ) , sarà un problema di rilevazione della temperatura ?. Cortesemente qualcuno di esperienza che mi possa dare un suggerimento. grazie

 

Link to post
Share on other sites

Stefano Dalmo

 Controlla se  fosse attivato il tasto benessere .

Controlla che le tubazioni  di mandata e ritorno del  circuito primario  , discendenti dallo scambiatore  sul bruciatore    siano bollenti  ,  quasi da non poter toccare .

In questo caso  con molta probabilità  lo scambiatore a piastre è intasato di calcare  ,

 Se queste  tubazioni risultano calde   , ma non eccessivamente  , allora potrebbe essere  il sensore .

Comunque se la fiamma non va in modulazione  e fa accendi spegni continui ,  penso che  il problema è da attribuire  più allo scambiatore a piastre o al limite al sensore riscaldamento che al sensore sanitario .

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...