Jump to content
PLC Forum


Panasonic RX-1210


qwerty98
 Share

Recommended Posts

6 minuti fa, patatino59 scrisse:

Hai confuso il primario col fusibile, dando la 220 volt ad un cortocircuito, e quello in foto è il risultato !

 

Per un alimentatore con un trasformatore e un fusibile non credo che avresti avuto un vantaggio nell'avere il Service Manual.

Sono qui anche per imparare. quello che ho capito è di fare un ponte tra il piedino 1 e 3 del primario visto che non vi era continuità e dare la 220. evidentemente ho sbagliato ed ho capito male io. forse non dovevo ponticellare quei piedini. stavo lavorando su un oggetto che comunque è da buttare esteticamente e quindi posso allenarmi su questi oggetti qua. se lo facevo funzionare era una soddisfazione personale in caso contrario imparo qualcosa

Link to comment
Share on other sites


Perfetto, le piste hanno fatto da fusibile 🙄

A meno che tu non abbia collegato due piedini sbagliati, mi sembra probabile che il trasformatore sia defunto.

Ti consiglio di cercare per prima cosa il suo sostituto, non credo sia facile trovarlo uguale quindi potresti dover modificare la scheda per ospitarlo.

In alternativa potresti optare per un alimentatore esterno da 6 volts: magari sull'apparecchio é già presente la presa, in caso contrario é facile montarla.

Link to comment
Share on other sites

3 minuti fa, j-man scrisse:

Perfetto, le piste hanno fatto da fusibile 🙄

A meno che tu non abbia collegato due piedini sbagliati, mi sembra probabile che il trasformatore sia defunto.

Ti consiglio di cercare per prima cosa il suo sostituto, non credo sia facile trovarlo uguale quindi potresti dover modificare la scheda per ospitarlo.

In alternativa potresti optare per un alimentatore esterno da 6 volts: magari sull'apparecchio é già presente la presa, in caso contrario é facile montarla.

Direi che non ne vale la pena. Dovrei spendere troppo per questo oggetto che esteticamente non vale, dovrei anche rifare tutte le piste. Comunque grazie dei consigli. Volevo solo capire se avevo fatto male io oppure doveva andare così

Link to comment
Share on other sites

1 ora fa, qwerty98 scrisse:

Volevo solo capire se avevo fatto male io oppure doveva andare così

Non si è capito, come hai collegato il fusibile al trasformatore ? Il fusibile va in serie al primario del trasformatore.

Le piste non sono un problema, elimina le piste staccate dalla basetta e sostituiscile con del filo di rame isolato saldato alle zone rimaste integre delle piste saltate seguendone il percorso. 

Link to comment
Share on other sites

si l'ho collegato in serie sul piedino 1 e 3 per dare continuità. comunque come detto è veramente mal messo sia all'interno che all'esterno quindi non era nemmeno bello da vedere lo butterò non ci vale i soldi di un nuovo trasformatore

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...