Jump to content
PLC Forum


vito.surdo

Relè 5vdc

Recommended Posts

vito.surdo

Salve, sono qui a scrivere per trovare una soluzione ad un problema che mi sta bloccando da un po' di tempo. Ho collegato in parallelo ad una luce da 5 volt un relè con bobina 5vdc che mi serve a sua volta per pilotare altre 2 luci che saranno alimentate da una tensione diversa tramite un pacco batteria. E qui nasce il problema. Sulla luce esistente ho una tensione di 4,7v con la stessa spenta, quando viene accesa la tensione sale a 5,8v. Questo implica che il relè si attiva già con la luce spenta. Come posso risolvere questa cosa? Utilizzando una resistenza in serie al relè per abbassare la tensione quel tanto che basta a non farmi attivare il relè da 5vdc oppure un diodo? Se possibile avere un chiarimento al riguardo vi ringrazio in anticipo. Attendo un aiuto. Grazie

Link to comment
Share on other sites


DavidOne71

puoi fare una foto a tutto il marchingegno?

Link to comment
Share on other sites

patatino59

Non si capisce di cosa stiamo parlando, ci vorrebbe una foto del circuito, o uno schema.

5 ore fa, vito.surdo scrisse:

una luce da 5 volt

Che luce è ?

Se fosse a filamento, o a Led con resistenza dovrebbe essere accesa anche a 4 volt, e non è possibile.

Che relè hai usato ?

Magari assorbe pochissimo e basta parallelarci un carico maggiore.

Puoi provare a caricare l'uscita con una resistenza in parallelo alla bobina del relè.

 

Link to comment
Share on other sites

Dumah Brazorf

Son led rgb?

Link to comment
Share on other sites

vito.surdo

Allora il sistema è una dashboard di monopattino. La dash ha una uscita specifica per un faro a led da 5vdc. Sui due fili che arrivano al faretto a monopattino acceso ma luce spenta arrivano 4,7vdc, quando dai il consenso per attivare la luce la tensione sale a 5,7vdc. Ho necessità di pilotare da questo consenso 2 faretti di profondità alimentati da un pacco batteria indipendente. Se collego il mio relè 5vdc due scambi sia che la luce principale sia accesa che spenta mi attivano comunque il relè. Invece si dovrebbe attivare solo quando do l'effettivo consenso alla luce principale di accendersi. 

I due fili interessati al collegamento sono la coppia bianco/giallo, dove da mono acceso ma luce spenta arrivano 4,7vdc, quando accendi la luce la tensione sale a 5,7vdc. 

Screenshot_20210530_193905.jpg

Link to comment
Share on other sites

DavidOne71

lo avevo capito al primo messaggio, ma siccome è strana la cosa, vorrei capirci un po di più e magari qualche foto poteva aiutare

Link to comment
Share on other sites

vito.surdo
1 ora fa, patatino59 scrisse:

 

Puoi provare a caricare l'uscita con una resistenza in parallelo alla bobina del relè.

 

Il relè è questo, ma se necessario posso sostituirlo eventualmente con uno da 12vdc

IMG_20210530_210133.jpg

Link to comment
Share on other sites

DavidOne71

 

7 minuti fa, DavidOne71 scrisse:

lo avevo capito al primo messaggio, ma siccome è strana la cosa, vorrei capirci un po di più e magari qualche foto poteva aiutare

non tener conto di quello che avevo detto non si vedeva l'immagine, è apparsa solo dopo

Link to comment
Share on other sites

DavidOne71
15 minuti fa, vito.surdo scrisse:

Sui due fili che arrivano al faretto a monopattino acceso ma luce spenta arrivano 4,7vdc, quando dai il consenso per attivare la luce la tensione sale a 5,7vdc

che strano

Link to comment
Share on other sites

vito.surdo
Proprio adesso, DavidOne71 scrisse:

che strano

Guarda non me lo spiego. Credevo che a luce spenta sui due fili ci fossero 0 volt ma così non è

Link to comment
Share on other sites

DavidOne71

al faretto, vanno solo due fili?

Link to comment
Share on other sites

Francesco_54

Ma il faretto e' collegato o stai facendo le prove a connettore staccato ?

Link to comment
Share on other sites

Dumah Brazorf

Misura la tensione tra quei due fili ed uno nero, uno per volta chiaramente.

Il faretto per caso ha più livelli di luminosità? Che magari è sempre acceso come posizione quando vai e quando ti serve ha la massima intensità.

Edited by Dumah Brazorf
Link to comment
Share on other sites

vito.surdo
11 minuti fa, Dumah Brazorf scrisse:

Misura la tensione tra quei due fili ed uno nero, uno per volta chiaramente.

Il faretto per caso ha più livelli di luminosità? Che magari è sempre acceso come posizione quando vai e quando ti serve ha la massima intensità.

Il faretto ha solo un livello di luminosità, gli arrivano solo 2 fili e la misura dei volt l'ho letta con il faretto collegato, quindi con il carico originale. 

Link to comment
Share on other sites

DavidOne71

bisognerebbe fare delle prove con un alimentatore variabile

Link to comment
Share on other sites

vito.surdo
2 minuti fa, DavidOne71 scrisse:

bisognerebbe fare delle prove con un alimentatore variabile

Per la precisione il filo giallo porta il positivo, il bianco il negativo. Avevo pensato di mettere una resistenza in modo di far abbassare la tensione in arrivo al relè quel tanto che basta da non farlo eccitare, un relè a 5volt a che tensione stacca? 3volt? Considerato che quando accendo il faretto la tensione sale di 1 volt. Potrebbe funzionare? Da quanto dovrei metterla eventualmente? 30/50ohm?

Link to comment
Share on other sites

DavidOne71
1 minuto fa, vito.surdo scrisse:

Avevo pensato di mettere una resistenza in modo di far abbassare la tensione

c'è già il faretto che fa da carico

Link to comment
Share on other sites

vito.surdo
4 minuti fa, DavidOne71 scrisse:

c'è già il faretto che fa da carico

Quindi che alternative avrei? Cosa posso utilizzare per farlo funzionare? 

Link to comment
Share on other sites

DavidOne71
1 minuto fa, vito.surdo scrisse:

Cosa posso utilizzare per farlo funzionare? 

ho in mente ma è troppo fantascentifico

Link to comment
Share on other sites

vito.surdo
2 minuti fa, DavidOne71 scrisse:

ho in mente ma è troppo fantascentifico

Sarebbe? 😂😂

Link to comment
Share on other sites

gabri-z

 

Quote

Sarebbe? 😂😂

Se tutto fosse vero , un comparatore .

Ma secondo me fai un errore da qualche parte .

Link to comment
Share on other sites

DavidOne71
3 minuti fa, gabri-z scrisse:

Ma secondo me fai un errore da qualche parte .

👍

Link to comment
Share on other sites

vito.surdo
6 minuti fa, gabri-z scrisse:

 

Se tutto fosse vero , un comparatore .

Ma secondo me fai un errore da qualche parte .

Errore non penso, sono 2 fili, 1 positivo ed un negativo. Eppure da faro spento su quei due fili leggo 4,7v. Non ci credevo neanche io. Ma l'ho misurato con tester

Link to comment
Share on other sites

gabri-z

Hai un diodo in casa ? Alimenta il relè attraverso un diodo e raccontaci dopo ( tensioni sul relè incluse ) 👍

Link to comment
Share on other sites

vito.surdo
1 minuto fa, gabri-z scrisse:

Hai un diodo in casa ? Alimenta il relè attraverso un diodo e raccontaci dopo ( tensioni sul relè incluse ) 👍

Purtroppo non li ho, era la prima cosa che avrei provato. Me li procuro domani, in azienda ne abbiamo. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...