Jump to content
PLC Forum


sollevatore pasquin non ha forza perde pressione


martin1984
 Share

Recommended Posts

salve

ho un sollevatore pasquin che vorrei provare a sistemare a non so bene come funziona mi potete aiutare prima di sbagliare qualche cosa !

Il problema del solevatore è che è stato usato per sollevare un oggetto troppo pesante ed ora sfiata da dietro , non ho capito bene di cosa si tratta ed se è una cosa riparabile ,vi metto le foto

 

lo sento sfiatare sorro ad questo pezzo con la freccia rossa

20210630_185828.jpg

20210630_185859.jpg

20210630_185834.jpg

20210630_185850.jpg

Link to comment
Share on other sites


Ciao martin1984

 

Si tratta di un Sollevatore da Garage pneumo-Idraulico.

Non ho mai visto in concreto il tuo Tipo/Marca di Sollevatore.

 

IN LINEA DI PRINCIPIO GENERALE PER QUESTO TIPO DI MACCHINE :

 

Funziona con un Cilindro Motore Preumatico (la parte con la camicia in ottone colore giallo) che si muove continuamente in Avanti/Indietro e traina un successivo cilindro ad olio a doppio effetto (la seconda parte colore grigio ferro).

 

Il Cilindro Motore Pneumatico è equipaggiato con un dispositivo esterno (quello dove senti la perdita d'aria) che provvede a fargli fare il continuo Avanti/Indietro (inversione di movimento automatica).

 

Sul detto "dispositivo di inversione" ci sono anche vari raccordi per vari tubetti in Nylon (lasciamo da parte le loro specifiche funzioni che al momento non interessano).

 

Uno di questi tubetti di Nylon, dato che sono incartapecoriti gialli a causa della presenza di olio nell'aria proveniente dal Compressore, potrebbe essersi fessurato nel punto di attacco sul suo raccordo terminale.

 

Dalla forma e dimensione dei detti Raccordi Aria direi anche che sono del tipo che richiede un inserto-rinforzo (tubetto di ottone con parete sottilissima) da infilare all'interno del tubo di Nylon oltre al classico "anello stringitubo" all'esterno del tubo di Nylon.

 

Potrebbe anche essere che si siano deteriorate/distrutte le guarnizioni di tenuta all'interno del "dispositivo di inversione" oppure addirittura le guarnizioni dello Stantuffo del Cilindro.

 

Come prima cosa va individuato il punto o i punti da dove origina la atuale perdita d'aria visibile.

Allo scopo si può usare acqua saponata fatta con un detersivo o sapone liquido qualunque (1/4 detersivo - 3/4 acqua) che si applicherà con un pennellino nella zona interessata dalla perdita per scoprirla  con precisione vedendo le bolle che si creano.

 

Se si tratta di un raccordo e del suo tubo si provvederà come si deve e come si può ...

 

Se l'origine della perdita è diversa e proviene da qualche punto del corpo del "dispositivo di di inversione" allora bisognerà smontare dal Carrello Crik tutto il Gruppo Monoblocco dei due Cilindri e poi vedere "a banco" di che si tratta.

 

In questo ultimo caso è praticamente sicuro che bisognerà poi smontare e ispezionare almeno il "dispositivo di inversione" ma non è detto che basti. Potrebbe anche essere necessario disassemblare il Cilindro Motore Pneumatico.

Link to comment
Share on other sites

Semplice 1

Ciao martin1984

 

Quello che si vede in fotografia è la Valvola che comanda l'inversione del movimento del Cilindro Pneumatico e sul quale è fissata con 4 viti.

 

Il foro filettato presente nella Sottobase della Valvola, dove tu rilevi la "perdita d'aria", è lo SCARICO necessario per le camere del Cilindro Motore quando vengono messe, alternativamente, in scarico.

 

Dal foro l'aria dovrebbe uscire ciclicamente, con un suono del tipo "ciuf-ciuf-ciuf-ciuf-......." in sincrono con il movimento di avanti/Indietro del Cilindro Motore Pneumatico.

 

Bisogna poter sentire l'effetto sonoro per cercare di percepire se il suono risulta normale (ben chiaramente intervallato) oppure se il soffio tende ad essere continuo senza evidenziare il detto chiaro cadenzamento

 

Forse tu puoi ricordare il suono che sentivi ma ormai è tutto smontato e passiamo al concreto...

----------------------------------------------------

 

Prima di avventurarti in qualche smontaggio inutile ti suggerisco di fare una prova preliminare abbastanza facile e molto indicativa.

 

Rimetti le 4 viti che bloccano la Valvola alla Piastra di Testa del Cilindro Motore (vedendo le foto direi che le hai tolte).

 

Svita  dal Corpo Valvola i due raccordi (il gomito a sinistra e il T a destra) che si trovano ciascuno sulla relativa flangetta tonda di chiusura Corpo Valvola.

 

Una volta tolti i raccordi vedrai che, utilizzando un cacciavite  infilato alternativamente in uno dei due fori filettati e spingendo, riuscirai a spostare il meccanismo interno della valvola (la "spoletta") da destra a sinistra e viceversa.

 

Utilizzando contemporaneamente due cacciaviti (ognuno nel suo foro e spingendo uno solo alternativamente) riuscirai a spostare velocemente e con continuità la "spoletta". Il movimento dovrebbe risultare agevole e senza intoppi.

 

La spoletta, una volta portata al suo fine corsa, da un lato o dall'altro, dovrebbe rimanere nella posizione acquisita (all'interno non ci dovrebbero essere presenti molle).

 

A questo punto devi portare aria compressa diretta con un tubetto e una valvola a sfera di intercettazione al raccordo a T che è rimasto avvitato nel foro superiore della Valvola.

 

Dando l'aria compressa alla Valvola, il Cilindro Motore farà una corsa in un verso e poi si arresterà.

Se il cilindro non si muove allora agire con il cacciavite spingendo la spoletta nella posizione opposta a quella in cui è stata lasciata durante le prove precedenti.

 

Agendo alternativamente con il cacciavite sulla spoletta, e portandola velocemente e completamente al suo fine corsa. si potrà far muovere il Cilindro Motore di una corsa semplice (in Avanti oppure in  Indietro).

 

Quando il Cilindro Motore sarà arrivato a fine corsa non dovrà più uscire aria dal foro di scarico che hai indicato.

Se invece esce ancora aria in continuazione allora vuole dire che la perdita può dipendere sia da un difetto di tenuta della Valvola stessa sia da un trafilamento (mancanza di tenuta) che si è creato nello Stantuffo del Cilindro Motore.

 

Per sapere se il difetto sta nel Stantuffo del Cilindro (senza scomporre la Valvola) smontare quest'ultima e la sua Sottobase dalla Piastra di Testata del Cilindro e, presumo, si scoprirà la presenza di 2 fori praticati sulla Piastra.

 

Soffiando in uno dei due fori aria compressa, con il becco di una pistola (attraverso un pacchetto di stracci per fare un minimo di tenuta), si provocherà la corsa del Cilindro Motore.

Fare la detta prova prima su un foro e poi sull'altro facendo fare al Cilindro Motore le sue due corse complete (Avanti-Indietro).

 

Insistere con l'aria compressa per qualche secondo ancora dopo che il Cilindro Motore sarà arrivato al suo fine corsa.

 

Se a ogni fine corsa del Cilindro (insistendo con l'aria data dalla pistola) non esce più aria dal foro libero allora il Cilindro risulta "buono" dato che non  vi sono passaggi d'aria tra le due camere dello stesso.

 

Se invece, dal foro libero, continua ad uscire aria allora bisogna smontare il Cilindro e vedere bene lo Stantuffo per scoprire con precisione dove si ha la perdita di tenuta.

 

Se il Cilindro Motore risulta "buono" allora bisognerà scomporre la Valvola e scoprire dove si ha la perdita d'aria.

-------------------------------------------------

 

Tieni presente che il mio è un "consulto a distanza" per cui potrei non vedere alcune cose che magari mi sarebbero evidenti essendo sul posto.

 

Prova a seguire le istruzioni e poi mi riporterai i risultati o le tue ulteriori scoperte e congetture.

 

Link to comment
Share on other sites

martin1984

ok mi sembra di avere fatto tutte le prove

risultato ho una differenza sulla valvola non ho la speletta da azionare con i caccivite , ho dovuto togliere il coperchio ed vedere a mano ed il cilindro si muovein entrambe le direzioni , però non vedo oring di tenuta nella valvola ? dunque a me sembra il pistone ad avere problemi  , secondo te

 

 

20210702_182841.jpg

20210702_182855.jpg

20210702_182816.jpg

20210702_182807.jpg

Edited by martin1984
Link to comment
Share on other sites

Semplice 1

Ciao martin1984

 

NOTA DI SERVIZIO :

Ci sono delle difficoltà impreviste !

Tutte le tue foto precedentemente "postate" ( 4 + 2 = 6 foto) risultano scomparse dal Sito e sostituita da indirizzi ai quali non corrisponde più nulla.

 

Forse, tra un po', succederà anche con le ultime 4 foto che, almeno per ora, riesco ancora a vedere.

Da un po' di tempo (dopo l'incendio successo al Server di Strasburgo, circa 3 mesi fa) ci sono problemi di varia natura per i frequentatori del Sito ...

 

Potresti dirmi se anche a te sono scomparse le foto di cui ho detto ?

----------------------------------------------------- 

 

Chiedo scusa per lentezza delle mie risposte ma ci vuole del tempo (sono lunghe), il mio tempo è relativamente limitato, e poi la situazione si presenta particolarmente ingarbugliata e, per ora, non mi riesce di trovare nessuna spiegazione logica del problema.

-----------------------------------------------------

 

Vedo ora le ultime 4 foto e lo scritto.

 

Il 2/7/2021 alle 19:15 , martin1984 ha scritto:

ok mi sembra di avere fatto tutte le prove

risultato ho una differenza sulla valvola (1non ho la speletta da azionare con i caccivite , ho dovuto togliere il coperchio ed (2vedere a mano ed il cilindro si muove in entrambe le direzioni , però (3non vedo oring di tenuta nella valvola ? (4) dunque a me sembra il pistone ad avere problemi  , secondo te

 

Mi pare di capire che, non trovando modo di azionare con i cacciaviti la supposta "spoletta" (ora si sa evidentemente che non c'è, almeno nella forma che io immaginavo) tu sia passato direttamente allo smontaggio meccanico senza fare le successive prove con l'Aria Compressa immessa direttamente nel Cilindro, come ti avevo indicato

 

Comunque, da quanto scrivi, non dici se lo hai fatto e quali risultati hai ottenuti.

Forse non hai potuto procedere alla prova con l'aria compressa direttamente su Cilindro, come ti avevo indicato, perché hai trovato delle difficoltà di qualche tipo, ma non lo dici.

-------------------------------------------------------------------

 

(1non ho la spoletta da azionare con i caccivite

 

Ok. Era una ipotesi possibile data la forma esterna cilindrica del corpo del Dispositivo Invertitore.

Comunque, vedendo la seconda foto, il pezzo "flangetta con nasetto cilindrico" (ce ne sono due uguali) potrebbe forse contenere qualche dispositivo al suo interno.

Non mi metto a fare ulteriori ipotesi su che cosa ci possa essere all'interno.

Prova a vedere all'interno smontando il raccordo per il tubo aria.


(2vedere a mano ed il cilindro si muovein entrambe le direzioni

 

Io ti avevo consigliato di fare una prova con l'aria compressa e non a mano.

Sapere che il Pistone del Cilindro si muove non dice nulla su eventuali passaggi indesiderati d'aria tra le sue due camere.

 

Ti avevo detto specificatamente :

----------------------

Per sapere se il difetto sta nel Stantuffo del Cilindro (senza scomporre la Valvola) smontare quest'ultima e la sua Sottobase dalla Piastra di Testata del Cilindro e, presumo, si scoprirà la presenza di 2 fori praticati sulla Piastra.

 

Soffiando in uno dei due fori aria compressa, con il becco di una pistola (attraverso un pacchetto di stracci per fare un minimo di tenuta), si provocherà la corsa del Cilindro Motore.

Fare la detta prova prima su un foro e poi sull'altro facendo fare al Cilindro Motore le sue due corse complete (Avanti-Indietro).

 

Insistere con l'aria compressa per qualche secondo ancora dopo che il Cilindro Motore sarà arrivato al suo fine corsa.

 

Se a ogni fine corsa del Cilindro (insistendo con l'aria data dalla pistola) non esce più aria dal foro libero allora il Cilindro risulta "buono" dato che non  vi sono passaggi d'aria tra le due camere dello stesso.

 

Se invece, dal foro libero, continua ad uscire aria allora bisogna smontare il Cilindro e vedere bene lo Stantuffo per scoprire con precisione dove si ha la perdita di tenuta.

 

Se il Cilindro Motore risulta "buono" allora bisognerà scomporre la Valvola e scoprire dove si ha la perdita d'aria.

----------------------

Eventualmente mi aspettavo di vedere una foto della facciata della Piastra di Testata del Cilindro con i fori che io avevo ipotizzato (2 fori o più che fossero).

 

(3) non vedo oring di tenuta nella valvola

 

Visto che all'interno del Corpo Valvola non hai trovata la "spoletta" che io avevo ipotizzata, ma solo un vuoto completo, è chiaro che non vi sono neppure guarnizioni di tenuta di nessun tipo (eventualmente sarebbero state guarnizioni montate sulla Spoletta stessa).
 

(4) dunque a me sembra il pistone ad avere problemi 

 

Può darsi ma, se problemi ci sono, saranno di perdite che non possono essere evidenziate se il Cilindro non viene testato con l'immissione diretta di aria compressa.

---------------------------------------------------------------

 

IL PUNTO DELLA SITUAZIONE AL MOMENTO ATTUALE

 

--- Secondo me manca qualcosa (Spoletta) che doveva essere alloggiato all'interno del Corpo Dispositivo di Inversione e che nella foto risulta vuoto.

All'interno del detto "Corpo" ci dovrebbero essere alcuni fori oppure delle feritoie che lo mettono in comunicazione con la Sottobase che, nelle foto già pubblicate, si vede rimasta ancora incollata per mezzo della guarnizione di cartoncino.

 

--- Controlla come stanno le cose e stacca i due pezzi (il Corpo Disp. di Invers. dalla Sottobase) facendo la foto di ciascuna delle due facciate.

 

--- Fai anche una foto frontale dell'altra facciata della Sottobase (quella che hai già pubblicata è sghemba e non permette di capire in modo chiaro l'interconnessione delle varie forature-asole dei passaggi aria).

 

--- Fai una foto frontale della facciata della piastra di chiusura del Cilindro Pneumatico per vedere le forature per i passaggi aria.

 

Edited by Semplice 1
Link to comment
Share on other sites

martin1984
8 ore fa, Semplice 1 ha scritto:

--- Secondo me manca qualcosa (Spoletta) che doveva essere alloggiato all'interno del Corpo Dispositivo di Inversione e che nella foto risulta vuoto.

All'interno del detto "Corpo" ci dovrebbero essere alcuni fori oppure delle feritoie che lo mettono in comunicazione con la Sottobase che, nelle foto già pubblicate, si vede rimasta ancora incollata per mezzo della guarnizione di cartoncino.

 

non è presente nessuna spoletta  il predotto è la prima volta che viene smontato.

 

Foto pistone , domani fotografo la valvola

 

 

20210702_182904.jpg

Link to comment
Share on other sites

Semplice 1

Ciao martin1984

 

---------------------------------

--- Fai una foto frontale della facciata della piastra di chiusura del Cilindro Pneumatico per vedere le forature per i passaggi aria.

---------------------------------

 

OK. Fatto perfetto!

 

Dunque mi pare che potresti fare la prova dedicata, con le modalità che ti avevo già suggerite, al solo controllo della corretta funzionalità del Cilindro Pneumatico.

 

Inizialmente agisci con cautela e con aria a bassa pressione o comunque iniettando con la pistola solo pochissima aria in modo da non fare andare a sbattere violentemente lo Stantuffo del Cilindro a fine corsa.

 

Se tappi le uscite della Pompa Olio potrai anche fare fermare il movimento del Cilindro Pneumatico a mezza corsa o comunque prima del suo fine corsa naturale.

 

Ovviamente, nella Pompa olio, non ci deve essere presenza di aria o comunque ce può essere solo pochissima, altrimenti andrai a comprimerla facilmente e il Pistone del Cilindro Pneumatico andrà sicuramente fino al suo fine corsa.

 

Mantenere il Cilindro Pneumatico in pressione, in posizione "fermo"  lungo la sua corsa, può essere utile per evidenziare eventuali perdite d'aria interne che altrimenti potrebbero non essere avvertite.

 

Immagino che ora ci sarà dell'aria nella Pompa Olio, dato che in precedenza hai detto di aver mosso a mano, più volte in Avanti-Indietro, tutto l'Insieme Cilindro Pneumatico + Pompa Olio (che a sua volta è un altro Cilindro con le camere piene d'olio).

-------------------------------------------------

 

Non mi dici nulla riguardo alla scomparsa delle prime 6 foto.

Sono scomparse solo a me (potrebbe essere un malfunzionamento del mio Computer) oppure succede lo stesso anche a te ?

Link to comment
Share on other sites

martin1984

quale è il pompa olio ?  se è quella nera io non lho aperta

il pistone aria è quello giallo ?

 

mi segni sulla foto quale sono le parti ?

Edited by martin1984
Link to comment
Share on other sites

martin1984
Il 30/6/2021 alle 23:39 , Semplice 1 ha scritto:

Funziona con un Cilindro Motore Preumatico (la parte con la camicia in ottone colore giallo) che si muove continuamente in Avanti/Indietro e traina un successivo cilindro ad olio a doppio effetto (la seconda parte colore grigio ferro).

 capito

 

Link to comment
Share on other sites

Semplice 1

Ciao martin1984

 

Da ultimo vedo che, per la faccenda sull'esistenza di due distinti Cilindri (ad Aria e ad Olio) uniti comunque meccanicamente tra loro dici : "capito".

Il 30/6/2021 alle 23:39 , Semplice 1 ha scritto:

 

 

Tu non è che scrivi molto, forse perché non hai il tempo o forse perché pensi che le foto dicano già tutto da sole.

Purtroppo certe cose, per chi come me sta dall'altra parte, non sono sempre così evidenti.

 

Le foto sono sicuramente indispensabili (quelle ripubblicate ora sono anche migliori delle precedenti andate perse) ma, se si sono fatte delle operazioni di natura tecnica/esplorativa, bisogna anche scrivere qualcosa che le descriva con qualche spiegazione.

----------------------------------------------------

 

Solo ora, riguardando la foto della Testata Cilindro Pneumatico (quella dove dici "Foto pistone , domani fotografo la valvola") ho potuto notare che tutto il Gruppo Cilindri lo hai solo sbullonato dalla Struttura Macchina e sollevato posteriormente, sfruttando la flessibilità dei tubi di collegamento, per fare la foto.

 

Dunque, per ora, non hai toccato nulla del Circuito Idraulico. Meglio così !

 

Alla prima vista mi ero concentrato solo a vedere il primo piano della Piastra Cilindro con i due fori per l'aria e mi era sfuggita la situazione di tutto il contorno foto che risulta molto in ombra

-------------------------------------------------------

 

Rimango in attesa di avere le foto

 

Il 4/7/2021 alle 11:35 , Semplice 1 ha scritto:

--- Controlla come stanno le cose e stacca i due pezzi (il Corpo Disp. di Invers. dalla Sottobase) facendo la foto di ciascuna delle due facciate.

 

--- Fai anche una foto frontale dell'altra facciata della Sottobase (quella che hai già pubblicata è sghemba e non permette di capire in modo chiaro l'interconnessione delle varie forature-asole dei passaggi aria).

 

 

Edited by Semplice 1
Link to comment
Share on other sites

martin1984

adesso carico foto valvola questa sera ho piu tempo ed ti spego le prove fatte , cè modo di testare la valvola a banco ? , perche io non ho capito come fa il pistoncino interno a muoversi in entrambe le disezioni entrando aria al centro della valvola !

 

forse con la differenza di pressione tra i 2 lati ( solo mia supposizione )

20210705_210111.jpg

20210705_210141.jpg

20210705_210116.jpg

20210705_210151.jpg

20210705_210200.jpg

Link to comment
Share on other sites

Semplice 1

Ciao martin1984


Rimango in attesa delle 2 foto che ti avevo richieste (qui sotto lo scritto evidenziato in rosso:

 

7 ore fa, Semplice 1 ha scritto:

Rimango in attesa di avere le foto

 

Il 4/7/2021 alle 11:35 , Semplice 1 ha scritto:

--- Controlla come stanno le cose e stacca i due pezzi (il Corpo Disp. di Invers. dalla Sottobase) facendo la foto di ciascuna delle due facciate.

 

--- Fai anche una foto frontale dell'altra facciata della Sottobase (quella che hai già pubblicata è sghemba e non permette di capire in modo chiaro l'interconnessione delle varie forature-asole dei passaggi aria).

 

 

 

Ora tu menzioni anche

4 ore fa, martin1984 ha scritto:

adesso carico foto valvola questa sera ho piu tempo ed ti spego le prove fatte , cè modo di testare la valvola a banco ? , perche io non ho capito come fa il pistoncino interno a muoversi in entrambe le disezioni entrando aria al centro della valvola !

 

forse con la differenza di pressione tra i 2 lati ( solo mia supposizione )

 

La nuova domanda è : Di quale "pistoncino interno" stai parlando ?

Io di "pistoncini", nelle foto, non ne ho mai visti !

 

Vediamoci la partita dell'Italia e poi ne riparliamo ...

Link to comment
Share on other sites

martin1984

foto lati

20210706_201729.jpg

20210706_202024.jpg

20210706_200412.jpg

la valvola forse ho capito cosa ti riferisci sono 2 blocchi incollati , domani provo a staccarli

Link to comment
Share on other sites

martin1984

foto interno valvola , io non vedo nessun oring ed a vista non ha rotture ed il cilindro interno scorre perfettamente

20210707_181319.jpg

20210707_181518.jpg

Edited by martin1984
Link to comment
Share on other sites

Semplice 1

Ciao martin1984

 

Finalmente si vede qualcosa, non proprio esattamente come potevo immaginare, ma comunque almeno come concetto generale si avvicina parecchio ...

----------------------------------------------

 

Ti avevo detto (non so quante volte) che nel Corpo Valvola, quello a forma cilindrica, ci doveva essere una "Spoletta" che doveva muoversi da un lato all'altro.

 

Ora si vede che la mia "Spoletta" è quella che tu chiami "Pistoncino", che tu non avevi mai tolta dalla sua sede (perché non si poteva togliere senza prima dividere il Corpo Valvola dalla sua Sottobase).

 

Se tu avessi smontate entrambe le 2 Flangette con Nasetto, che chiudono i due lati del Corpo Valvola, avresti potuto provare a spingere da una parte all'altra (la corsa potrà essere di 5-6 mm) il "Pistoncino-Spoletta" sia con i cacciaviti sia con le dita (viste le reali dimensioni del detto Pistoncino-Spoletta.

 

Dalle foto precedenti, se ti metti nei miei panni, non si poteva vedere nessuna presenza di Pistoncino-Spoletta nonostante io fossi convinto che ci doveva essere per forza.

 

Ora non ho avuto ancora il tempo di esaminare con la dovuta cura tutte le foto ma, grosso modo, mi sono fatta una idea di come dovrebbe funzionare tutto l'insieme e dove potrebbe essere il problema.

-----------------------------------

 

Domani ti dico quello che penso sia possibile fare per mettere in piedi una Prova al Banco.

 

Edited by Semplice 1
Link to comment
Share on other sites

Semplice 1

Ciao martin1984

 

Purtroppo, dall'andamento generale della discussione, vedo che quello che scrivo non viene da te letto attentamente e completamente, oppure scrivo in modo poco comprensibile, forse uso termini tecnici che non ti sono chiari, chissà che cosa c'è che non va !

 

Non rispondi mai per scritto con qualcosa di dettagliato.

Se continuiamo così mi sa tanto che sarà tutto tempo perso ....

 

Sarebbe anche molto utile sapere in quale contesto ambientale ti trovi ad eseguire il lavoro.

Questo per farmi una idea di quello che ti può risultare possibile fare con facilità o meno.

-------------------------------------------

 

Comunque facciamo un altro tentativo cambiando metodo da parte mia.

 

Io ti dirò di fare una sola cosa alla volta, in un certo ordine da me stabilito, tu farai quello che ti dirò di fare e poi mi comunicherai il risultato di quello che hai fatto.

-----------------------------------------

 

--- 1) Controlla che il Cilindro Motore ad aria funzioni perfettamente. Per come fare ti avevo già detto (due volte di seguito) :

 

Il 4/7/2021 alle 11:35 , Semplice 1 ha scritto:

Per sapere se il difetto sta nel Stantuffo del Cilindro (senza scomporre la Valvola) smontare quest'ultima e la sua Sottobase dalla Piastra di Testata del Cilindro e, presumo, si scoprirà la presenza di 2 fori praticati sulla Piastra.

 

Soffiando in uno dei due fori aria compressa, con il becco di una pistola (attraverso un pacchetto di stracci per fare un minimo di tenuta), si provocherà la corsa del Cilindro Motore.

Fare la detta prova prima su un foro e poi sull'altro facendo fare al Cilindro Motore le sue due corse complete (Avanti-Indietro).

 

Insistere con l'aria compressa per qualche secondo ancora dopo che il Cilindro Motore sarà arrivato al suo fine corsa.

 

Se a ogni fine corsa del Cilindro (insistendo con l'aria data dalla pistola) non esce più aria dal foro libero allora il Cilindro risulta "buono" dato che non  vi sono passaggi d'aria tra le due camere dello stesso.

 

Se invece, dal foro libero, continua ad uscire aria allora bisogna smontare il Cilindro e vedere bene lo Stantuffo per scoprire con precisione dove si ha la perdita di tenuta.

 

Se il Cilindro Motore risulta "buono" allora bisognerà scomporre la Valvola e scoprire dove si ha la perdita d'aria.

 

 

Link to comment
Share on other sites

martin1984

ok grazie cosi non faccio troppa confusione con le varie prove , perche siccome sul banco ho altri lavori in officina devo ogni volta preparmi per le prove che mi dici .

 

dettagli:

con cilindro chiuso soffindo con circa 4 bar nel foro piu grande il cilindro si apre completamente, ed non perde pressione ed non si sente sfiatare l'altro foro, poi soffindo nella altro foro in cilindro ritorna fino alla chiusura ed non sento nessuna perdita provenire dall'altro foro.

 

cilindro buono rimane in pressione in entrambe le posizioni

 

 

 

Link to comment
Share on other sites

martin1984

prove dettagliate sulla valvola :

 

soffindo aria nel giunto a gomito laterale la spoletta interna si sposta ed esce aria dalla sottobase dal foro corrispondente al lato della spoletta che si apre , poi soffindo nell'altro foro sul altro lato valvola la speletta si sposta dal altra estermità ed esce aria dal secondo foro della valvola

 

la spoletta interna si muove bene in entrambe le posizioni

 

 

Link to comment
Share on other sites

martin1984

non so se ho spegato dettagliatamente le prove fatte è solo che faccio fatica ad spiegarmi scrivendo ( non so mai come scrivere per farmi capire ) scusate ! ,

 

si possono allegare video per farti vedere ?

Edited by martin1984
Link to comment
Share on other sites

Livio Orsini
34 minuti fa, martin1984 ha scritto:

si possono allegare video per farti vedere ?

 

Si.

Nella finestra di editing, in basso a sx, dove c'è il simbolo della graffetta c'è il comando per allegare file e o foto; segui le istruzioni

Link to comment
Share on other sites

martin1984

dettagli se ti puo aiutare , O se hai qualche altra idea :

 

ieri è venuto a amico che sa di piu di meccanica abbiamo provato cosi: tappato uscita aria scarico valvola , ed poi inserire 3 bar da un lato della valvola ed la spoletta si muove ed esce aria dal cerchio rosso , non esce nulla dal cerchio nero , esce aria debole dal cerchio giallo quando tappiamo in cerchio rosso

 

secondo lui funziona , ma non sa precisamente come deve funzionare quel modello di valvola

 

 

 

 

Link to comment
Share on other sites

Semplice 1

Ciao Livio Orsini

 

Vedo il consiglio che hai dato a martin1984  e per lui può darsi che funzionerà.

Per me invece :

 

Ormai, da quasi un anno a questa parte, non posso più pubblicare nessuna immagine (si tratta solo dei soliti schizzi e schemi che ero solito inserire nelle Discussioni).

 

Utilizzavo appunto la possibilità di invio della "graffetta" ma, ad un certo punto, gli invii hanno cominciato ad essere rifiutati con la dicitura (prima era in italiano ora è in inglese) :

1 file would exceed the total allowed size of 1,337MB, and was skipped

 

I miei schizzi (su pagina bianca  formato A4) prendevano solitamente intorno ai 3,5 MB.

----------------------

 

Allora sono passato al Servizio "PLC Forum Image Hosting" che per un po', seppure con alcuni malfunzionamenti ai quali avevo scoperto come porre rimedio, aveva funzionato.

 

Ora, dopo l'incendio del Server di Strasburgo, ho visto che il  "PLC Forum Image Hosting" ha mutato aspetto e chiede "User Name" e "Password".

 

Non ho visto che venga richiesta una iscrizione specifica al nuovo "Sistema" e ho immaginato che fosse sufficiente inserire la U.N. e la PW di iscrizione a PLC Forum. Ho tentato più volte, anche a distanza di giorni, ma non riesco ad accedere al Servizio.

 

L'attuale indirizzo del Servizio, che è stato mutato in automatico rispetto all'indirizzo del precedente Servizio, risulta :

https://a.plcforum.it/www/admin/index.php

 

Ho anche tentata la via del "mi sono dimenticata la Password" ma la nuova PW, che dovrebbe arrivarmi via e-mail come viene detto, poi nella realtà non arriva mai.



An e-mail has been sent to you, which includes a link that will allow you to reset your password and log in.
Please allow a few minutes for the e-mail to arrive.
If you do not receive the e-mail, please check your spam folder.
Return to the main login page

----------------------------------------

 

Purtroppo in certe situazioni (tipo la discussione attuale) è praticamente impossibile arrivare a termine senza l'ausilio di qualcosa di grafico.

 

Proverò a chiedere a martin1984 di farmi sapere la sua e-mail con un M.P. ...

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...