Jump to content
PLC Forum


S71200 errori sconosciuti


nikopoli
 Share

Recommended Posts

Buongiorno a tutti sto realizzando un piccolo progetto in cui comando dei paccoli valvole festo in profibus e rilevo degli ingressi da delle ciabatte profinet, ma mi sorge un problema non appena mi collego online con il PLC mi appaiono queste icone di errore e non ho idea di cosa possa essere sapreste aiutarmi? grazie mille in anticipo

2000805536_Erroriplc.thumb.PNG.ba6ce93ea563320f2daf65bbcb7f0379.PNG1665801066_Erroriplc3.thumb.PNG.2dad0cb918342b8b29abd24611c59318.PNG124874829_Erroriplc2.thumb.PNG.612706f0357a2fbb9f62d4c3d26c459e.PNG

Link to comment
Share on other sites


Simone.Salarsi

così a occhio sembra che il PLC non veda nessuno dei device progettati nell'hardware.

comunque se guardi la diagnostica online del plc o del singolo dispositivo dovresti almeno trovare qualche indicazione

 

hai impostato nome PN della ciabatta ed indirizzi profibus (con anche resistenza di terminazione dell'ultimo node) sui vari slave della festo ?

Link to comment
Share on other sites

Le ciabette sono in profinet e non so come mai se faccio assegna nome ricerco i dispositivi non me ne trova nessuna, (solo le valvole sono in profibus che appunto non ho mai utilizzato sapresti descrivermi la procedura per fare quello che mi dici gentilmente?)

Link to comment
Share on other sites

per quanto riguarda il profibus sulle valvole ho settato i vari indirizzi tramite gli switch e sull ultimo pacco ho inserito la resistenza a softwere ho assegnato a ogni pacco un indirizzo ewuivalente a quello impostato tramite switch ma per quanto riguarda la resistenza terminale non saprei come procedere a softwere

Link to comment
Share on other sites

Simone.Salarsi

la resistenza di terminazione è solo una cosa hardware, quindi a software non devi fare nulla.

 

il modulo profibus sulla cpu  è configurato correttamente ? 

Link to comment
Share on other sites

Il 18/7/2021 alle 14:27 , nikopoli ha scritto:

Le ciabette sono in profinet e non so come mai se faccio assegna nome ricerco i dispositivi non me ne trova nessuna

Hai provato con Proneta? È un tool gratuito della Siemens, che ti permette di assegnare indirizzi IP, nomi Profinet, ed altro.

Non conosco poi il dispositivo in Profinet che stai usando. A volte, la configurazione del dispositivo si deve fare con strumenti dedicati del dispositivo stesso. Devi leggere il manuale del dispositivo.

Link to comment
Share on other sites

Ho risolto con il profibus, mentre non riesco a risolvere con le ciabatte di input ho provato con prontea ma non  mi rileva gli hardware.

Link to comment
Share on other sites

Puoi scrivere marca e modello delle ciabatte profinet? 

Qual era il problema sul profibus, non lasciarci sulle spine.

Edited by acquaman
Link to comment
Share on other sites

Simone.Salarsi

non conosco l'oggetto in questione, però se non lo vedi nemmeno con proneta le prime cose che controllerei sono :

 

- lettura del manuale per vedere se richiede qualche configurazione preliminare

- cablaggio del cavo PN

- controllare che effettivamente l'oggetto sia Profinet e non qualche altro bus di campo ( sembra una cosa stupida ma di recente mi è successo anche quello, mi avevano montato un oggetto in ETH/IP e non in PN)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...