Jump to content
PLC Forum


Faretti si spengono appena accesi


Fabio Caccia
 Share

Recommended Posts

Fabio Caccia
14 minuti fa, Dumah Brazorf ha scritto:

Leggi sotto output: Lamp 35-110W.  <---- quindi il carico minimo è 35W che è un pelo sotto al carico dei soli led.

Se usi solo 4 lampade puoi cannibalizzare il connettore a quello inutilizzato.

Fossi in grado lo farei. I connettori delle lampadine sono diversi da quello attaccato al binario, immagino sia comunque fattibile ma sono proprio negato purtroppo. Domani farò un giro per negozi a cercare una soluzione. Speravo si potesse capire il problema dalle foto ma ormai ho fatto troppi danni 😅

Link to comment
Share on other sites


Livio Orsini
12 ore fa, Fabio Caccia ha scritto:

Alla fine per curiosità l'ho aperto, non è adatto a LED

 

Come avevo ipotizzato da subito.🙂

Link to comment
Share on other sites

Fabio Caccia
5 ore fa, Livio Orsini ha scritto:

 

Come avevo ipotizzato da subito.🙂

Onestamente non ne capisco molto, pensavo che ogni tipo di faretto potesse andare bene.

 

Comunque la situazione è surreale, adesso le luci rimangono accese senza nessun tremolio (poi magari tra 30 min si spengono)...

Link to comment
Share on other sites

Dumah Brazorf

Cosa non ti è ancora chiaro? Basta superare il carico minimo. Puoi fare una alogena e 3 led e dovrebbe funzionare.

Link to comment
Share on other sites

Fabio Caccia
Il 21/1/2022 alle 14:12 , Dumah Brazorf ha scritto:

Cosa non ti è ancora chiaro? Basta superare il carico minimo. Puoi fare una alogena e 3 led e dovrebbe funzionare.

Si ora è con 4 alogene e 1 led. Non mi è chiaro il perché ora sembri funzionare senza problemi, tutto qui.

Link to comment
Share on other sites

Livio Orsini
2 ore fa, Fabio Caccia ha scritto:

Si ora è con 4 alogene e 1 led. Non mi è chiaro il perché ora sembri funzionare senza problemi, tutto qui.

 

Il perchè, come ti è stato scritto più volte, è l'alimentatore che richiede un carico minimo; se la misura di corrente assorbita dal carico è inferiore al minimo stabilito, l'alimentatore si spegne. Non si spegne subito perchè ha un ritardo dall'accensione, serve ad attendere che l'assorbimento si stabilizzi, visto che una lampada ad incandescenza, ma anche per le alogene, con filamento freddo la resistenza è molto più bassa, quindi l'assorbimento di corrente è maggiore.

Questo alimentatore, previsto per lampade alogene, quando misura l'assorbimento trovandolo inferiore al minimo previsto ipotizza un guasto e toglie tensione.

Inserendo 4 lampade alogene ed 1 a LED riporti l'assorbimento oltre la soglia minima e tutto torma a funzionare regolarmente.

Link to comment
Share on other sites

Fabio Caccia
Il 22/1/2022 alle 17:44 , Livio Orsini ha scritto:

 

Il perchè, come ti è stato scritto più volte, è l'alimentatore che richiede un carico minimo; se la misura di corrente assorbita dal carico è inferiore al minimo stabilito, l'alimentatore si spegne. Non si spegne subito perchè ha un ritardo dall'accensione, serve ad attendere che l'assorbimento si stabilizzi, visto che una lampada ad incandescenza, ma anche per le alogene, con filamento freddo la resistenza è molto più bassa, quindi l'assorbimento di corrente è maggiore.

Questo alimentatore, previsto per lampade alogene, quando misura l'assorbimento trovandolo inferiore al minimo previsto ipotizza un guasto e toglie tensione.

Inserendo 4 lampade alogene ed 1 a LED riporti l'assorbimento oltre la soglia minima e tutto torma a funzionare regolarmente.

chiaro, grazie mille

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...