Jump to content
PLC Forum


Perplessità impianto appartamento


Igor92
 Share

Recommended Posts

Buonasera, fino a poco tempo fa vi ho disturbati col problema dell'impianto satellitare misto al digitale in casa mia, siccome ora sto provvedendo a fare le sistemazioni ho approfittato per dare un'occhiata al mio impianto interno. Ecco la pianta di casa fatta a mano, spero sia chiara:

https://ibb.co/pfQXLcf
Il centralino sul pianerottolo dista circa 5m dalla scatola di derivazione interna a casa dove c'è un partitore a 4 uscite (marca elettronica cusano) di cui sfruttate solo 3, la restante è chiusa dalla resistenza:

https://ibb.co/7jmbHtt
Io però ho 4 prese per l'antenna, inizialmente tutte solo digitali modello master modo ma poi ne ho montate 3 demiscelate vimar plana solo nei 3 punti dove mi servono, ai numeri 2,3 e 4 della pianta di casa lasciando la 4 intatta (tanto è inutilizzata), però l'ho smontata ed ho notato questo:

https://ibb.co/19SNt1T

In pratica il cavo di destra è quello che arriva dal partitore, entra nella presa e da lì parte un altro cavo, quello di sinistra che va alla presa 2
Le altre 3 prese che ho cambiato invece all'interno si presentano così:

https://ibb.co/6v3jthN

La presa 2, è quella più distante dal partitore però mi sintonizza più canali sul digitale delle altre, la 1 mai provata, la 3 mi sintonizza circa 40 canali e la 4 che è la più vicina solo 17.

Ho provato anche a scambiare i cavi agli attacchi del partitore ma non cambia nulla.

Mi trovo al secondo ed ultimo piano di una palazzina con 10 appartamenti e l'antenna è sul tetto, in proiezione proprio sopra quindi il centralino disterà circa 3 metri fino al tetto + la lunghezza della struttura dell'antenna (di cui ignoro marca, modello e tipo perché non conosco).

Nella scatola nel pianerottolo il cavo che mi entra in casa è miscelato così:

https://ibb.co/5jg7Sd1

dove il cavo "vl" scende dalla parabola con lnb dcss e l'altro è quello che esce dal multiswitch che seppur guasto nella parte satellitare ha il compito di ripartire il segnale digitale ai 10 appartamenti 

ed è più fino dei 3 che vanno alle prese (non so se sia utile questa ultima informazione).

Avete qualche idea dei motivi della differenza di ricezione delle tv o qualche altra prova da poter fare per capire il problema?

Vi ringrazio 

Link to comment
Share on other sites


Maurizio Colombi
10 minuti fa, felix54 ha scritto:

Cos'è il "centralino" sul pianerottolo?

Che sia la cassetta dove scende il montante e lascia il segnale agli appartamenti del pianerottolo...

Link to comment
Share on other sites

37 minuti fa, Igor92 ha scritto:

ne ho montate 3 demiscelate vimar plana solo nei 3 punti dove mi servono, ai numeri 2,3 e 4 della pianta di casa lasciando la 4 intatta

Sembra ci sia un'incoerenza in ciò che hai scritto.

 

39 minuti fa, Igor92 ha scritto:

(tanto è inutilizzata), però l'ho smontata ed ho notato questo:...

 

...In pratica il cavo di destra è quello che arriva dal partitore, entra nella presa e da lì parte un altro cavo, quello di sinistra che va alla presa 2

Anche qui embra ci sia un errore che perchè sull schema che hai fatto il cavo della presa 2 arriva dalla presa 1, non dalla 4

Link to comment
Share on other sites

Quell'apparecchio in cui arrivano i 3 cavi dall'antenna sul tetto e ne esce 1 solo, modello teleco tma 735 1345u

Link to comment
Share on other sites

23 minuti fa, Maurizio Colombi ha scritto:

Che sia la cassetta dove scende il montante e lascia il segnale agli appartamenti del pianerottolo...

Al massimo sarà un derivatore oppure è il diplexer che si vede in un'altra foto ma non un centralino perchè il cavo del centralino entra nel multiswitch radiale poichè l'impianto è miscelato dtt-sat e per capire di più sull'impianto, bisogna leggersi tutta  la pappardella dell'altra discussione che aveva aperto.... sono poco più di 100 post

 

https://www.plcforum.it/f/topic/295392-multiswitch-faith-ms-512/#comment-2157234

 

Edited by felix54
Link to comment
Share on other sites

10 minuti fa, felix54 ha scritto:

Sembra ci sia un'incoerenza in ciò che hai scritto.

 

Anche qui embra ci sia un errore che perchè sull schema che hai fatto il cavo della presa 2 arriva dalla presa 1, non dalla 4

Hai ragione scusa, la presa lasciata intatta è la 1, cioè quella dov'è ho scoperto arrivare il cavo dal partitore e ripartire verso la 2.

Edited by Igor92
Link to comment
Share on other sites

In questo momento, Igor92 ha scritto:

Quell'apparecchio in cui arrivano i 3 cavi dall'antenna sul tetto e ne esce 1 solo, modello teleco tma 735 1345u

Allora l'impianto non è come lo hai descritto nel'altro thread. Eravamo rimasti che sulle uscite del mutiswitch c'era sia il segnale SAT(che non funziona) ed il DTT

Link to comment
Share on other sites

Maurizio Colombi
In questo momento, felix54 ha scritto:

Al masimo sarà un derivatore

Appunto! Chi conosce i termini e le diciture esatte non chiede informazioni su un forum...

 

1 minuto fa, felix54 ha scritto:

sono poco iù di 100 post

Di cui almeno 50 inutili.

Link to comment
Share on other sites

1 minuto fa, felix54 ha scritto:

Allora l'impianto non è come lo hai descritto nel'altro thread. Eravamo rimasti che sulle uscite del mutiswitch c'era sia il segnale SAT(che non funziona) ed il DTT

Beh c'era prima dell'incidente, per avere il sat ho miscelato dopo il multiswitch 

Link to comment
Share on other sites

Non funzionando la parte satellitare del multiswitch ho messo un LNB dcss (ex Sky q) al posto del precedente e collegato uno dei 4 vecchi cavi di discesa al LNB e al miscelatore a cui arriva anche il cavo dell'uscita n.2 del multiswitch (quello che va in casa mia). 
A volte il segnale sat arriva altre no, per ora ho tamponato scollegando il cavo sat dal miscelatore e prolungato fino alla finestra del pianerottolo e facendolo rientrare in balcone fino al decoder tivusat e funziona senza problemi (zona presa 2), ovviamente non potrà restare così, è temporaneo, questo mi fa pensare a qualcosa tra cavi, miscelatore o partitore ma non sono esperto quindi non saprei

Link to comment
Share on other sites

16 minuti fa, Maurizio Colombi ha scritto:

Appunto! Chi conosce i termini e le diciture esatte non chiede informazioni su un forum...

 

Di cui almeno 50 inutili.

Dipende dai punti di vista.

Se, come dici tu, chi domanda su un forum non è pratico, le domande sono tante e meritano risposte.

Link to comment
Share on other sites

Ciao Igor92,

5 ore fa, Igor92 ha scritto:

Il centralino sul pianerottolo dista circa 5m dalla scatola di derivazione interna a casa dove c'è un partitore a 4 uscite (marca elettronica cusano) di cui sfruttate solo 3, la restante è chiusa dalla resistenza:

https://ibb.co/7jmbHtt

Ora non so a cosa serva quel cavo, ma mi sembra collegato male sul partitore, sembra quasi che il cavo esca dal connettore F:

703470687_FotopartitoreTV.thumb.jpg.8fd167f9bcfef3c9b50f8f8b33445753.jpg

 

(Clicca sopra le immagini o aprile in un'altra finestra del monitor per ingrandirle)

 

5 ore fa, Igor92 ha scritto:

.............la 4 intatta (tanto è inutilizzata), però l'ho smontata ed ho notato questo:

https://ibb.co/19SNt1T

Verifica che il rame dell'anima del cavo non vada a toccare sul morsetto della massa:

731981013_FotopresaTV.jpg.f3bedf6d9a93c149e307511b3d8103a1.jpg

 

 

5 ore fa, Igor92 ha scritto:

Nella scatola nel pianerottolo il cavo che mi entra in casa è miscelato così:

https://ibb.co/5jg7Sd1.........

Anche in questo caso, mi sembra di vedere un gradino troppo grande tra la fine del connettore F e la guaina eterna del cavo, non ci deve essere quella "fossa" sotto al nastro isolante, togli il nastro e rifai il collegamento:

897665940_FotoMiscelatoreTVDTT-SAT.jpg.a3d16725598343b3b6bb4aa0ee38c4d8.jpg

 

Anche se non hai proprio gli attrezzi precisi, dai un'occhiata al modo di eseguire la connessione nel VIDEO

Edited by ROBY 73
Link to comment
Share on other sites

Maurizio Colombi
6 ore fa, felix54 ha scritto:

le domande sono tante e meritano risposte.

Appunto! Schiumando le risposte si ottiene il 50% dei messaggi inutili, 

6 ore fa, felix54 ha scritto:

Dipende dai punti di vista.

 

Link to comment
Share on other sites

snipermosin

Innanzitutto vedi di controllare le connessioni, come ti è stato consigliato, non devono esserci piegature strette sul cavo ne tanto meno corto circuiti tra anima e calza.

 

Detto questo, bisognerebbe per prima cosa utilizzare sempre lo stesso apparecchio tv per controllare i canali ricevuti alle varie prese, quindi scegline uno piccolo da spostare facilmente.

Poi, usa sempre lo stesso cordoncino di cavo coassiale (fatto artigianale, no prestampato in blister da ferramenta), e dicci se il problema rimane tale.

 

Fatto questo si puo' stabilire se realmente ogni presa ha un livello diverso, oppure era una questione di sensibilità dei tuner differente tra apparecchio e apparecchio.

 

N.B. Quella presa pseudo passante non fa bene alla qualità dell'impianto, corrisponde ad una mazzettatura, cioè a dei cavi collegati col nastro isolante, se una delle 2 non ti serve la elimini e porti il cavo di segnale solo a quella interessata, se ti serve quella con 2 cavi stacchi il cavo finale, se ti serve la presa finale allora devi staccare la presa pseudo passante e giunti i cavi con un giunto F

Edited by snipermosin
Link to comment
Share on other sites

3 ore fa, Maurizio Colombi ha scritto:

Appunto! Schiumando le risposte si ottiene il 50% dei messaggi inutili, 

 

Rimango del mio parere.

 

 

Link to comment
Share on other sites

6 ore fa, ROBY 73 ha scritto:

Ciao Igor92,

Ora non so a cosa serva quel cavo, ma mi sembra collegato male sul partitore, sembra quasi che il cavo esca dal connettore F:

703470687_FotopartitoreTV.thumb.jpg.8fd167f9bcfef3c9b50f8f8b33445753.jpg

 

(Clicca sopra le immagini o aprile in un'altra finestra del monitor per ingrandirle)

 

Verifica che il rame dell'anima del cavo non vada a toccare sul morsetto della massa:

731981013_FotopresaTV.jpg.f3bedf6d9a93c149e307511b3d8103a1.jpg

 

 

Anche in questo caso, mi sembra di vedere un gradino troppo grande tra la fine del connettore F e la guaina eterna del cavo, non ci deve essere quella "fossa" sotto al nastro isolante, togli il nastro e rifai il collegamento:

897665940_FotoMiscelatoreTVDTT-SAT.jpg.a3d16725598343b3b6bb4aa0ee38c4d8.jpg

 

Anche se non hai proprio gli attrezzi precisi, dai un'occhiata al modo di eseguire la connessione nel VIDEO


Il cavo nella prima foto è quello che va alla presa con due cavi e di conseguenza alla presa  n. 2, cioè quella con tratta più lunga e che sembra ricevere meglio.

Per la seconda foto controllerò.

Per la terza foto, quel cavo "vl" l'ho staccato dal miscelatore e giuntato ad un cavo volante e portato diretto al decoder tivusat e funziona benissimo.

Link to comment
Share on other sites

11 ore fa, Igor92 ha scritto:

per avere il sat ho miscelato dopo il multiswitch 

Appunto, quindi il DTT continui a prelevarlo dall'uscita del mutiswitch.... o no?

 

11 ore fa, Igor92 ha scritto:

Non funzionando la parte satellitare del multiswitch ho messo un LNB dcss (ex Sky q) al posto del precedente e collegato uno dei 4 vecchi cavi di discesa al LNB e al miscelatore a cui arriva anche il cavo dell'uscita n.2 del multiswitch (quello che va in casa mia). 
A volte il segnale sat arriva altre no, per ora ho tamponato scollegando il cavo sat dal miscelatore e prolungato fino alla finestra del pianerottolo e facendolo rientrare in balcone fino al decoder tivusat e funziona senza problemi (zona presa 2), ovviamente non potrà restare così, è temporaneo, questo mi fa pensare a qualcosa tra cavi, miscelatore o partitore ma non sono esperto quindi non saprei

Qui non ho prorio capito.

Hai eliminato quella presa pseudo passante?

Link to comment
Share on other sites

Allora la situazione in è questa:

https://ibb.co/NTC202S

io ho staccato il cavo sat prima del miscelatore e portato diretto fino a dentro casa poiché a volte capita che non mi da segnale sat, mantenendo sempre la scarsa ricezione del digitale. Così facendo non passa dal miscelatore e quindi anche attraverso i cavi originali nei corrugati e poi nel partitore e il segnale sat è ottimo.

 

Link to comment
Share on other sites

 

1 ora fa, Igor92 ha scritto:

io ho staccato il cavo sat prima del miscelatore e portato diretto fino a dentro casa poiché a volte capita che non mi da segnale sat, mantenendo sempre la scarsa ricezione del digitale. Così facendo non passa dal miscelatore e quindi anche attraverso i cavi originali nei corrugati e poi nel partitore e il segnale sat è ottimo.

Non so cosa dirti, anche da questo tuo ultimo schema, il DTT lo stai prelevando dal multiswitch ma se il tuo problema è il SAT e sparisce eliminando il diplexer, o mix-demix che dir si voglia, prova a cambiarlo.

Mi sembrava di averti consigliato un prodotto affidabile ma a quanto pare non lo hai adottato.

 

Link to comment
Share on other sites

Ho provato a sdoppiare il segnale sat dalla parabola Sky di papà, usato uno splitter sat a 2 uscite, ricollegato il cavo di Sky q e controllato le impostazioni del decoder e risulta dcss, a vedere si vede bene quindi ok, porto il secondo cavo sul tetto e lo faccio collego con gli appositi giunti a F ad uno dei cavi che scendono dalla parabola condominiale e poi collegato al mio appartamento, settato su scr unicable,risultato:

https://files.fm/u/gkmsqr2nj#/view/26v97pwew

Edited by Igor92
Link to comment
Share on other sites

Con il cavo collegato tra presa e decoder non si vede, se lo scollego solo dal decoder e appoggio la punta del conduttore al decoder senza avvitare il cavo mi da del segnale... premetto che funzionava tutto fino a 2 giorni fa poi mia figlia di 1 anno e mezzo ha avuto la brillante idea di tirarsi a se il decoder facendolo cadere. A seguito della perdita di segnale ho provato a collegare il mio decoder al posto di quello Sky di papà e funziona perfettamente, da me invece non più in nessuna presa, ho provato anche a mettere un cavo diretto dal pianerottolo al decoder bypassando la linea nel mio appartamento ma niente...

Link to comment
Share on other sites

 

Scusa ma perchè non hai premesso nel tuo penultimo post che in qualche modo eri riuscito a farlo funzionare  lo dici soltanto adesso?

 

10 ore fa, Igor92 ha scritto:

...premetto che funzionava tutto fino a 2 giorni fa poi mia figlia di 1 anno e mezzo ha avuto la brillante idea di tirarsi a se il decoder facendolo cadere.

Se per provarlo sulle altre prese hai usato le stesso cavetto da decoder a muro, possibile che il conduttore centrale e lo schermo siano in contatto fra loro.

Da tuo papà hai usato il cavetto a cui è normalmente collegato al decoder di Sky?

 

Però non ci hai detto cosa non lo faceva funzionare prima del tocco " delicato' della bimba.😉

Eravamo rimasti che (almeno in apparenza) il segnale non transitava dal mix-demix e ti avevo consigliato di provare a sostituirlo.

Cosa hai fatto per farlo funzionare?

 

 

 

 

Edited by felix54
Link to comment
Share on other sites

Ho scollegato tutti i cavi nella mia scatola, tolti i connettori e rimontati ai cavi mettendo bene la maglia metallica  e stringendoli bene e funzionava bene, ho anche sintonizzato più canali nella tv che ne sintonizzava meno di tutte...

Per la prova da papà si usavo lo stesso cavo di Sky scollegandolo da un decoder e collegandolo all'altro.

Per la prova da me ho usato 2 cavi diversi che fino alla caduta del decoder funzionavano e provato su 2 prese diverse

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...