Jump to content
PLC Forum


Magnetotermico


Recommended Posts

Marcolino70

Salve a tutti,ho un problema con un magnetotermico 1p+n 6ka da 6a che mi alimenta solo ed esclusivamente strisce led,in pratica a volte si alza subito la levetta,e altre volte non si riarma,devi provare più volte per poi farlo riarmare,ho provato anche a sostituirlo ma niente,sempre lo stesso problema.

Link to comment
Share on other sites


Maurizio Colombi

Gli alimentatori elettronici, al momento dell'alimentazione, hanno uno spunto di corrente molto alto. È sicuramente per quello che l'interruttore stenta a riarmarsi.

Per quale motivo hai utilizzato una protezione da soli 6 A?

Link to comment
Share on other sites

Più che giusto quanto detto da Maurizio , poi mi domando a che pro mettere un interruttore da 6 ampere , le coese vanno fatte sempre con cognizione ..

Link to comment
Share on other sites

Marcolino70
9 minuti fa, Maurizio Colombi ha scritto:

Gli alimentatori elettronici, al momento dell'alimentazione, hanno uno spunto di corrente molto alto. È sicuramente per quello che l'interruttore stenta a riarmarsi.

Per quale motivo hai utilizzato una protezione da soli 6 A?

Il progettista a messo un 6a,come potrei risolvere?cambiando curva riesco a risolvere

In questo momento, eliop ha scritto:

Più che giusto quanto detto da Maurizio , poi mi domando a che pro mettere un interruttore da 6 ampere , le coese vanno fatte sempre con cognizione ..

Calcolando che ho provato con un 10a e il problema non l’ho risolto 

Link to comment
Share on other sites

Marcolino70
6 minuti fa, eliop ha scritto:

mettici uno in curva D allora.

Il problema penso di non risolverlo mettendo in curva d,perché come generale luci ho un trifase da 10a curva c 

Link to comment
Share on other sites

Prendi una pinza amperometrica , la metti sulla linea che ti scatta , la pinza deve avere la possibiltà di misurare e memorizzare le correnti di spunto , e vedi a quanto corrisponde la corrente di picco all'accensione , dal risultato trai le dovute considerazioni ...

Link to comment
Share on other sites

Marcolino70
5 minuti fa, eliop ha scritto:

Prendi una pinza amperometrica , la metti sulla linea che ti scatta , la pinza deve avere la possibiltà di misurare e memorizzare le correnti di spunto , e vedi a quanto corrisponde la corrente di picco all'accensione , dal risultato trai le dovute considerazioni ...

Ok provvederò,un domanda,ma gli alimentatori creano un picco di corrente molto alta  quando accendi e spegni in continuazione?Se invece queste luci si accendono la mattina e poi la sera si spengono,il picco e’ lo stesso?

Link to comment
Share on other sites

"pinzato" il carico? ovvero quanti amper hai sotto?

ps è usato come interruttore di accensione luci?

Link to comment
Share on other sites

Marcolino70
1 minuto fa, click0 ha scritto:

"pinzato" il carico? ovvero quanti amper hai sotto?

ps è usato come interruttore di accensione luci?

Avrò 4 a sotto all’interruttore 

Link to comment
Share on other sites

Marcolino70
30 minuti fa, click0 ha scritto:

è usato come interruttore di accensionei?

Si come interruttore,accende la mattina e la sera lo abbassa 

Limitatore di corrente di spunto potrebbe risolvere ?

Link to comment
Share on other sites

Maurizio Colombi

Lo spunto dell'alimentatore provoca lo sgancio immediato dell'interruttore automatico all'atto dell'inserimento, se prima dell'interruttore da 6 A ce ne fosse un'altro da 6 A, ma sempre inserito, quest'ultimo non farebbe nemmeno una piega,  una questione meccanica (soprattutto) e di esperienza. Cosa che il progettista sembra non avere.

Questo apparecchio non è concepito per accendere e spegnere l'alimentatore, io lascerei l'automatico per la protezione della linea ed un sezionatore per il comando.

Link to comment
Share on other sites

Marcolino70
2 minuti fa, Maurizio Colombi ha scritto:

Lo spunto dell'alimentatore provoca lo sgancio immediato dell'interruttore automatico all'atto dell'inserimento, se prima dell'interruttore da 6 A ce ne fosse un'altro da 6 A, ma sempre inserito, quest'ultimo non farebbe nemmeno una piega,  una questione meccanica (soprattutto) e di esperienza. Cosa che il progettista sembra non avere.

Questo apparecchio non è concepito per accendere e spegnere l'alimentatore, io lascerei l'automatico per la protezione della linea ed un sezionatore per il comando.

Però io ho provato a sostituirlo con un 10a ,cosi stacca anche il generale luci trifase.invece lasciando il 6a,il generale non scatta.

Link to comment
Share on other sites

5 ore fa, Maurizio Colombi ha scritto:

Gli alimentatori elettronici, al momento dell'alimentazione, hanno uno spunto di corrente molto alto. È sicuramente per quello che l'interruttore stenta a riarmarsi.

Per quale motivo hai utilizzato una protezione da soli 6 A?

nelle caratteristiche tecniche dell'alimentatore il valore di spunto è riportato con la dicitura "INRUSH CURRENT" e vedrai che è paurosamente alta, più di 10 volte la nominale e pertanto un MT interviene

3 ore fa, Marcolino70 ha scritto:

Si come interruttore,accende la mattina e la sera lo abbassa 

Limitatore di corrente di spunto potrebbe risolvere ?

cerca un alimentatore con soft-start

Link to comment
Share on other sites

Marcolino70
5 ore fa, venue2 ha scritto:

nelle caratteristiche tecniche dell'alimentatore il valore di spunto è riportato con la dicitura "INRUSH CURRENT" e vedrai che è paurosamente alta, più di 10 volte la nominale e pertanto un MT interviene

cerca un alimentatore con soft-start

Devo sostituire gli alimentatori che ho con quelli soft start oppure aggiungerli a quelli che ho già ?

Link to comment
Share on other sites

è meno costoso provare prima con un sezionatore messo dopo il magnetotermico..

 

 

Link to comment
Share on other sites

5 ore fa, Marcolino70 ha scritto:

Devo sostituire gli alimentatori che ho con quelli soft start oppure aggiungerli a quelli che ho già ?

sostituire

4 ore fa, reka ha scritto:

è meno costoso provare prima con un sezionatore messo dopo il magnetotermico..

 

 

prova aggiungendo un interruttore qualsiasi come consigliato

Link to comment
Share on other sites

14 ore fa, Maurizio Colombi ha scritto:

Questo apparecchio non è concepito per accendere e spegnere l'alimentatore, io lascerei l'automatico per la protezione della linea ed un sezionatore per il comando.

quoto

fai seguire all'interruttore un secondo interruttore puro (un bipolare) solo per accensione e vedi che succede

Link to comment
Share on other sites

Marcolino70
4 ore fa, click0 ha scritto:

quoto

fai seguire all'interruttore un secondo interruttore puro (un bipolare) solo per accensione e vedi che succede

Potrei anche sostituire il magnetotermico con un bipolare,tanto la protezione lo fa il generale luci da 10

Link to comment
Share on other sites

1 ora fa, Marcolino70 ha scritto:

Potrei anche sostituire il magnetotermico con un bipolare,tanto la protezione lo fa il generale luci da 10

non è che ci dai marca e modello di questo alimentatore?

Link to comment
Share on other sites

Marcolino70
1 ora fa, venue2 ha scritto:

non è che ci dai marca e modello di questo alimentatore?

Sono 5 alimentatori da 150watt,marca e modello adesso non ricordo 

Link to comment
Share on other sites

14 minuti fa, Marcolino70 ha scritto:

Sono 5 alimentatori da 150watt,marca e modello adesso non ricordo 

senza le caratteristiche tecniche non posso dirti di più

Link to comment
Share on other sites

Marcolino70

Ok appena posso scrivo le caratteristiche,una domanda perché non ho  riscontrato questo problema  con alimentatori freddi,alla prima accensione si riarma sempre il magnetotermico

Link to comment
Share on other sites

43 minuti fa, Marcolino70 ha scritto:

Ok appena posso scrivo le caratteristiche,una domanda perché non ho  riscontrato questo problema  con alimentatori freddi,alla prima accensione si riarma sempre il magnetotermico

io no so di cosa parli, alimentatori freddi, caldi... posta marca e modelli... forse quelli erano softstart?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...